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Exam A 

QUESTION 1 

A bank wants to send out a series of emails to new customers that open a checking or savings account. The emails will be used to educate and inform customers regarding their current account and other bank offerings.  

Data for the campaign will be in two data extensions: Customer and New Accounts. 

 The Customer data extension is currently used for multiple campaigns and is updated at 1:00 a.m.  

The New Accounts data is encrypted and will be placed on the SFTP at 10:00 p.m. 

Which automated workflow meets the customers’ requirements? 

A. A scheduled automation which starts at 2:00 a.m. and executes Data Extract Activity > Import File Activity > SQL Query Activity > Wait Activity > Send Email Activity. 

B. A drop automation which executes File Transfer Activity > Import File Activity > SQL Query Activity > Wait Activity > Send Email Activity. 

C. A scheduled automation which starts at 2:00 a.m. and executes a File Transfer Activity > Import File Activity > SQL Query Activities > Wait Activity > Send Email Activity. 

D. A scheduled automation which starts at 12:00 a.m. and executes a File Transfer Activity > Import File Activity > SQL Query Activities > Wait Activity > Send Email Activity. 

Correct Answer: C 

Section: (none) 
Explanation 

Explanation/Reference: 

Explanation: 

Should start after 1:00 AM after data update. Since its encrypted so File transfer is required. 

QUESTION 2 ABC Company wants to automate the sending of shipping notices and a 

customer survey. 

- Shipping notices will be sent once a day. 

- The shipping file will be placed on the FTP some time after 4:00 p.m. 

- The shipping data will be sorted in the Shipping Notice data extension. 

- A field in the data extension will contain the shipping date. 

- The survey needs to be sent at 9:00 a.m., exactly 10 days after the customer’s order ships. 

Which workflow would most effectively enable ABC Company to do this? 

A. Automation 1: Triggered Import File -> Filter -> Send Email -> Wait-> Filter -> Send Email 

B. Automation 1: Scheduled to run daily at 7:00 PM Import File -> Filter -> Send Email -> Wait -> Filter -> Send Email 

C. Automation 1: Scheduled to run daily at 7:00 PM Automation 2: Scheduled to run daily at 9:00 AM Import File -> Filter -> Send Email -> Filter -> Send Email 

D. Automation 1: Triggered Automation 2: Scheduled to run daily at 9:00 AM Import File -> Filter -> Send Email -> Filter -> Send Email 

Correct Answer: A 

Section: (none) 

Explanation 

Explanation/Reference: 

Explanation: 

If a question is related to automation and it mentions that a file will be available in the FTP always at a specific time, your answer will be an option with a scheduled automation. Scheduled automations are used when you know the time a file is 

pushed into FTP and it always runs at a scheduled time. If a question is related to automation and there is an uncertainty when the file will be pushed to FTP (ex; a day before last working day / if a date falls on a weekend, it will be available 

on last Friday etc.), your answer will be an option with a Triggered Automation. Triggered Automations are fired as soon as a file hits a specific location within FTP. Transfer activity is involved when file is encrypted. 

QUESTION 3 

During discovery, the customer outlines data requirements and the anticipated use of Marketing Cloud with the following criteria: 

 Customer data will be fully refreshed every night via Import File Activity from the customer's data warehouse. 

 Contact records will be augmented by relational data tables via Contact Builder.  

Customer ID will be used as the unique identifier for each contact. 

Which statement differentiates the use of data extensions over lists? 

A. Data extensions are necessary for Contact Builder. 

B. Data extensions allow for add/update Import File Activity. 
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C. Data extensions can store HTML code as an attribute. 

D. Data extensions support Customer ID to be used as Subscriber Key. 

Correct Answer: A 

Section: (none) 
Explanation 

Explanation/Reference: 

QUESTION 4 A customer wants Sales Cloud users to create and send Marketing 

Cloud emails. 

Which two recommendations should the consultant make? (Choose two.) 

A. The consultant should enable deep linking in Marketing Cloud Connect configuration. 

B. Each user should have a one-to-one relationship between the Marketing Cloud user and the Sales Cloud user. 

C. Each Sales Cloud user should have a System Administrator Profile and a Role at the top of the Role Hierarchy. 

D. The consultant should enable the Create Email feature on the user Profile in Sales Cloud. 

Correct Answer: AB 

Section: (none) 

Explanation 

Explanation/Reference: 

QUESTION 5 Why would a contact fail to enter a Journey Builder interaction? 

(Choose three.) 

A. The interaction has an A/B/n split, and the contact does not meet the criteria. 

B. The interaction allows re-entry only after exiting, and the contact already exists. 

C. The contact falls below the High Water Mark. 

D. The contact did not meet the entry criteria. 

E. The entry event was not fired via Automation Studio. 

Correct Answer: BCD 

Section: (none) 

Explanation 

Explanation/Reference: 

QUESTION 6 

A customer is collecting data from a Smart Capture form that stores submissions in a data extension. The customer wants an email was sent to the marketing manager each morning that contains the previous days submissions as a CSV 

attachment. Assuming that the customer has the attachments feature enabled. 

Which automation workflow will accomplish this? 

A. Scheduled Automation: Data Extract > SQL Query > Transfer File > Send Email 

B. Triggered Automation: SQL Query > Data Extract > Transfer File > Send Email 

C. Scheduled Automation: SQL Query > Data Extract > Transfer File > Send Email 

D. Triggered Automation: Data Extract > SQL Query > Transfer File > Send Email 

Correct Answer: C 

Section: (none) 

Explanation 
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Explanation/Reference: 

Explanation: 

First Query and then data extract. Since Time is fixed so Scheduled Automation. 

QUESTION 7 ABC Company has to import a file that will be 

different every time. 

What method should be used? 

A. Add Only 

B. Update Only 

C. Overwrite 

D. Add/Update 

Correct Answer: C 

Section: (none) 
Explanation 

Explanation/Reference: 

Explanation: 

In overwrite everything is changed. Removed and then added. 

QUESTION 8 ABC Company wants to import files at certain standard times, but occasionally a file will be dropped on a Friday if the 30th of the month falls 

on a weekend. 

What is the flow? 

A. A user-initiated message to send an email to customers who made a purchase daily. 

B. Triggered Import - user initiated send (not scheduled). 

C. A scheduled automation to send emails to customers who made a purchase daily. 

Correct Answer: B 

Section: (none) 

Explanation 

Explanation/Reference: 

Explanation: 

If a question is related to automation and it mentions that a file will be available in the FTP always at a specific time, your answer will be an option with a scheduled automation. Scheduled automations are used when you know the time a file is 
pushed into FTP and it always runs at a scheduled time. If a question is related to automation and there is an uncertainty when the file will be pushed to FTP (ex; a day before last working day / if a date falls on a weekend, it will be available 

on last Friday etc.), your answer will be an option with a Triggered Automation. Triggered Automations are fired as soon as a file hits a specific location within FTP. Transfer activity is involved when file in encrypted. 

QUESTION 9 

Northern Trail Outfitters (NTO) experienced a 24-hour website outage beginning on a peak shopping day, as a result, a number of logged-in customer's shopping sessions were disrupted. When the site is back online, the retailer would like to 

encourage those shoppers to return the site and continue their shopping. 

What action should Northern Trail Outfitters (NTO) take? 

A. Create and send an apology email which includes a discount for a future purchase to all customers. 

B. Do NOT send an email, as outage may have increased negative sentiment, resulting in unsubscribes. 

C. Import a file of logged-in customers into NTO’s existing Abandoned Cart journey in Journey Builder. 

D. Create a user-initiated message to logged-in customers to send once the website is restored. 

Correct Answer: C 

Section: (none) 

Explanation 

Explanation/Reference: 

Explanation: 
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The answer can be 1 or 3. But the most appropriate solution is 1. Sending emails will not take the user to a state where they left on the website. This requires developer involvement. 

QUESTION 10 

A user in Marketing Cloud needs to send an email to a Salesforce Report via a Send Flow process. 

How should the consultant meet this requirement? 

A. Assign the integrated user the Marketing Cloud for AppExchange User permission in Sales Cloud. 

B. Create data validation rules for the integrated user in Sales Cloud. 

C. Create a Salesforce Data Extension for the user to select during a Send Flow. 

D. Add custom VisualForce Page to the page layouts in Marketing Cloud. 

Correct Answer: C 

Section: (none) 
Explanation 

Explanation/Reference: 

QUESTION 11 

Analyst of Northern Trail Outfitters (NTO) marketing team needs to pull email metrics for an upcoming quarterly company meeting. These metrics need to be reported per email campaign for each of NTO’s Business Units: • 
Number of Sends 

• Delivery Rate 

• Overall Bounce Rate 

• Block Bounce Rate 

• Open Rate 

• Click Rate 

• Complaint Rate 

• Unsubscribe Rate 

Which email report should NTO’s Marketing Analyst pull from Marketing Cloud to get this information? 

A. Campaign Email Tracking Report 

B. Account Send Summary Report 

C. Email Send Report 

D. Email Performance Over Time Report 

Correct Answer: A 

Section: (none) 

Explanation 

Explanation/Reference: 

QUESTION 12 

Northern Trail Outfitters is concerned with their sender reputation and needs consistent visibility into subscribers who report their email as spam. 

How should they determine which subscribers reported their email as spam so they can flag those records in their customer service database? 

A. An automation that queries the Complaint data view. 

B. An automation that queries the Unsubscribe data view. 

C. An automation that generates the Spam Complaints Over Time Report. 

D. An automation that generates the Unsubscribe Event Extract. 

Correct Answer: A 

Section: (none) 

Explanation 

www.vceplus.com - Free Questions & Answers - Online Courses - Convert VCE to PDF - VCEplus.com



Explanation/Reference: 

QUESTION 13 

A retail company's database of record resides at a third party company that also keeps track of purchase history. Their database only updates once a day where new records can be created and merged. The database uses the unique 

identified "Customer ID". 

The company wants to send real-time Welcome emails to newly registered website users who provide their email address in exchange for getting 10% off their first order, and ensure this send is connected to "Customer ID" in the database. 

What three key issues should be addressed? (Choose three.) 

A. How will Marketing Cloud and the database synchronize? 

B. What will be used as Subscriber Key? 

C. Will the company need a custom preference center? 

D. What publication lists will be used? 

E. Will new users have an "Customer ID"? 

Correct Answer: ACD 

Section: (none) 
Explanation 

Explanation/Reference: 

Explanation: 

No Need to worry about Subscriber key and Email ID. 

QUESTION 14 

When joining a data extension in Contact Builder, in which scenario should a consultant mark the Use as Root checkbox? 

A. Supplemental data for an interaction in Journey Builder. 

B. One-to-Many Relationship to the Contact Record. 

C. Data for both Email and MobileConnect sends. 

D. Database of record other than All Subscribers. 

Correct Answer: D 

Section: (none) 

Explanation 

Explanation/Reference: 

QUESTION 15 

ABC Company needs to reduce the amount of work when managing messages to customers, but cannot add any more personnel due to budget constraints. There has been an increased number of customer purchases on their website, and 

the team currently sends batch order confirmations. 

What solution will decrease manual workloads on the team and will improve their customers experience? 

A. A user-initiated message to send an email to customers who made a purchase daily. 

B. A triggered message to send an email as soon as a customer completes a purchase. 

C. A scheduled automation to send emails to customers who made a purchase daily. 

D. A triggered automation to send emails to customers who have made a purchase. 

Correct Answer: B 

Section: (none) 
Explanation 

Explanation/Reference: 

Explanation: 

Transactional message (Order confirmation) requires triggered message. 
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QUESTION 16 

A customer executes a large number of sends via Marketing Cloud connect and is concerned about API limits. 

What should the consultant suggest to minimize the impact of Marketing Cloud Connect on daily API limits? (Choose two.) 

A. Filter data 

B. Upgrade the MC account to ConnectedApp 

C. Turn off link details tracking 

D. Turn off Individual Levels Tracking 

Correct Answer: BD 

Section: (none) 

Explanation 

Explanation/Reference: 

QUESTION 17 

A customer wants to perform an email send to a subset of a Synchronized Data Extension referencing Sales Cloud custom object data and return tracking to Sales Cloud. What 

approaches should the consultant recommend? (Choose two.) 

A. Use SQL Query Activities to create a Sendable Synchronized Data Extension. 

B. Use Synchronized Data Sources to sync Sales Cloud objects to Marketing Cloud. 

C. Use SQL Query Activities to output a Sendable Salesforce Data Extension. 

D. Use Data Filters to segment data to output a Sendable Data Extension. 

Correct Answer: BC 

Section: (none) 

Explanation 

Explanation/Reference: 

QUESTION 18 

Marketing Cloud user needs the email addresses of everyone who unsubscribed from a particular email send. This user does not know SQL and does not have access to the enhanced FTP account. 

What functionality should be used to retrieve the necessary data? 

A. My Reports 

B. My Tracking 

C. Data Views 

D. Tracking Extract 

Correct Answer: B 

Section: (none) 
Explanation 

Explanation/Reference: 

QUESTION 19 

A customer needs to import data from an SFTP site. The customer wants to: 

 Segment the contents of the file and then send emails. 

 Transfer the file to the SFTP site at various times daily.  

Send to data extensions. 

Which workflow should meet these requirements? 

A. Triggered Automation: Import File > Group Refresh > Send Email(s) 
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B. Scheduled Automation: Import File > SQL Query(s) > Send Email(s) 

C. Triggered Automation: Import File > SQL Query(s) > Send Email(s) 

D. Scheduled Automation: Transfer File > Import File > SQL Query(s) > Send Email(s) 

Correct Answer: C 

Section: (none) 

Explanation 

Explanation/Reference: 

Explanation: 

If a question is related to automation and it mentions that a file will be available in the FTP always at a specific time, your answer will be an option with a scheduled automation. Scheduled automations are used when you know the time a file is 

pushed into FTP and it always runs at a scheduled time. If a question is related to automation and there is an uncertainty when the file will be pushed to FTP (ex; a day before last working day / if a date falls on a weekend, it will be available 

on last Friday etc.), your answer will be an option with a Triggered Automation. Triggered Automation’s are fired as soon as a file hits a specific location within FTP. Transfer activity is involved when file in encrypted. 

QUESTION 20 

A customer wants to create a journey in Journey Builder with the goal of making users activate their accounts within 72 hours of registration. 

 New account registrations are stored in a data extension via an API call with a Boolean field indicating whether the subscriber has activated their account.  

The journey should send activation reminder emails 24 hours and 48 hours after creating an account. 

Which sequence of activities should be used for the customer’s journey? 

A. 24 hour Wait > Decision Split > Send Email > 24 hour Wait > Decision Split > Send Email 

B. 24 hour Wait > Decision Split > Send Email > 48 hour Wait > Decision Split > Send Email 

C. Decision Split >24 hour Wait > Send Email > Decision Split > 48 hour Wait > Send Email 

D. Decision Split >24 hour Wait > Send Email > Decision Split > 24 hour Wait > Send Email 

Correct Answer: A 

Section: (none) 
Explanation 

Explanation/Reference: 

QUESTION 21 

A consultant is configuring Marketing Cloud Connect in Marketing Cloud. The customer requires that integrated users only have access to Sales Cloud data visible to them in their Salesforce account. 

How would the consultant ensure that this requirement is met? 

A. Ensure that the User is assigned as System Administrator in Sales Cloud. 

B. Check the Scope by User box in Marketing Cloud. 

C. Ensure that the User has the correct profile in Marketing Cloud. 

D. Create a User in Sales Cloud with a System Administrator Profile. 

Correct Answer: B 

Section: (none) 

Explanation 

Explanation/Reference: 

QUESTION 22 

A customer provides a file containing only new and updated subscriber records exported from its marketing database.  

The file will be uploaded to the customer's Enhanced FTP automatically at 3 a.m. daily. 
 The customer requires that the import completes prior to 4 a.m. 

 On average, the file will contain about two million rows of data each day. 

Based on the customer's requirements and recommended best practices, how should the daily file be imported? 
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A. Import the file into a list, using the ‘update only’ method. 

B. Import the file into a list, using the ‘add and update’ method. 

C. Import the file into a data extension, using the ‘add and update’ method. 

D. Import the file into a data extension, using the ‘overwrite’ method. 

Correct Answer: C 

Section: (none) 
Explanation 

Explanation/Reference: 

Explanation: 

Since Record count in more than 500 K so DE is used. New and Update is already specified in question. 

QUESTION 23 Which three statements about Send Log Data is correct? 

(Choose three.) 

A. Can be stored for periods of time. 

B. Uses Measures, filters and programs. 

C. Added to a standard view. 

D. Accessed using query. 

E. Can be viewed in standard report. 

Correct Answer: ABD 

Section: (none) 

Explanation 

Explanation/Reference: 

Explanation: 

Send Log data is not accessible through standard reports or standard view. 

QUESTION 24 Which two statements about a database of record are 

correct? (Choose two.) 

A. It is any data structure in which multiple opt-in statuses can be stored for a subscriber. 

B. It is a system in which a subscriber's status is maintained. 

C. It is any database containing subscriber data. 

D. It is a centralized storage repository of data about objects or people. 

Correct Answer: BD 

Section: (none) 

Explanation 

Explanation/Reference: 

QUESTION 25 

A customer wants to integrate their website with Marketing Cloud so users can update their marketing communication preferences. The customer has in-house web development resources available and is interested in leveraging tools such as 

Journey Builder in the future. 

What solution should the consultant propose? 

A. Configure a data structure using lists and leverage the out-of-the-box Preference Center. 

B. Configure a relational data structure using data extensions and leverage a Web Collect form hosted in CloudPages. 

C. Configure a data structure using lists and leverage a SmartCapture form the client can iFrame into their website. 

D. Configure a relational data structure using data extensions and consult with the customer on API integration with their website. 

Correct Answer: D 

Section: (none) 
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Explanation 

Explanation/Reference: 

Explanation: 

Since Company has web developer so API integration is preferred solution. 

QUESTION 26 Which two statements are correct about Send 

Logging? (Choose two.) 

A. AMPscript can be used to pull data from Send Logs for use within emails. 

B. Send Log data extensions are archived automatically based on retention settings. 

C. A business unit can support up to three Send Logs. 

D. SQL Query Activities can reference Send Logs in combination with system data views. 

Correct Answer: AD 

Section: (none) 

Explanation 

Explanation/Reference: 

Explanation: 

Send Log data extensions are never archived. Its deleted. A business unit can support only one Send Log. 

QUESTION 27 

A user receives a message stating that there is an error binding data bound member when testing an Entry Event in Journey Builder. What 

can a user do to ensure that contacts enter this interaction successfully based on the error message? (Choose two.) 

A. Import new subscribers to the All Subscribers table. 

B. Fire the event in both Automation Studio and the Entry Event. 

C. Make sure the contact is above the High Water Mark on the source data. 

D. Select a source DE with a root relationship to the contact. 

Correct Answer: CD 

Section: (none) 

Explanation 

Explanation/Reference: 

QUESTION 28 A customer is interested in designing a solution to ensure that subscribers only receive categories of emails that they want to receive. The built-in subscription center will be used as part 

of the solution. 

Which feature should be utilized to make this happen? 

A. Send Logging 

B. Publication ListsC. Profile Center 

D. Subscriber Keys 

Correct Answer: B 

Section: (none) 

Explanation 

Explanation/Reference: 

QUESTION 29 

If I want to introduce a new line of footwear. I am excluding anyone who does not have shoe as an attribute listed in their preference center. I plan to send the emails daily. After a short time, I notice many people updating their preferences, 

and less emails are going out. 

What is the issue causing less emails to go out? 
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A. Preference center is too strict. 

B. High Watermark if journey builder. 

C. Email frequency too high. 

D. Deliverability issues on account. 

Correct Answer: B 

Section: (none) 
Explanation 

Explanation/Reference: 

QUESTION 30 

A customer has several values that need to be used in the body of an email send: 

 The data would be stored in a reference data extension, related on SubscriberKey. 

 There may be one or more records for each subscriber. 

 The audience is generally over 1 million subscribers. 

 The content is time sensitive and should be sent as quickly as possible. 

 The customer is not using "Catch and release" sending.  

The reference data extension contains 25 columns. 

What method should be used? 

A. Dynamic content via the Dynamic Content Wizard. 

B. AMPscript a single Lookup Function. 

C. Server side JavaScript a single LookupOrderedRows Function. 

D. AMPscript a single LookupOrderRows Function. 

Correct Answer: D 

Section: (none) 

Explanation 

Explanation/Reference: 

Explanation: 

AMPscript can simply and efficiently handle inline personalization or simple IF ELSE statements. Dynamic content is a set of predefined content elements that are displayed based on the value a specific recipient bears in a specific field / 

attribute AMPscript Lookup rows fetch dynamically content from a data extension based on the attribute that serves as the key value. 

QUESTION 31 

Subscribers are collected on a customer's website whose subscription database of record is Salesforce Marketing Cloud. The customer sends up to five emails per week based on subscriber activity. The list is: 

 Compiled in a database in the website Content Management System (CMS).  

Imported into Marketing Cloud nightly at 11 p.m. 

What action should be taken if a third party is sending a message for the customer outside of Marketing Cloud? 

A. Unsubscribes should be synchronized between senders. 

B. They will need to integrate with the Marketing Cloud SOAP API. 

C. Engagement metrics will be passed into Marketing Cloud. 

D. The third-party send list should be pulled from the CMS. 

Correct Answer: B 

Section: (none) 
Explanation 

Explanation/Reference: 

Explanation: 

The right answer is: They will need to integrate with the Marketing Cloud SOAP API. 

Because this is what required to meet requirement "Unsubscribes should be synchronized between senders" as well as "Engagement metrics will be passed into Marketing Cloud. " 

QUESTION 32 
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A customer team wants to retarget subscribers who click on links of key items promoted across email campaigns. The customer has indicated the following:  

Emails will be built using a custom dynamic template for these messages. 

 Links will vary over time and across campaigns. 

 Click activity will be cross-referenced with subscribers' regional markets on a master subscriber data extension.  

Retargeting messages will dynamically populate content based on regional market. 

In order for this solution to be viable, which skill set does the customer team need to possess? 

A. HTML 

B. SSJS 

C. AMPscript 

D. SQL 

Correct Answer: C 

Section: (none) 

Explanation 

Explanation/Reference: 

Explanation: 

AMPscript can simply and efficiently handle inline personalization or simple IF ELSE statements. Dynamic content is a set of predefined content elements that are displayed based on the value a specific recipient bears in a specific field / 

attribute AMPscript Lookup rows fetch dynamically content from a data extension based on the attribute that serves as the key value. 

QUESTION 33 

An entertainment company is hosting events across the country in different venues. They want to use Contact Builder to feed Journey Builder. Contact who enter a journey will go through a decision split based on the type of event. The 
journey will send a series of emails and one of them will contain the venue details dynamically populated with AMP script. The Company collects the following information: - Customer data (email address, first name, last name...). 
- Event registration (email address, event ID, event name, event type, venue ID...). 

- Venue details (venue ID, venue name, venue address...). 

- Payment details (email address, event ID, total paid...). 

The Company does not want to link everything in Contact Builder. 

Which are the two data sources that must be incorporated inside Contact Builder? (Choose two.) 

A. Event Registration 

B. Customer Data 

C. Venue Details 

D. Payment Details 

Correct Answer: BC 

Section: (none) 

Explanation 

Explanation/Reference: 

QUESTION 34 

A financial services customer states that families often share email addresses across multiple checking, savings, loan, and credit accounts. The customer needs to allow individual accounts to use the same email address in Marketing Cloud 

but maintain separate subscriber attributes. 

Which component should be discussed with the customer to allow for this use case? 

A. Subscriber Key 

B. Contact ID 

C. Data Extensions 

D. Member Record 

Correct Answer: A 

Section: (none) 

Explanation 
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Explanation/Reference: 

QUESTION 35 

A company collects subscriptions on its website. It does the following: 

 Compiles that subscription list in a database in the website Content Management System (CMS). 

 Posts this encrypted list to Marketing Cloud nightly at 11 p.m. 

 Uses Marketing Cloud as the database of record. 

 Sends up to five emails a week based on subscriber engagement with prior sends. 

Which automation sequence (excluding waits) should cover these requirements? 

A. File Transfer > Import File > Measures > Send Email 

B. File Transfer > SQL Query > Measures > Send Email 

C. File Transfer > Data Extract > Filters > Send Email 

D. File Transfer > Import File > SQL Query > Send Email 

Correct Answer: D 

Section: (none) 

Explanation 

Explanation/Reference: 

QUESTION 36 What is the capability of the Import within Contact 

Builder? (Choose two.) 

A. The target destination can be a DE, list, or All Contacts for Mobile Push or Connect. 

B. The data source can be a local file, data filter, or file on any FTP. 

C. Like the Import Wizard, the Contact Builder import definition can be executed without saving. 

D. In order to use Map by Header Row, the fields in the DE and file must match exactly. 

Correct Answer: AD 

Section: (none) 
Explanation 

Explanation/Reference: 

Explanation: 

A data source cannot be a data filter so answer A is not right. 

QUESTION 37 

As part of their brand guidelines, ABC Company uses a custom brand font for all print marketing materials. ABC Company wants to use their custom brand font in email as well. 

What is the recommended best practice for font usage in email? 

A. Build an email as one image, with all text saved in the brand font. 

B. Use a web-safe font for text that closely matches the brands custom font. 

C. Edit an emails HTML to list the custom brand font in the style tags font-family property. 

D. Build an email using multiple images, with all text saved in the brand font 

Correct Answer: B 

Section: (none) 

Explanation 

Explanation/Reference: 

QUESTION 38 

A customer wants to automate the send of a monthly promotional email. The customer will upload an audience file to their account’s Enhanced SFTP on a monthly basis on the 15th day of each month, expecting the email to be deployed upon 

completion of the import activity. However, if the 15th of the month falls on a Saturday or Sunday, the customer will provide the file on the Friday prior to the 15th and expect the promotional email to be sent on that Friday. 
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Which method should be used to automate their monthly promotional email? 

A. Create a scheduled daily automation which includes an Import File Activity and Send Email Activity. 

B. Create a file drop automation which includes an Import File Activity and Send Email Activity. 

C. Create a scheduled monthly automation which includes an Import File Activity and triggered send. 

D. Create a file drop automation which includes an Import File Activity and triggered send. 

Correct Answer: B 

Section: (none) 

Explanation 

Explanation/Reference: 

Explanation: 

Since Time is not fixed, its triggered Automation and User Initiated. Triggered send is used for transactional message. 

QUESTION 39 A customer needs to link demographic information to its contact model in 

Contact Builder. 

What type of relationship should be used? 

A. One-to-Many Relationship B. 

Many-to-One Relationship 

C. Many-to-Many Relationship 

D. One-to-One Relationship 

Correct Answer: A 

Section: (none) 
Explanation 

Explanation/Reference: 

QUESTION 40 A customer wants to display a subscriber's first name and the date of send in its monthly newsletter. Subscriber first name data is stored in a data extension that will not be used in the 

send definition. 

Which option should be in this scenario? 

A. Guide Template Language 

B. Personalization strings 

C. AMPscript 

D. SQL Query 

Correct Answer: C 

Section: (none) 

Explanation 

Explanation/Reference: 

QUESTION 41 

ABC Company is setting up new hires on its instance of Marketing Cloud, which includes Email Studio, Mobile Connect, and Social Studio. One of the hires needs to manage the operations of all of the North American Business Units. 

What two roles, custom or standard, could be assigned to this user to meet the requirement? (Choose two.) 

A. Marketing Cloud Channel Manager 

B. Marketing Cloud Administrator 

C. Marketing Cloud Email Marketing Manager 

D. Marketing Cloud Regional or Local Administrator 
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Correct Answer: AB 

Section: (none) 

Explanation 

Explanation/Reference: 

QUESTION 42 

A Consultant has a data extension that contains all current product information. The customer wants to refresh data each morning by importing a CSV containing today's product catalog. The product catalog is never the same; products can be 

added and removed. 

Which import type should be used? 

A. Overwrite 

B. Update Only 

C. Add Only 

D. Add/Update 

Correct Answer: A 

Section: (none) 
Explanation 

Explanation/Reference: 

Explanation: 

In and Add/Update, you can never delete. In question, its being removed. 

QUESTION 43 

ABC Company is expanding its marketing efforts globally. Each country's marketing department has its own business unit and is responsible for the creation and execution of all the marketing campaigns. The Marketing Cloud Administrator 

is having trouble keeping up with the constant influx of new users and would like to speed up the turnaround of granting new users access to the Marketing Cloud. In what two ways can this be accomplished? (Choose two.) 

A. Assign Channel Managers the role of Marketing Cloud Analyst. 

B. Assign Administration User permissions to individual users. 

C. Assign Administration User permissions to the Channel Manager role. 

D. Assign Administration User permissions to each business unit. 

Correct Answer: CD 

Section: (none) 

Explanation 

Explanation/Reference: 

QUESTION 44 

A customer will provide a single daily file on the Marketing Cloud SFTP at 3 AM and needs an alert if the file is not present on time. The file needs to be:  

Imported into a staging data extension. 
 Separated into two different data extensions. 

Which workflow should meet these requirements? 

A. File Drop Automation: Import File Activity > SQL Query Activity 1 > SQL Query Activity 2 

B. Scheduled Automation: File Transfer Activity > Import File Activity > SQL Query Activity 1 > SQL Query Activity 2 

C. Scheduled Automation: Import File Activity > SQL Query Activity 1 > SQL Query Activity 2 

D. File Drop Automation: File Transfer Activity > Import File Activity > Filter Activity > SQL Query Activity 1 

Correct Answer: C 

Section: (none) 
Explanation 

Explanation/Reference: 
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Explanation: 

No file transfer required because there is no file encryption required. 

QUESTION 45 A customer executes a large number of sends via Marketing Cloud Connect and is concerned 

about API Limits. 

What should the consultant suggest to minimize the impact of Marketing Cloud Connect on daily API limits? 

A. Filter target audiences based on mapped profile attributes to reduce Bulk API calls. 

B. Use Data Stream to sync object data into a Data Extension in the Marketing Cloud. 

C. Share Sales Cloud user licenses across Marketing Cloud users. 

D. Upgrade the Marketing Cloud Account to ConnectedApp Authentication. 

Correct Answer: D 

Section: (none) 

Explanation 

Explanation/Reference: 

QUESTION 46 Which data object should be used in conjunction with data extensions to create an opt-down strategy 

for customers? 

A. Profile attributes 

B. Publication Lists 

C. Preference Lists 

D. Preference attributes 

Correct Answer: B 

Section: (none) 
Explanation 

Explanation/Reference: 

QUESTION 47 A customer plans to configure multiple Business Units (BU) to support the digital marketing efforts of five 

international offices. 

Which reason warrants this implementation? 

A. Support non-English responses with Reply Mail Management. 

B. Localized language and display options based on location and culture. 

C. Localized physical mailing address displayed in the default email footer. 

D. Tracking information for campaigns sent by each office. 

Correct Answer: C 

Section: (none) 

Explanation 

Explanation/Reference: 

QUESTION 48 

When more than one subscriber email address field is created within Contact Builder, what action tells the platform which email address to prioritize in the Email application? 

A. Create a new Import to populate subscriber email addresses into All Subscribers. 

B. Add all email address fields into the Mobile Application and Predictive Intelligence Applications. 

C. Create a new Attribute Group referencing all email address fields in Data Designer. 
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D. Add all email address fields into the Contact Configuration screen in the correct order. 

Correct Answer: D 

Section: (none) 
Explanation 

Explanation/Reference: 

QUESTION 49 Which two statements are correct regarding tracking 

aliases? (Choose two.) 

A. They are found in Tracking and some standard reports. 

B. They are associated with a URL in HTML as: tag="alias text". 

C. They can differentiate click activity in an email to the same URL. 

D. They are primarily relevant when used with email conversion tracking. 

Correct Answer: CD 

Section: (none) 
Explanation 

Explanation/Reference: 

QUESTION 50 

A consultant wants to trigger an email whenever the Status field on the Lead Object changes to Hot. Tracking data will need to be kept in the Sales Cloud. Which 

three steps should the consultant use in the solution? (Choose three.) 

A. Put a SOAP API in place via the Marketing Cloud API. 

B. Write an Apex Trigger on the Lead Object. 

C. Create the Triggered Send Definition in the Marketing Cloud. 

D. Create the Triggered Send Definition in the Sales Cloud. 

E. Enable Triggered Sends on the Lead Object in configuration. 

Correct Answer: BCE 

Section: (none) 

Explanation 

Explanation/Reference: 

QUESTION 51 A customer would like to store financial data related to invoicing in its 

data extensions. 

Which field type should be used? 

A. Number 

B. Float 

C. Decimal 

D. Currency 

Correct Answer: C 

Section: (none) 
Explanation 

Explanation/Reference: 
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QUESTION 52 

ABC Company has doubled in size over the last couple of years. Because of this growth they have decided to organize their company into Business Units to better manage operations. Which 

statement is correct regarding the Business Unit functionality within Marketing Cloud? (Choose two.) 

A. Business Units can mirror an organizations operational structure. 

B. Business Units can share information with other Business Units. 

C. Subscribers can only appear in one Business Unit. 

D. Business Units can have more than one parent Business Unit. 

Correct Answer: AB 

Section: (none) 

Explanation 

Explanation/Reference: 

QUESTION 53 

A large retail group consists of a corporate team and several divisions operating under different brand names. All plan to share one Marketing Cloud account. Each brand has its own marketing department and operates independently, with its 

own creative assets, subscribers, and data structure. 

What are the two reasons why the recommended account configuration is one corporate Parent account, with each brand configured as a separate child Business Unit? (Choose two.) 

A. Subscribers can be maintained at the Business Unit level. 

B. User roles can be customized to allow or deny specific permissions. 

C. Brands can set their own physical address and SAP. 

D. Email sends can be separated into Tracking folders for each brand. 

Correct Answer: AC 

Section: (none) 

Explanation 

Explanation/Reference: 

QUESTION 54 

A customer is developing a new eCommerce section of their website and plans to leverage transactional data in customer journeys. 

Which two Marketing Cloud features will support this effort? (Choose two.) 

A. Data Designer 

B. Cloud Pages 

C. Web Analytics Connector 

D. Content Builder 

Correct Answer: CD 

Section: (none) 

Explanation 

Explanation/Reference: 

QUESTION 55 

What are data extension data retention policies? 

A. Settings to control when a data extension creates a back-up of the data it contains. 

B. Settings to prevent users from deleting a Data Extension created by another user. 

C. Settings to "soft" delete all data in a Data Extension so there is no data loss. 
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D. Settings to define when a data extension or the data within the data extension is deleted. 

Correct Answer: D 

Section: (none) 
Explanation 

Explanation/Reference: 

Explanation: 

There is no concept of soft delete or Archive. 

QUESTION 56 ABC Company has scenario of a journey for "post-purchasing 

communication". 

Which re-entry setting is correct? 

A. re-entry after time 

B. re-entry only after exiting 

C. no re-entry 

D. re-entry anytime 

Correct Answer: B 

Section: (none) 

Explanation 

Explanation/Reference: 

QUESTION 57 

The ABC Company marketing team is launching a new email campaign. ABC Company’s Email Specialist wants to perform quality assurance checks on the email prior to send and has asked about using the Validate functionality for this 

effort. 

Which three items will Validate check in an email message? (Choose three.) 

A. Words or phrases used may trigger spam filters. 

B. Correct syntax is used on any AMPscript in the emails code. 

C. Personalization strings map to attributes or data extension fields. 

D. Grammar and spelling in the email text is correct. 

E. Each content area specified in a dynamic content rule exists. 

Correct Answer: BCE 

Section: (none) 

Explanation 

Explanation/Reference: 

QUESTION 58 Customer Event gathers data through a tablet-based webform as part of a raffle into a data extension. Winner is randomly selected. After the event, an email should be sent to the participants to gather opt ins for 

marketing emails. 

Define two things necessary. (Choose two.) 

A. Data extension with opt in status 

B. SmartCapture 

C. WebCollect 

D. Send email activity which contains a link to subscription center 

Correct Answer: BD 

www.vceplus.com - Free Questions & Answers - Online Courses - Convert VCE to PDF - VCEplus.com



Section: (none) 

Explanation 

Explanation/Reference: 

Explanation: 

Smart capture works with DE and Web collect works in List. 

QUESTION 59 

The customer has the following requirements for storing engagement data in their data warehouse: 

 All email open and click activity must be pulled daily from Marketing Cloud. 

 Output files must meet the specific requirements for the data warehouse.  

All the activity must be provided via SFTP in one file. 

Which automation workflow meets the customer requirements? 

A. Report activity that generates Recent Send Summary report > Report delivered directly to SFTP 

B. Data Extract activity of Tracking Extracts that combines data into required file > File Transfer Activity 

C. SQL Query Activity to pull data view information > Data Extract Activity of data extension > File Transfer ActivityD. Data Extract Activity of data view tables > SQL Query Activity to create the required file > File Transfer Activity 

Correct Answer: C 

Section: (none) 

Explanation 

Explanation/Reference: 

QUESTION 60 

To fuel their expansion, ABC Company recently acquired Eagle Outfitters (EO). There is currently a thirty percent overlap between the guests of each brand and they will be pursuing cross-marketing opportunities. It was recommended that 

their Marketing Cloud account now include a separate business unit for EO and the company secure a new sender authentication package for EO using the private domain e-EO.com. Select the statement that correctly describes the 

implication of this recommendation. (Choose two.) 

A. The email headers for EO will still reflect the private domain for ABC Company since that is the parent company. 

B. The IP address included in the sender authentication package will have the same reputation as the ones being used for ABC Company. 

C. The private domain, e-EO.com, will be used for all link wrapping, image URLs, and landing page URLs. 

D. The EO business unit can also have the ABC Company authentication package applied simultaneously for cross-marketing emails. 

E. The e-EO.com domain will act as the from address for the emails and authenticate using SPF, SenderID, and DKIM authentication. 

Correct Answer: CE 

Section: (none) 

Explanation 

Explanation/Reference: 

QUESTION 61 Which two statements are correct regarding Attribute 

Groups? (Choose two.) 

A. They link data extensions to Contacts. 

B. They link subscriber lists to Contacts. 

C. They link data extensions to other data extensions. 

D. They link data extensions to subscriber lists. 

Correct Answer: AC 

Section: (none) 

Explanation 

Explanation/Reference: 

www.vceplus.com - Free Questions & Answers - Online Courses - Convert VCE to PDF - VCEplus.com



QUESTION 62 

ABC Company has a requirement to create a distinction between marketing and transactional emails in terms of From Name and IP Address for reputation purposes. Which 

two actions should ABC Company take in order to create Send Classifications? (Choose two.) 

A. Define custom Reply Mail Management. 

B. Define a Delivery Profile. 

C. Define a Subscriber – specific From Name. 

D. Define a Sender Profile. 

Correct Answer: BD 

Section: (none) 

Explanation 

Explanation/Reference: 

QUESTION 63 

A publishing company has presented the following: 

 A need to send renewal reminders to customers whose subscriptions expire in 15 days and 7 days. 

 A campaign needs to be created and managed by a general marketing user who will not have administrative rights and who is not technical.  

The customers’ expiration date is included in the data file. 

What component should the customers’ solution include? (Choose three.) 

A. Automation Studio 

B. Triggered Send 

C. Suppression list 

D. Data Filter 

E. Template-based emails 

Correct Answer: ADE 

Section: (none) 

Explanation 

Explanation/Reference: 

QUESTION 64 

A subscriber asked to be removed from a customer’s email list multiple times by replying directly to the customer’s marketing message, but continues to receive emails. Which 

three settings should be confirmed? (Choose three.) 

A. Reply Mail Management (RMM) is configured for the customer’s account. 

B. The RMM setting ‘Delete auto-replies and out-of-office replies’ is set to NO. 

C. An email address was provided as the Routing Address for Remaining Replies. 

D. The RMM setting ‘Unsubscribe Manual Requests’ is set to YES. 

E. The subscriber’s request contained one of the standard terms that qualify for automatic unsubscribe. 

Correct Answer: ACD 

Section: (none) 

Explanation 

Explanation/Reference: 

QUESTION 65 
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A retail company wants to create journeys to target subscribers based on website behavior. They have identified three separate groups: customers who searched for an item, abandoned a cart, and made a purchase. Which 

three questions should the consultant ask to design the data structure for this solution? (Choose three.) 

A. How long after the behavior occurs will a subscriber need to enter a journey? 

B. How are subscribers identified in your web analytics? 

C. Should customers exit the journey when the goal is met? 

D. How many messages should be included in each journey? 

E. Should a single customer exist in multiple journeys at the same time? 

Correct Answer: ABE 

Section: (none) 

Explanation 

Explanation/Reference: 

QUESTION 66 

A retail company does business in both the United States and Canada. They have a loyalty program in which a customer can enroll. The company will provide a pre-segmented customer file, per campaign, which has a "Version" data field 

indicating the type of email the customer is to receive. 

Which two questions should be asked to determine a data/segmentation strategy? (Choose two.) 

A. Will "Version" values/meanings change, precluding reusable AMPscript? 

B. Will a lookup table be needed for a dynamic From Name? 

C. Will customers be able to sign up for the loyalty program at the store? 

D. Is the purpose of these emails for acquisition or retention or transactional? 

Correct Answer: AB 

Section: (none) 
Explanation 

Explanation/Reference: 

QUESTION 67 

A company is hosting a series of events and wants its customers who register to enter into a journey. 

Which two methods are viable configurations for entry? (Choose two.) 

A. A form hosted on the company website that fires the entry event via SOAP API. 

B. A form hosted on the company website that fires the entry event via REST API. 

C. A SmartCapture form hosted in CloudPages that updates a Profile attribute. 

D. A SmartCapture form hosted in CloudPage that populates the entry source. 

Correct Answer: BD 

Section: (none) 

Explanation 

Explanation/Reference: 

QUESTION 68 

A customer needs to compare the engagement across three creative versions, and then send a follow-up email for those contacts who did not engage with any of the test versions. 

Which sequence of activities would best accomplish this? 

A. Engagement Split > Send email > Wait > Random Split > Send email 

B. Random Split > Send email > Wait > Engagement Split > Join > Send email 
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C. Decision Split > Send email > Engagement Split > Send email 

D. Random Split > Send email > Join > Decision Split > Wait > Send email 

Correct Answer: B 

Section: (none) 
Explanation 

Explanation/Reference: 

QUESTION 69 What action should be taken to increase subscriber 

engagement? (Choose two.) 

A. Adopt a Cart Abandonment Email Campaign. 

B. Increase the use of dynamic content in emails. 

C. Introduce more identity verification steps in check out process. 

D. Increase volume of emails to a wider audience. 

Correct Answer: AB 

Section: (none) 
Explanation 

Explanation/Reference: 

QUESTION 70 

Northern Trail Outfitters (NTO) is launching a new campaign, driving them to redesign their data structure. NTO needs to change the cardinality between two data extensions inside Contact Builder. What 

are two consequences of this change? (Choose two.) 

A. All filters created before will adapt automatically to the new cardinality. 

B. One of the data extensions must be deleted from the attribute group in order to change the cardinality. 

C. All scheduled sends using a filter based on one of the data extensions should be reviewed. 

D. A contact may not show up in the filter based on one of the data extensions. 

Correct Answer: CD 

Section: (none) 

Explanation 

Explanation/Reference: 

QUESTION 71 Which three statements are correct regarding the automation tools in Marketing Cloud? 

(Choose three.) 

A. Journey Builder and Automation Studio allow users to define the parameters for a send within the tool. 

B. Automation Studio and Journey Builder allow users to repeat an interaction indefinitely. 

C. Automation Studio and Journey Builder allow users to define a wait activity based on duration. 

D. Journey Builder allows users to inject Contacts from a data extension which is updated by Automation Studio. 

E. Journey Builder allows users to update a contact record in a journey or import data into a data extension. 

Correct Answer: ADE 

Section: (none) 

Explanation 

Explanation/Reference: 

QUESTION 72 
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Collect addresses through Smartcapture, segment the data, send emails referencing data from a data extension. 

What skillset is needed? 

A. AMPscript 

B. CSS 

C. HTML 

D. SQL 

Correct Answer: D 

Section: (none) 

Explanation 

Explanation/Reference: 

QUESTION 73 

A consultant wants to send an email to subscribers who have made a purchase. The data used for the send exists on two data extensions named Subscribers and Orders, and the customer needs to include key information from both tables, 

such as: 

 CustomerID 

 FirstName, 

 EmailAddress 

 OrderID 

 OrderDate 

 ShippedDate 

Which SQL statement should the consultant use? 

A. SELECT * FROM Subscribers WHERE CustomerID, FirstName, EmailAddress, OrderID, OrderDate, ShippedDate JOIN Orders On CustomerID=CustomerID 

B. SELECT CustomerID, FirstName, EmailAddress, OrderID, OrderDate, ShippedDate FROM Subscribers INNER JOIN Orders ON CustomerID=CustomerID 

C. SELECT T1.CustomerID, T1.FirstName, T1.EmailAddress, T2.OrderID, T2.OrderDate, T2.ShippedDate FROM Subscribers T1 INNER JOIN Orders T2 ON T1.CustomerID=T2.CustomerID 

D. SELECT T1.CustomerID, T1.FirstName, T1.EmailAddress, T2.OrderID, T2.OrderDate, T2.ShippedDate FROM Subscribers OUTER JOIN Orders ON Subscribers.CustomerID=Orders.CustomerID 

Correct Answer: C 

Section: (none) 
Explanation 

Explanation/Reference: 

QUESTION 74 

A customer has an eCommerce site and imports data into three data extensions daily: Orders, Order_Details, and Products. The data extensions contain the following information:  
Orders: OrderID, CustomerID, OrderNumber, OrderDate, OrderTotal, GrandTotal. 

 Order_Details: ProductID, OrderID, Qty, UnitPrice, ExtendedPrice, Discount.  

Products: ProductID, SKU, Name, Description, Cost, Price. 

Which two actions should be taken in Data Designer? (Choose two.) 

A. Create a one-to-many relationship between Orders and Order_Details. 

B. Create a one-to-one relationship between Orders and Order_Details. 

C. Create a one-to-one relationship between Order_Details and Products. 

D. Create a one-to-one relationship between the contact record and Order_Details. 

Correct Answer: AC 

Section: (none) 
Explanation 

Explanation/Reference: 
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QUESTION 75 

ABC Company needs to provide an IT staff member with access to Marketing Cloud. The staff member needs to perform the following tasks:  

Maintain ABC Company’s master suppression list. 

 Configure data relationships. 

 Create new subscriber attributes. 

Which role should be assigned to the IT staff member? 

A. Administrator 

B. Data Manager 

C. Analyst 

D. Content Creator 

Correct Answer: B 

Section: (none) 
Explanation 

Explanation/Reference: 

QUESTION 76 

The Corporate Apparel Division of ABC Company is moving to Marketing Cloud and will be using ABC existing account. The Corporate Apparel team has asked for a recommendation on whether they should have a separate business unit. 

Which consideration warrants the creation of a separate business unit for Corporate Apparels instance of Marketing Cloud? 

A. Managing Unsubscribes for the Corporate Apparel Division only. 

B. Sending from a separate IP Address and Domain. 

C. Using different From Name and Email Address settings. 

D. Branding for the Corporate Apparel is different from ABC Company. 

Correct Answer: A 

Section: (none) 

Explanation 

Explanation/Reference: 

QUESTION 77 

ABC Company wants to better understand subscriber behavior on their website upon arrival via an email message. A local member of a Marketing Cloud user group mentioned the Web Analytics Connector. Which 

benefit is offered by installing the Web Analytics Connector in a Marketing Cloud account? (Choose three.) 

A. Recognize web traffic as originating from email instead of another channel. 

B. Track web activity from a click on an email URL back to a specific email campaign. 

C. Match subscribers to web activity by passing Subscriber ID through email links. 

D. Use the web analytics platform to trigger behavioral remarketing emails. 

E. Pass web conversion data back into Marketing Cloud for use in email reporting. 

Correct Answer: ABC 

Section: (none) 

Explanation 

Explanation/Reference: 

QUESTION 78 What storage model should be used if a subscriber has more than one value 

for an attribute? 

A. Profile Attribute 
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B. Data ExtensionsC. Lists 

D. Publication Lists 

Correct Answer: B 

Section: (none) 
Explanation 

Explanation/Reference: 

Explanation: 

The answer should be data extensions because we can create data relationships using data extension. 

QUESTION 79 

A large retail company has selected Marketing Cloud and has asked to be fully migrated from their existing platform in three weeks. They have communicated the following:  

They currently have three million customers. 
 They email customers twice a week with no known deliverability issues.  

Their contract includes one Sender Authentication Package (SAP). 

What response articulates proper IP warming? (Choose two.) 

A. IP ramp-up can be accelerated by migrating to pre-warmed IP addresses. 

B. IP ramp-up is important to establish a positive sender reputation. 

C. IP ramp-up takes four to six weeks to be able to fully send to all three million customers. 

D. IP ramp-up can be bypassed, given their historical lack of deliverability issues. 

Correct Answer: BC 

Section: (none) 

Explanation 

Explanation/Reference: 

QUESTION 80 

Northern Trail Outfitters (NTO): 

 Employs Email Specialists responsible for creating content, testing, sending emails, defining the activities for Automation Studio, and creating automations.  Prefers 
NOT to use custom roles unless it is absolutely necessary. 

How should a consultant create and assign roles for NTO? 

A. Check "Allow" automation permissions for the Content Creator Role and assign it to the Email Specialists. 

B. Alter the roles of Content Creator and Data Manager by denying permissions and then assign the roles to the Email Specialists. 

C. Check "Allow" automation permissions for the Content Creator Role and assign it to the Business Units. 

D. Create a custom Email Specialist role with needed permissions and assign it to the Email Specialists. 

Correct Answer: A 

Section: (none) 

Explanation 

Explanation/Reference: 

QUESTION 81 

A start-up meal delivery company recently launched in Canada to great success. Through their website, customers can order individual meal kits for up to six people or subscribe to a weekly meal kit delivery. As a new company, resources are 

limited, but demand is taxing their manual processes for sending out ecommerce messages, such as order confirmation and subscription confirmations. 

What recommendation would best provide a scalable solution for the start-up? 

A. An automated program to send daily transactional messages. 

B. A triggered automation to send transactional messages. 
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C. Triggered email sends to deliver transactional messages. 

D. A manual email send for each transactional message. 

Correct Answer: C 

Section: (none) 
Explanation 

Explanation/Reference: 

Explanation: 

Triggered Automation is for file drop when exact time is not known. Triggered email send is for transactional message like order confirmation. 

QUESTION 82 What are two ways Contact builder can alter the data in Data 

Extensions? (Choose two.) 

A. Add Single Record 

B. Clear Records 

C. Extract Data 

Correct Answer: AB 

Section: (none) 

Explanation 

Explanation/Reference: 

QUESTION 83 What functionality is contained in Journey Builder that does not exist in 

Automation Studio? 

A. The ability to send an email to a Salesforce audience. 

B. The option to convert a qualified Lead to a Contact. 

C. Native execution of a Server-side JavaScript activity. 

D. Flexibility to wait based on duration or a specific time. 

Correct Answer: B 

Section: (none) 

Explanation 

Explanation/Reference: 

QUESTION 84 

A university plans to use Journey Builder to improve their 1:1 marketing to potential students, current students, and alumni. The university currently has student data in the Sales Cloud. Other data, such as course catalog, student 

demographics, and alumni information, is stored in external systems. 

Which two actions should the Consultant recommend? (Choose two.) 

A. Use Data Designer to link student and alumni data to the contact record. 

B. Use Synchronized Data Sources to obtain data from the Sales Cloud. 

C. Create an Import Activity to import alumni data into Salesforce Report. 

D. Create list attributes to store student data from the Sales Cloud. 

Correct Answer: AB 

Section: (none) 
Explanation 

Explanation/Reference: 
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QUESTION 85 A customer wants to send an email from Sales Cloud on behalf of 

the record owner. 

How should the consultant meet this requirement? (Choose two.) 

A. Use a custom Delivery Profile. 

B. Use a custom Send Classification. 

C. Use the Send From Record Owner option. 

D. Use the Organization-Wide Email address. 

Correct Answer: BC 

Section: (none) 
Explanation 

Explanation/Reference: 

QUESTION 86 

A customer wants to automate a series of three emails as part of a Membership Renewal drip campaign. 

Email #1 will be sent one month prior to the member’s renewal date. 

Email #2 will be sent one week prior to the member’s renewal date. 

Email #3 will be sent on the member’s renewal date. 

A master audience is updated in real time via the API. 

Which steps should be included in the customer’s automation? 

A. Import File Activity > three Send Activities to the master data extension. 

B. Three Send Activities to the master data extension. 

C. Three Filter Activities > three Send Activities to the filtered audiences. 

D. Import File Activity > three Filter Activities > three Send Activities to the filtered audiences. 

Correct Answer: C 

Section: (none) 

Explanation 

Explanation/Reference: 

QUESTION 87 

A customer wants to automate the process of sending a series of welcome emails based on the subscriber's data. 

 Emails should be sent weekly for up to five weeks. 

 If a subscriber makes a purchase, they should stop receiving welcome emails. 

 A Boolean flag should be set in a data extension if the subscriber makes it through the welcome series. 

Which steps should be used to accomplish this in Journey Builder? 

A. Update Contact Data, Wait, Send Email, Join. 

B. Random Split, Send Email, Wait Define Goal. 

C. Define Goal, Send Email, Wait, Decision Split. 

D. Define Goal, Update Contact Data, Send Email, Wait. 

Correct Answer: D 

Section: (none) 
Explanation 

Explanation/Reference: 
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QUESTION 88 

Northern Trail Outfitters (NTO) plans to use Contact Builder to increase the scope of customer information they can see in an effort to establish more effective 1:1 relationships. Northern Trail Outfitters (NTO) has a separate instance of Sales 

Cloud serving as its current customer master database. 

What two actions should be taken when using Contact Builder? (Choose two.) 

A. Conduct manual imports of customer information from Sales Cloud. 

B. Create a data extension to incorporate the imported data from Dashboard. 

C. Combine each individual’s channel contact information under one record. 

D. Use Marketing Cloud Connect to include data from Sales Cloud. 

Correct Answer: CD 

Section: (none) 

Explanation 

Explanation/Reference: 

QUESTION 89 An online retail customer needs daily promotional email content to generate with minimal time spent on creation. Their service contract includes building a custom dynamic template 

for this purpose. 

The customer has communicated the following: 

 The email content will highlight new inventory each day. 

 A small team will run both their digital marketing operations and their email program. 

 A user needs to build, test, and send a daily email in less than an hour.  

Images for the emails will be hosted on their website CMS. 

Which three questions are relevant to identify strategies for designing the custom template for the customer's daily promotional email? (Choose three.) 

A. What From Name will be used for these emails? 

B. How often will email content be image-only with text overlaying images? 

C. What is the maximum file size of the images being used? 

D. Will image URLs be available publicly? 

E. How often will the layout of the content in a content area change? 

Correct Answer: BCE 

Section: (none) 
Explanation 

Explanation/Reference: 

QUESTION 90 

ABC Company is considering adopting Attribute Groups when incorporating data from their external systems. 

What statements are accurate regarding Attribute Groups? (Choose two.) 

A. They link data extensions to other data extensions or contacts. B. 

They can be created by templates to accomplish certain tasks. 

C. They can contain only one data extension. 

D. They replicate the structure from the external system data into templates. 

Correct Answer: AB 

Section: (none) 

Explanation 

Explanation/Reference: 
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QUESTION 91 

A restaurant supply company captures email subscribers and leads through trade shows. They hold a giveaway at each trade show to entice booth visitors to leave their contact information. In the past, they have used a fishbowl to capture 

business cards, but need to update this to an online sweepstakes entry vehicle displayed on a mounted tablet. Individuals should only be allowed to enter once, and the winner will be selected randomly. All entrants receive a follow-up email 

after the trade show asking them to confirm their opt-in for a monthly newsletter. 

Which two components are appropriate for this solution? (Choose two.) 

A. Microsite with Web Collect to store entrants on a data extension. 

B. Send Email Activity with a link to a subscription center. 

C. Data Extension with double opt-in status defined. 

D. Microsite with Smart Capture to store entrants on a data extension. 

Correct Answer: CD 

Section: (none) 
Explanation 

Explanation/Reference: 

Explanation: 

Web collect works with lists only, not data extensions. 

QUESTION 92 What are the similarities between Automation Studio and Journey Builder? 

(Choose three.) 

A. Ability to define an email send. 

B. The option to convert a qualified Lead to a Contact. 

C. Fire an event from Automation Studio to Journey Builder. 

D. Have duration plus wait activity (look for answers that start with JB or AS). 

Correct Answer: ACD 

Section: (none) 

Explanation 

Explanation/Reference: 

QUESTION 93 

What are two possible outcomes when "Send as Multipart MIME" is selected during the send process? (Choose two.) 

A. The email will avoid detection by various SPAM filters. 

B. Open and click activity are tracked in either version. 

C. An auto-generated text version will be sent with your HTML email. 

D. A custom text version will be sent with your HTML email. 

Correct Answer: BC 

Section: (none) 

Explanation 

Explanation/Reference: 

QUESTION 94 

A customer with limited technical resources has requested assistance in setting up a small email deployment that the customer will maintain long term. The email will display men’s shoes to males in the audience and women’s shoes to 

females in the audience. The sendable data extension contains a field with a value of Male or Female. 

Which method should a consultant recommended to ensure content is displayed properly within the email? 

A. Dynamic Content Wizard 

B. AMPscript conditional against the Gender field 
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C. AMPscriptLookupRows functions 

D. NB Test content type 

Correct Answer: A 

Section: (none) 
Explanation 

Explanation/Reference: 

Explanation: 

Since There is limited technical resources otherwise AMPscript is also an option. 

QUESTION 95 How do you add a contact in contact 

builder? (Choose two.) 

A. Import to All Subscribers List. 

B. Add manually to All Subscribers. 

C. Import to MyLists. 

D. Import to DE. 

Correct Answer: CD 

Section: (none) 

Explanation 

Explanation/Reference: 

QUESTION 96 

ABC Company has decided to use Journey builder to launch event-driven lifecycle marketing programs. This includes personalized interactions with customers with the goal of increasing purchase frequency. 

What two pieces of information would help ABC Company achieve this objective? (Choose two.) 

A. Number of items per order 

B. Channel preference of customers 

C. Last purchase date 

D. Products purchased from a competitor 

Correct Answer: BC 

Section: (none) 
Explanation 

Explanation/Reference: 

QUESTION 97 

A customer would like to send a quarterly re-engagement email to subscribers who have not opened in the previous three months. The customer’s plans are to:  
Use an existing Paste HTML email for the first send. 

 Make only minor changes to the email creative for future sends. 

 Use an existing Measure to build the subscriber audience for current and future sends.  

Deploy emails manually for now, but possibly automate in the future. 

Which configuration is recommended for the re-engagement email send? 

A. Triggered Send 

B. Guided Send 

C. Automated Send 

D. User-Initiated Send 

Correct Answer: D 
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Section: (none) 

Explanation 

Explanation/Reference: 

QUESTION 98 

Northern Trail Outfitters (NTO) wants its monthly distributor newsletter email to appear to be sent on behalf of the subscriber’s account representative without segmenting the audience by sales representative. In 

which two ways could this distributor-specific sender profile be configured in the Marketing Cloud account with Sender Authentication Package Implemented? (Choose two.) 

A. Utilize AMPscript data extension lookups to dynamically populate the From Name and From Email Values. 

B. Use substitution strings to populate the From Name and From Email values in the sender profile. 

C. Pick "Choose from list," selecting the From Name and From Email Values from the list of account users. 

D. Match the external keys of the sender profile and data extension containing account representative details. 

Correct Answer: AB 

Section: (none) 

Explanation 

Explanation/Reference: 

QUESTION 99 

A customer has three data extensions that need to be added to Contact Builder. 

 Customers contains customer information. 

 Orders contains order information. 

 Products contains product information. 

How should these data extensions be linked within an Attribute Group? 

A. Customer Data <One-to-Many> Products <One-to-Many> Orders <One-to-One> Customers. 

B. Customer Data <One-to-Many> Customers <One-to-Many> Orders <One-to-Many> Products. 

C. Customer Data <One-to-Many> Customers <One-to-One> Orders <One-to-Many> Products. 

D. Customer Data <One-to-One> Customers <One-to-One> Orders <One-to-One> Products. 

Correct Answer: B 

Section: (none) 
Explanation 

Explanation/Reference: 

QUESTION 100 A user in the MC wants to use Salesforce custom object data for segmenting and 

personalization. 

How should the consultant approach this requirement? 

A. Map the custom objects to the profile center and use the email editor to insert the custom data. Create a user-initiated send to associate the email to the largest audience and return tracking data. 

B. Sync contact and custom objects with Data Stream and send from Synchronized Data Extension with Salesforce email send. Ensure there is a lookup relationship to a contact or lead record. 

C. Create a custom report type that contains the contact or lead ID, email address, and custom object data, then from the marketing cloud, import into a Salesforce Data extension. Use AMPscript in the email to call data. 

D. Export report data from the sales cloud and import into a marketing cloud synchronized data extension. Use a filter activity to produce a sendable data extension. Create an email send activity in Automation Studio. 

Correct Answer: B 

Section: (none) 

Explanation 

Explanation/Reference: 

Explanation: 
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Sometime Create a custom report type is also an option. 

QUESTION 101 

Northern Trail Outfitters (NTO) wants to set up a welcome journey that leverages customer data across three data extensions: Customers, Orders, and Products. 

What is the best way to facilitate this within Contact Builder? 

A. Create three distinct Attribute Groups that link Customers to Contacts, Orders to Customers, and Products to Orders. 

B. Create a single Attribute Group that links Customers to Contacts, Orders to Customers, and Products to Orders. 

C. Create three distinct Attribute Groups that link each data extension directly to Contacts. 

D. Create a single Attribute Group that links Contacts to Customers, Orders to Products, and Products to Customers. 

Correct Answer: B 

Section: (none) 
Explanation 

Explanation/Reference: 

QUESTION 102 A marketer wants to create and edit email content, as well as generate reports and manage 

subscriber data. 

Using the principle of least privilege, which two pre-defined roles should be assigned? (Choose two.) 

A. Administrator 

B. Data Manager 

C. Content Creator 

D. Analyst 

Correct Answer: CD 

Section: (none) 

Explanation 

Explanation/Reference: 

QUESTION 103 A customer wants to link web analytics data to 

subscriber data. 

How should this be set up in Data Designer? 

A. Link to the Marketing Cloud API 

B. Link to Marketing Cloud data extensions 

C. Link to the Web Analytics SFTP 

D. Link to the Web Analytics Provider API 

Correct Answer: B 

Section: (none) 
Explanation 

Explanation/Reference: 

QUESTION 104 

Northern Trail Outfitters has purchased a new Marketing Cloud account with two dedicated IP addresses. One IP address will be used for commercial sends, while the other will be reserved for transactional messages. Their customer base 

includes 1.5 million email addresses. 

What should the consultant recommend? 

www.vceplus.com - Free Questions & Answers - Online Courses - Convert VCE to PDF - VCEplus.com



A. Send to unengaged subscribers during the first two weeks of IP warning in order to give them the opportunity to interact. 

B. Focus on warning the IP address for commercial sends, because it is not necessary to warm an IP address used only for transactional sends. 

C. Suppress sends to AQL email addresses during the first two weeks of IP warning, then resume sending to them during the third week. 

D. Split marketing campaigns over a number of days while migrating over smaller triggered campaigns during the warning period. 

Correct Answer: D 

Section: (none) 
Explanation 

Explanation/Reference: 

QUESTION 105 

Northern Trail Outfitters (NTO) uses Marketing Cloud to connect with its individual consumers, retailers and wholesale buyers, and its corporate apparel customers. Marketing Cloud is currently configured with data extensions containing 

Store, Order, Product, and Contact information. NTO is in the process of implementing Data Designer and linking its data extensions. 

How should consumers, retailers, and wholesale buyers be defined in Data Designer? 

A. Many-to-Many Relationship 

B. One-to-One Relationship 

C. Population 

D. One-to-Many Relationship 

Correct Answer: D 

Section: (none) 

Explanation 

Explanation/Reference: 

QUESTION 106 During discovery a 

consultant confirmed: 

 A master audience file containing contact information and data points will be used for segmentation and imported nightly. 

 The customer would like to implement a mechanism that consistently prevents sending promotional emails to subscribers who work for their top three competitors. 

What feature should a consultant include in the solution? 

A. An exclusion list 

B. An auto-exclusion list 

C. An auto-suppression list 

D. A global unsubscribe 

Correct Answer: C 

Section: (none) 

Explanation 

Explanation/Reference: 

QUESTION 107 

A financial company wants to use Marketing Cloud to send late payment notices to accounts whose payment due date lapsed the previous week. The company has shared the following: 

 Payments.csv will arrive on the Enhanced SFTP each Monday at 1 a.m. 

 Payments.csv will be encrypted. 

 Payments.csv will contain data from the previous week. 

 Late payment notices will be sent each Monday at noon. 

 They need to receive a file containing customers who opened or clicked on the late payment notice email within five days after send. 
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Which automation sequence represents a viable solution? 

A. File Transfer > Import File > Filter > Wait > Send Email > Wait > SQL Query > Data Extract > File Transfer 

B. Import File > File Transfer > SQL Query > Wait > Send Email > Wait > SQL Query > Data Extract > File Transfer 

C. File Transfer > Import File > Filter > Wait > Send Email > SQL Query > Wait > Data Extract > File TransferD. File Transfer > File Transfer > Import File > SQL Query > Wait > Send Email > SQL Query > File Transfer 

Correct Answer: B 

Section: (none) 

Explanation 

Explanation/Reference: 

QUESTION 108 Which three statements about Send Log data are 

correct? (Choose three.) 

A. Can be included in measures and filters. 

B. Can be stored for a set period of time. 

C. Can be accessed via SQL Query Activities. 

D. Can be added to a standard data view. 

E. Can be incorporated into standard reports. 

Correct Answer: ABC 

Section: (none) 

Explanation 

Explanation/Reference: 

QUESTION 109 

Northern Trail Outfitters (NTO) account will be used for email communications with its clients and employees. They want to send from two different subdomains, so they have delegated e.nto.com as their SAP domain and mail.nto.com as an 

additional Private Domain. 

Which statement describes how this will impact the account? 

A. Links within emails will be wrapped with the same subdomain used for the From Address within the Sender Profile. 

B. Links within emails will be wrapped with e.nto.com, and images within Content Builder will use e.nto.com. 

C. Links within emails will be wrapped with mail.nto.com, but images within Content Builder will use e.nto.com. 

D. Links within emails will be wrapped with e.nto.com, but images within Content Builder will use mail.nto.com. 

Correct Answer: A 

Section: (none) 

Explanation 

Explanation/Reference: 

QUESTION 110 

A pharmaceutical company is hosting a monthly event and will be sending an invitation to new local contacts. The customer would like to automatically update a data extension to determine who will be attending. 

 The data extension will hold each contact’s response as well as the time stamp of the click. 

 The contact will receive an email two days after the click event.  

Both emails should be sent via Journey Builder. 

What is the optimal solution to record the click activity prior to sending the second email? 

A. Leverage the Decision Split and create a Custom Activity. 

B. Use a landing page to record the click and trigger an email. 

C. Leverage the Engagement Split and the Update Contact Activity. 
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D. Use a landing page to record the click in the data extension. 

Correct Answer: C 

Section: (none) 
Explanation 

Explanation/Reference: 

QUESTION 111 

Northern Trail Outfitters (NTO) wants to implement a drip campaign to its highest-value outdoor sports customers. NTO is including a deep product discount and wants to limit the audience to not only its best customers, but also those 

customers most likely to respond. 

Which three criteria should they use to create an audience for this campaign? (Choose three.) 

A. Conversion Rate 

B. Last Purchase Date 

C. Ages in Household 

D. Proximity to Store 

E. Lifetime Purchase Value 

Correct Answer: ABE 

Section: (none) 

Explanation 

Explanation/Reference: 

QUESTION 112 Which three statements are correct about Data 

Designer? (Choose three.) 

A. Each attribute group contains one data extension, and each data extension can include up to 50 attributes. 

B. Each attribute group can contain multiple lists, and each list can include multiple attributes. 

C. Data extensions can be linked to either the contact record or different data extensions, including data extensions from other attribute groups. 

D. Each attribute group can contain multiple data extensions, and each data extension can include multiple attributes. 

E. Data extensions should be linked directly to the contact record prior to being linked to different data extensions. 

Correct Answer: BCE 

Section: (none) 

Explanation 

Explanation/Reference: 

QUESTION 113 

In which two ways can Contact Builder be used to affect data stored on a data extension? (Choose two.) 

A. Clear the data from a data extension 

B. Add a single record to a data extension 

C. Export data from a data extension to any SFTP location 

D. Reconcile contact data on multiple Contact IDs 

Correct Answer: AB 

Section: (none) 

Explanation 

Explanation/Reference: 
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QUESTION 114 

Northern Trail Outfitters (NTO) wants to use dynamic content within their emails to provide customers with more personalized communications. This includes using a Dynamic Sender Profile to customize the From Name and From Email 

Address to use the regional store manager’s information. If a new manager is assigned to a region, NTO only wants to update the information in one place. 

What data should a consultant ensure exists within Marketing Cloud in order to facilitate this? 

A. Each customer’s region code and the manager’s name and email address for each region code. 

B. Name and email address for each regional store manager stored on a lookup table. 

C. Regional store manager’s name and email address for each customer. 

D. Region code, regional store manager’s name, and email address for each customer. 

Correct Answer: A 

Section: (none) 

Explanation 

Explanation/Reference: 

QUESTION 115 An existing triggered send needs to be updated with new content. (Choose 

the BEST answer.) A. 

B. 

C. 
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D.  

Correct Answer: B 

Section: (none) 

Explanation 

Explanation/Reference: 

QUESTION 116 How are 

Publication Lists used? 

A. To build dynamic content rules by subscriber type 

B. To allow subscribers to opt-down/out instead of unsubscribing from all 

C. To send communication to all subscribers, regardless of opt-in status 

D. To manage subscribers in guided and triggered email sends 

Correct Answer: B 

Section: (none) 
Explanation 

Explanation/Reference: 

QUESTION 117 By which three standard methods could contacts be injected into a 

journey? (Choose three.) 

A. Predictive Intelligence Event 

B. Sales / Service Cloud Event 

C. Date-Based Event 

D. Mobile Response Event 

E. CloudPages Form Submit Event 

Correct Answer: BCE 

Section: (none) 

Explanation 

Explanation/Reference: 

QUESTION 118 

A customer has an email newsletter to send out, but wants to deliver it with a targeted message for customers within a specified age range. These data have been defined in attributes from a sign-up landing page. 

How should the customer individualize the email content? 

A. Guide Template Language 

B. Substitution Strings 

C. Dynamic Content Areas 

D. Personalization Strings 

Correct Answer: C 
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Section: (none) 

Explanation 

Explanation/Reference: 

QUESTION 119 

A customer needs to import data from an SFTP site. The customer wants to: 

 Segment the contents of the file and then send emails. 

 Transfer the file to the SFTP site at various times daily.  

Send to data extensions. 

What sequence of automation activities should meet these requirements? 

A. File Drop: Import File > Group Refresh > Send Email(s) 

B. Scheduled: Import File > SQL Query(s) > Send Email(s) 

C. File Drop: Import File > SQL Query(s) > Send Email(s) 

D. Scheduled: Transfer File > Import File > SQL Query(s) > Send Email(s) 

Correct Answer: C 

Section: (none) 

Explanation 

Explanation/Reference: 

QUESTION 120 A customer team wants to retarget subscribers who click on links of key items promoted across email campaigns. Click activity will be cross-referenced with subscribers' regional markets on a master subscriber 

data extension. 

What skill set should the customer team have for this solution to be viable? 

A. HTML 

B. SSJS 

C. AMPscript 

D. SQL 

Correct Answer: C 

Section: (none) 

Explanation 

Explanation/Reference: 
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