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Exam A 

QUESTION 1 

Which option in the Titler allows a user to see in real time how a title will look if placed in the Timeline? 

A. Preview 

B. Animate 

C. Show Project Assets 

D. Show Background Video 

Correct Answer: A 

Section: (none) 
Explanation 

Explanation/Reference: 

Reference: https://helpx.adobe.com/premiere-elements/using/creating-trimming-titles.html 

QUESTION 2 

 

Click the Exhibit tab to view the exhibit. 

What is the purpose of the three icons under the default Opacity effect? 

A. They allow the user to define regions of a clip to be transparent. 

B. They allow the user to add an oval, square, or freedom object to a clip. 

C. They allow the user to rotate, scale, and freeform warp an image. 

D. They allow the user to define the region where a title is added to a clip. 

Correct Answer: A 

Section: (none) 

Explanation 

Explanation/Reference: 

QUESTION 3 
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An editor needs to round-trip a sequence, including video, to Adobe Audition for audio enhancements. Which 

sequence of events will complete this task? 

A. Edit > Send through Dynamic Link > Send to Adobe Audition 

B. File > Adobe Dynamic Link > Send Sequence to Adobe Audition 

C. File > Edit in Adobe Audition > Send through Dynamic Link 

D. Edit > Edit in Adobe Audition > Sequence 

Correct Answer: D 

Section: (none) 
Explanation 

Explanation/Reference: 

Reference: https://www.macprovideo.com/hub/premiere/essential-tips-for-premiere-editors-working-with-audition 

QUESTION 4 Which method allows a user to choose Create Multi-camera Source Sequence from the 

context menu? 

A. Shift-click the selected clips 

B. Alt-click (Option-click) the selected clips 

C. Right-click (Control-click) the selected clips 

D. Control-click (Command-click) the selected clips 

Correct Answer: C 

Section: (none) 
Explanation 

Explanation/Reference: 

Reference: https://helpx.adobe.com/premiere-pro/using/create-multi-camera-source-sequence.html 

QUESTION 5 

A user is looking for a clip that has the word Sky in the name. The user cannot remember the whole name of the clip, or which bin contains the clip. How 

can the user quickly locate the clip? 

A. Select the Clip > Find menu item and type the word Sky into the Find box 

B. Select the Window > Metadata menu item and type the word Sky into the Find box 

C. In the Project panel, type the word Sky into the Filter Bin Content box 

D. In the Media Browser, type the word Sky into the Filter Media Content box 

Correct Answer: B 

Section: (none) 
Explanation 

Explanation/Reference: 

QUESTION 6 Which technique can be applied to achieve motion effects formerly accomplished by 

nesting clips? 

A. Opacity adjustment 

B. Blend effect 

C. Adjustment layer 

D. Transform effect 

Correct Answer: C 

Section: (none) 

Explanation 
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Explanation/Reference: 

Reference: https://helpx.adobe.com/premiere-pro/using/help-tutorials-adjustment-layers.html 

QUESTION 7 Which two options are used to synchronize clips before creating a multi-camera source sequence? 

(Choose two.) 

A. In Points 

B. Audio 

C. Video 

D. Clip Marker 

Correct Answer: AB 

Section: (none) 
Explanation 

Explanation/Reference: 

Reference: https://blogs.adobe.com/creativecloud/a-quick-walkthrough-of-editing-a-multi-camera-sequence-with-clips-synchronized-by-audio/ 

QUESTION 8 How should a user decrease the apparent difference between the quiet and loud portions of a 

single audio clip? 

A. Rubber band the audio level to adjust the volume 

B. Use the Lowpass audio effect to boost the quiet sections 

C. Use the Multiband Compressor audio effect 

D. Use the Audio Track Mixer’s gain options 

Correct Answer: D 

Section: (none) 
Explanation 

Explanation/Reference: 

Reference: https://static.bhphotovideo.com/lit_files/104961.pdf (page 208) 

QUESTION 9 Which Project Manager option allows a user to include additional source media when 

copying a project? 

A. Include Handles 

B. Rename Audio Files 

C. Include Preview Files 

D. Rename Media to Match Clip Names 

Correct Answer: C 

Section: (none) 
Explanation 

Explanation/Reference: 

QUESTION 10 Which modifier key should be used to make an edit an Overwrite rather than an Insert when dragging and dropping a clip into 

a sequence? 

A. Ctrl (Windows) or Command (Mac OS X) 

B. Drag and drop edits default to Overwrite mode 

C. Alt (Windows) or Option (Mac OS X) 

D. Space bar 

Correct Answer: B 
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Section: (none) 

Explanation 

Explanation/Reference: 

Reference: https://helpx.adobe.com/premiere-pro/using/adding-clips-sequences.html 

QUESTION 11 How can a user exchange one clip in a sequence for another clip in the 

Project panel? 

A. Drag and drop the clip from the Source monitor onto the clip segment in the sequence while holding the Alt (Windows) or Option (Mac OS X) key 

B. Drag and drop the clip segment in the sequence onto the new clip in the Project panel 

C. Drag and drop the clip segment in the sequence onto the new clip in the Source monitor 

D. Drag and drop the clip from the Source monitor into the Program monitor while holding the Ctrl (Windows) or Command (Mac OS X) key 

Correct Answer: D 

Section: (none) 
Explanation 

Explanation/Reference: 

QUESTION 12 Which workflow adjusts an 

audio transition? 

A. Double-click the transition in the TimelineAdjust the transition in the 

Effect Controls panel 

B. Choose Edit > Preferences > General (Premiere Pro > Preferences 

> General)Set a new default Timeline transition 

C. Choose Edit > Preferences > General (Premiere Pro > Preferences 

> General)Adjust the transition on the Effect Controls panel 

D. Double-click the transition in the TimelineChoose a new transition 

in the menu 

Correct Answer: A 

Section: (none) 
Explanation 

Explanation/Reference: 

Reference: https://helpx.adobe.com/premiere-pro/using/audio-transitions.html#adjust_or_customize_an_audio_transition 

QUESTION 13 

There is a 2-minute audio in track A1 in the current Timeline sequence. The video in track V1 has a 30-second gap in the middle that is to be filled with another video clip that has In and Out markers and is 33 seconds long. The overall 
length of the Timeline cannot change, the 33-second clip cannot be trimmed, and the video in V1 must remain intact. What are the steps to perform this edit? 

A. Position the playhead at the beginning of the gap in the timeline. Click the Source Monitor. Select the Clip > Insert > Fit to Fill menu item. 

B. Position the playhead at the beginning of the gap in the timeline. Click the Overwrite button in the Source monitor. Select Change Clip Speed (Fit to Fill) in the Fit Clip dialog box. 

C. Mark the beginning and end of the gap in the timeline with In and Out markers. Click the Video Only icon from the Source monitor to the gap in the timeline. Select Change Clip Speed (Fit to Fill) in the Fit Clip dialog box. 

D. Mark the beginning and end of the gap in the timeline with In and Out markers. Click the Overwrite button in the Source monitor. Select Change Clip Speed (Fit to Fill) in the Fit Clip dialog box. 

Correct Answer: D 

Section: (none) 
Explanation 

Explanation/Reference: 

QUESTION 14 

A user wants to modify the rotation of a clip in a sequence. Which 

workflow should be used? 
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A. Use the Rotation tool to rotate the clip 

B. Open the Motion panel and modify the effect properties 

C. Select the clip and choose the Effect Controls panel 

D. Click the Motion tab to access controls 

Correct Answer: B 

Section: (none) 
Explanation 

Explanation/Reference: 

Reference: https://helpx.adobe.com/premiere-pro/using/motion-position-scale-rotate-clip.html 

QUESTION 15 Which effect allows a user to apply a split screen 

effect on a clip? 

A. Twirl 

B. Mirror 

C. PIP 

D. Cell Pattern 

Correct Answer: C 

Section: (none) 
Explanation 

Explanation/Reference: 

Reference: https://forums.creativecow.net/archivethread/3/178579 

QUESTION 16 Which two methods allow a user to directly manipulate Position, Scale, and Anchor Point in the Program window? 

(Choose two.) 

A. Click the Transform icon next to Motion in the Effect Controls panel for the desired clip 

B. With the Current Time Indicator over the desired clip, use the hand tool to directly manipulate the image 

C. Click the stop watch indicator next to the desired parameter in the Effects Controls panel for the desired clip 

D. With the Current Time Indicator over the desired clip, double-click the image in the Program window 

Correct Answer: BD 

Section: (none) 
Explanation 

Explanation/Reference: 

QUESTION 17 What is the workflow to 

create a subclip? 

A. Open a clip in the Source Monitor. Set new In and Out points for the subclip and choose Clip > Make Subclip. Name the subclip and click OK. 

B. Right-click (Control-click) on a video file thumbnail in the Media Browser and choose Make Subclip. Name the subclip and click OK. 

C. Open a clip in the Reference Monitor. Set the In and Out point for the subclip and choose Clip > Make Subclip. Name the subclip and click OK. 

D. Right-click (Control-click) on a sequence in a bin of the Project panel and choose Make subclip. Name the subclip and click OK. 

Correct Answer: B 

Section: (none) 

Explanation 

Explanation/Reference: 

Reference: https://helpx.adobe.com/premiere-pro/using/creating-playing-clips.html 
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QUESTION 18 

Which panel should be used when working with caption data to format the appearance of the text? 

A. Title 

B. Character 

C. Captions 

D. Metadata 

Correct Answer: C 

Section: (none) 

Explanation 

Explanation/Reference: 

Reference: https://support.automaticsync.com/hc/en-us/articles/202356325-Preview-and-edit-SCC-captions-on-Adobe-Premiere-Pro-CC 

QUESTION 19 

A user has been given an XML file and media exported from a Final Cut Pro 7 system. What 

are two methods for importing the XML file into Premiere Pro? (Choose two.) 

A. Right-click in the Media Browser panel and choose Import > Final Cut Pro XML 

B. Clip > Import > Final Cut Pro XML, navigate to and select the file 

C. File > Additional Media > Final Cut Pro XML, navigate to and select the file 

D. File > Import, navigate to and select the file 

E. In the Media Browser, navigate to and right-click the XML file. Choose Import 

Correct Answer: DE 

Section: (none) 
Explanation 

Explanation/Reference: 

Reference: https://helpx.adobe.com/premiere-pro/how-to/migrate-from-final-cut-pro.html 

QUESTION 20 

 

Click the Exhibit tab to view the exhibit. 
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A user is rearranging clips in the sequence as shown in the exhibit. 

What happens when the user releases the mouse after clicking and dragging? 

A. The clip will overwrite the existing clip and the audio will be split and moved. 

B. The clip will be inserted between the existing clips. 

C. The clip will overwrite the existing clip. 

D. The clip will be inserted between the existing clips and the audio will be split and moved. 

Correct Answer: D 

Section: (none) 
Explanation 

Explanation/Reference: 

QUESTION 21 Why is it important for a user to recognize safe zones when creating titles 

in the Titler? 

A. To ensure that the clip does not overwrite action-safe margins 

B. To ensure an edit for broadcast video is in the correct format for most TV displays 

C. To ensure title-safe margins do not conflict 

D. To ensure that everything fits within the area that most TVs display 

Correct Answer: D 

Section: (none) 
Explanation 

Explanation/Reference: 

Reference: https://helpx.adobe.com/premiere-pro/using/creating-editing-titles.html#about_safe_margins_in_the_titler 

QUESTION 22 Which option allows a user to turn off a selected audio clip without having to turn off the track 

containing the clip? 

A. Click the M to mute the entire track 

B. Sequence > Disable Selected Clip 

C. Clip > Enable 

D. Right-click the selected clips and choose Disable Clip 

Correct Answer: D 

Section: (none) 
Explanation 

Explanation/Reference: 

QUESTION 23 

A user needs a masked shape closing or opening on an incoming clip. Which 

transition type should be used? 

A. Slide 

B. Iris 

C. Dissolve 

D. 3D Motion 

Correct Answer: C 

Section: (none) 

Explanation 
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Explanation/Reference: 

QUESTION 24 How can a user create a sequence that automatically matches 

a source clip? 

A. Drag and drop the clip onto the New Item button in the Project panel 

B. Right-click on the clip, choose Analyze content, and select the appropriate parameters 

C. Drag and drop the clip onto the Automate to Sequence button in the Project panel 

D. Click the Load from sequence button in the New Sequence dialog 

Correct Answer: B 

Section: (none) 
Explanation 

Explanation/Reference: 

QUESTION 25 How can a user export a title as an 

independent file? 

A. In the Timeline panel, select the title to saveChoose 

File > Export > Title 

B. In the Timeline panel, select the title to saveChoose 

Export 

C. In the Project panel, select the title to saveChoose 

File > Export > Title 

D. In the Project panel, select the title to saveChoose 

Export 

Correct Answer: C 

Section: (none) 
Explanation 

Explanation/Reference: 

Reference: https://helpx.adobe.com/premiere-pro/using/creating-editing-titles.html 

QUESTION 26 
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Click the Exhibit tab to view the exhibit. 

Which option should be used to create the Bezier handles on the middle keyframe of the clip volume? 

A. Select the keyframe and choose Clip > Modify > Keyframes > Add Bezier handles 

B. Double-click the keyframe and in the resulting dialog box choose Add Bezier handles 

C. Right-click on the keyframe and choose Bezier 

D. Select the keyframe and choose Edit > Add Bezier handles 

Correct Answer: C 

Section: (none) 
Explanation 

Explanation/Reference: 

Reference: https://helpx.adobe.com/premiere-pro/using/controlling-effect-changes-using-keyframe.html 

QUESTION 27 Which set of steps allows a user to import a sequence from one project into the 

current project? 
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A. Right-click in the Project panel and choose Import Premiere Pro Project 

B. Select the Media Browser panel, navigate to the project, then select the sequence to import 

C. Select the Media Browser panel, double-click and choose Import > Premiere Pro Project 

D. Right-click in the Project panel and then select the sequence to import 

Correct Answer: B 

Section: (none) 
Explanation 

Explanation/Reference: 

QUESTION 28 

A user wants to export a sequence directly to Vimeo with the filename visible over the video. 

Which two parameters should the user adjust in Adobe Media Encoder’s Export Settings? (Choose two.) 

A. Effects 

B. Video 

C. Audio 

D. Publish 

Correct Answer: BC 

Section: (none) 
Explanation 

Explanation/Reference: 

Reference: http://creativeclouduser.com/publishing-to-vimeo-or-youtube-from-adobe-premiere-pro/ 

QUESTION 29  
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Click the Exhibit tab to view the exhibit. 

Which two audio tracks are being output to the submix? (Choose two.) 

A. A1 
B. A4 

C. A3 

D. A2 

Correct Answer: BD 

Section: (none) 
Explanation 

Explanation/Reference: 

QUESTION 30 

What can the Adobe Media Encoder do with watch folders? 

A. Transcode and export a sequence where it is automatically uploaded to an external location 
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B. Transcode sequences to a folder where the assets will be automatically organized into subfolders 

C. Accept a sequence where it will be automatically transcoded to a predetermined output setting 

D. Accept multiple sequences and then choose to transcode them at a later time 

Correct Answer: A 

Section: (none) 
Explanation 

Explanation/Reference: 

QUESTION 31 

A project has been created with low-resolution proxy footage. It is now time to use the full-resolution, final footage. Which 

two workflows will preserve effects and editing when replacing the footage? 

A. In the Project window, right-click (Control-click) the individual proxy clips and choose Replace Footage, navigate to the final footage 

B. Offline the proxy clips, move the folder on disk containing the proxies up a directory, use Enable Media to find the final footage 

C. In the sequence, right-click (Control-click) the footage and select Unlink, right-click (Control-click) again and select Replace Footage 

D. Drag the final footage to the Timeline to the track above the proxy footage, select both tracks, right-click (Control-click) and select Merge Clips 

Correct Answer: CD 

Section: (none) 
Explanation 

Explanation/Reference: 

QUESTION 32 How can a user create a new metadata schema for use with 

multiple clips? 

A. Choose the Project panel menu > Metadata Display then click New Schema and enter a name. 

B. Click the Filter Bin Content button and choose New Item > Metadata Schema 

C. Choose Clip > Analyze Content > Metadata, select New Schema, and enter a nameD. Right-click on the background of any bin and choose New Item > Metadata Schema 

Correct Answer: A 

Section: (none) 
Explanation 

Explanation/Reference: 

QUESTION 33 How can a user quickly navigate to different marker locations by using the 

Markers panel? 

A. Right-click in the Markers panel and choose the desired marker 

B. Click on the marker to navigate to that marker 

C. Type the marker number on your keyboard 

D. In the search field enter the marker number 

Correct Answer: B 

Section: (none) 
Explanation 

Explanation/Reference: 

Reference: https://helpx.adobe.com/premiere-pro/using/markers.html#find_move_and_delete_markers 

QUESTION 34 Which synchronization point option allows the clips to be synchronized based on the audio 

waveforms? 
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A. Audio Out Points 

B. Audio In Point 

C. Audio 

D. Clip Marker 

Correct Answer: D 

Section: (none) 
Explanation 

Explanation/Reference: 

QUESTION 35 How does a user add a graphic 

to a new title? 

A. While editing the title, click Title > Graphic > Insert Graphic… 

B. Click Title > Graphic > Insert Graphic… 

C. Click File > New > Title > Graphic… 

D. While editing the title, click the Background option and select the graphic 

Correct Answer: A 

Section: (none) 

Explanation 

Explanation/Reference: 

Reference: https://helpx.adobe.com/premiere-pro/using/add-images-titles.html 

QUESTION 36 How should a user view media-based assets, but no other files including 

directory files? 

A. Use the Media Browser to navigate to the footage 

B. Choose File > Import to import the footage 

C. Choose File > Capture to capture the footage 

D. Use the Media Browser to render the footage 

Correct Answer: A 

Section: (none) 

Explanation 

Explanation/Reference: 

QUESTION 37 What happens when a user double-clicks an edit point on a sequence 

clip segment? 

A. The clip properties are displayed. 

B. The edit is displayed in the Program monitor in Trim mode. 

C. The sequence clip is opened in the Source monitor. 

D. The Effect Controls panel displays the clip segment effect settings. 

Correct Answer: B 

Section: (none) 
Explanation 

Explanation/Reference: 

QUESTION 38 What is a benefit of using bins to organize assets rather than using multiple desktop folders 

for media files? 
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A. Bins allow batch renaming of media files based on user assigned names. 

B. Bins allow reorganizing of media files on disk automatically. 

C. Bins allow batch renaming for selected groups of clips. 

D. Bins allow multiple copies of clips without additional storage space. 

Correct Answer: C 

Section: (none) 
Explanation 

Explanation/Reference: 

QUESTION 39 Where should a user create new Camera Raw 

metadata properties? 

A. Right-click on an imported file in the Project panel > Add properties 

B. Metadata window, select the panel menu > Metadata Display, then Add Property 

C. Window > Projects > Metadata display > Modify properties 

D. Right-click on an imported file in the Project panel > Modify properties 

Correct Answer: B 

Section: (none) 

Explanation 

Explanation/Reference: 

QUESTION 40 Which type of clip can be used to create 

a new subclip? 

A. Sequence clips 

B. Master clips 

C. Title clips 

D. Grouped clips 

Correct Answer: B 

Section: (none) 
Explanation 

Explanation/Reference: 

Reference: https://helpx.adobe.com/premiere-pro/using/creating-playing-clips.html#creating_subclips 

QUESTION 41 How can a user set a number of sequence clip segments to all be selected with 

a single click? 

A. Select the clips, right-click on any one of them, and choose Synchronize 

B. Select the clips, right-click on any one of them, and choose Group 

C. Select the clips, right-click on any one of them, and choose Link 

D. Select the clips, right-click on any one of them, and choose Merge Clips 

Correct Answer: B 

Section: (none) 

Explanation 

Explanation/Reference: 
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QUESTION 42 What are two reasons a track CANNOT be targeted when dragging a clip to a sequence? 

(Choose two.) 

A. Missing track 

B. Incompatible track 

C. Unselected track 

D. Locked track 

Correct Answer: CD 

Section: (none) 
Explanation 

Explanation/Reference: 

Reference: https://forums.adobe.com/thread/1422503 

QUESTION 43 How can a clip be rearranged without leaving a gap on 

the Timeline? 

A. Select the clip press Ctrl+Alt (Windows) or Cmd+Option (Mac OS X) while dragging the clip to its new location 

B. Press and hold the Shift key before dragging the clip to its new location 

C. Press and hold the Alt (Windows) or Option (Mac OS X) key before dragging the clip to its new location 

D. Select the clip and drag it to its new location then press Ctrl+Alt (Windows) or Cmd+Option (Mac OS X) to remove the gap 

Correct Answer: A 

Section: (none) 
Explanation 

Explanation/Reference: 

Reference: https://helpx.adobe.com/premiere-pro/using/rearranging-clips-sequence.html 

QUESTION 44 When will a user need to choose the Separate Audio setting while exporting an OMF file 

for Pro Tools? 

A. When the file must contain the audio and the project metadata for the sequence 

B. When working with a large project exceeding two gigabytes 

C. When portions of each audio clip used in the sequence are to be exported 

D. When audio clips have been placed into nested sequences or merged clips 

Correct Answer: A 

Section: (none) 
Explanation 

Explanation/Reference: 

QUESTION 45 

A user has applied an effect to a track in the Audio Track Mixer. 

Which two options can be used to open the Track FX Editor to change parameters of the effect? (Choose two.) 

A. Choose Window > Audio Track Effects 

B. Right-click on the channel fader of the track and choose Edit > Audio Effects 

C. Right-click on the effect name in the Audio Track Mixer and choose Edit 

D. Choose Edit > Audio Effects 

E. Double-click on the effect name in the Audio Track Mixer 

Correct Answer: CD 

Section: (none) 

Explanation 
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Explanation/Reference: 

QUESTION 46 

A user drags and drops a clip into a sequence. 

Which modifier key should be used to make the edit an Insert rather than an Overwrite? 

A. Alt (Windows) or Option (Mac OS X) 

B. Shift 

C. Drag and drop edits default to Insert mode 

D. Ctrl (Windows) or Command (Mac OS X) 

Correct Answer: D 

Section: (none) 
Explanation 

Explanation/Reference: 

Reference:https://helpx.adobe.com/premiere-pro/using/adding-clips-sequences.html 

QUESTION 47 

 

Click the Exhibit tab to view the exhibit. 

A user wants to adjust the alignment if a transition in the Effects Control panel but is not able to see the Timeline in this panel. Select 

the letter pointing to the icon the user should click to display the Timeline. 

A. A 

B. B 

C. C 

D. D 
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Correct Answer: A 

Section: (none) 
Explanation 

Explanation/Reference: 

QUESTION 48 

 

Click the Exhibit tab to view the exhibit. 

Which icon represents the Mark In tool? 

A. A 

B. B 

C. C 

D. D 

Correct Answer: C 

Section: (none) 
Explanation 

Explanation/Reference: 

Reference: http://creativeclouduser.com/making-your-mark-in-adobe-premiere-pro/ 

QUESTION 49 Which two tasks can be accomplished if a bin is opened in its own tab or opened in a new panel? 

(Choose two.) 

A. Sort clips in storyboard order while in icon mode 

B. Focus on the clips in a particular folder 

C. Search for clips within a folder by typing in the search field 

D. View the clips in a particular bin 

Correct Answer: CD 

Section: (none) 
Explanation 

Explanation/Reference: 

Reference:https://helpx.adobe.com/premiere-pro/using/organizing-assets-project-panel.html 

QUESTION 50 

An In point and an Out point are set in the source window, and an In point and an Out point are set in the Timeline. 

What occurs when performing an Overwrite edit? 

A. The Fit Clip dialog box opens. 
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B. The Out point on the Timeline is ignored. 

C. The clip speed automatically changes to fit the Timeline. 

D. The Out point in the source window is ignored. 

Correct Answer: A 

Section: (none) 
Explanation 

Explanation/Reference: 

QUESTION 51 

 

Click the Exhibit tab to view the exhibit. 

Which two audio tracks are being modified by a reverb effect before reaching the master track? (Choose two.) 

A. A2 

B. A4 
C. A5 

D. A1 

Correct Answer: BD 

Section: (none) 
Explanation 
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Explanation/Reference: 

QUESTION 52 

 

Click the Exhibit tab to view the exhibit. 

A user wants to slow down a shot for dramatic effect without making the clip segment any longer in the sequence. Which 

option should a user change before changing the speed? 

A. A 

B. B 

C. C 

D. D 

Correct Answer: D 

Section: (none) 
Explanation 

Explanation/Reference: 

Reference: https://helpx.adobe.com/premiere-pro/using/duration-speed.html 

QUESTION 53 

A user needs to trim the project to prepare for sharing it with another team. The decision is to use a codec to compile the set of lightly compressed master files for the new project. How 
is this task accomplished? 

A. File > Project Manager > Collect Files and Copy to New Location 

B. Edit > Remove Unused > Consolidate and Transcode 

C. File > Project Manager > Consolidate and Transcode 
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D. File > Export > Media > Export Settings > Format: Mezzanine 

Correct Answer: C 

Section: (none) 

Explanation 

Explanation/Reference: 

QUESTION 54 How can a user crossfade 

between audio clips? 

A. Expand the audio tracks 

Trim the clips using the Timeline 

B. Move the current-time indicator to the edit point between the clipsTrim the clips using the Timeline 

C. Move the current-time indicator to the edit point between the clipsChoose Sequence > Apply Audio Transition 

D. Expand the audio tracks 

Choose Sequence > Apply Audio Transition 

Correct Answer: D 

Section: (none) 
Explanation 

Explanation/Reference: 

Reference: https://helpx.adobe.com/premiere-pro/using/audio-transitions.html#crossfade_between_audio_clips 

QUESTION 55 

A user needs to change the way Premiere Pro displays pixels for a clip from a non-square aspect ratio to a square aspect ratio. In 

which two places can the user change this setting? (Choose two.) 

A. Clip > Modify > Pixel Ratio 

B. Right-click on clip > Modify > Pixel Ratio 

C. Clip > Modify > Interpret Footage 

D. Right-click on clip > Modify > Interpret Footage 

Correct Answer: CD 

Section: (none) 
Explanation 

Explanation/Reference: 

Reference: https://helpx.adobe.com/premiere-pro/using/aspect-ratios.html 

QUESTION 56 
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Click the Exhibit tab to view the exhibit. 

Which command is used to mark the range as shown in the exhibit? 

A. Mark In and Mark Out 

B. Mark Split 

C. Mark Range 

D. Mark Clip 

Correct Answer: D 

Section: (none) 
Explanation 

Explanation/Reference: 

QUESTION 57 Which file format can a user export to after choosing File > 

Export > Media? 

A. OMF 

B. AAFC. EDL 

D. AVI 

Correct Answer: D 

Section: (none) 
Explanation 

Explanation/Reference: 

Reference: https://helpx.adobe.com/media-encoder/using/file-formats-supported-export.html 

QUESTION 58 

When starting a new project, a user wants to change the default transition to Film Dissolve. Which 

method can be used to create a new default transition? 

A. In the Preferences panel under the General category, choose the Set Selected as Default Transition option. 

B. In the Timeline panel, right-click the transition and choose Set Selected as Default Transition. 

C. In the Info panel, select the transition and choose the Set Selected as Default Transition option. 

D. In the Effects panel, right-click the transition and choose Set Selected as Default Transition. 

www.vceplus.com - Free Questions & Answers - Online Courses - Convert VCE to PDF - VCEplus.com



Correct Answer: D 

Section: (none) 
Explanation 

Explanation/Reference: 

Reference: https://helpx.adobe.com/premiere-pro/using/transition-overview-applying-transitions.html 

QUESTION 59 Which audio format in addition to Broadcast Wave can be used when 

exporting an OMF? 

A. MP3 B. 

AAC 

C. AIFF 

D. DCT 

Correct Answer: C 

Section: (none) 
Explanation 

Explanation/Reference: 

Reference: http://apprize.info/adobe/premiere_pro/18.html 

QUESTION 60 Which transition is a graphics processing unit (GPU) 

accelerated effect? 

A. Cube Spin 

B. Page Peel 

C. Iris Box 

D. Dip to Black 

Correct Answer: B 

Section: (none) 
Explanation 

Explanation/Reference: 

Reference: https://helpx.adobe.com/premiere-pro/using/video-effects-transitions.html 
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