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Exam A 

QUESTION 1 

A GIS analyst sets label properties for a feature class but wants to save the labels for use in other maps with the ability to edit the labels in ArcMap as needed. 

What would the GIS analyst do to create and save the labels? 

A. Save the settings in a layer file 

B. Convert Labels to Map Annotation 

C. Convert Labels to Geodatabase Annotation 

D. Use the Maplex Label Engine 

Correct Answer: C 

Section: (none) 
Explanation 

Explanation/Reference: 

Reference: http://desktop.arcgis.com/en/arcmap/10.3/map/working-with-text/converting-labels-to-annotation.htm 

QUESTION 2 

How should an analyst use the field calculator to concatenate fields “City_Name” and “Region” with a comma and a space between the values? 

A. !City_Name! + “,” + !Region! 

B. !City_Name! + “” + !Region! 

C. !City_Name! + “,_” + !Region! 

D. !City_Name! + “+” + !Region! 

Correct Answer: A 

Section: (none) 
Explanation 

Explanation/Reference: 

QUESTION 3 

A company is migrating all external data to a new server, which causes the data paths of several layers in a map document to break. 

How should the data paths of the broken layers be repaired most efficiently? 

A. Open the map document > Right-click each layer with a broken data source > Data > Repair data source 

B. Open the map document > Right-click each layer with a broken data source > Properties > Set data source 

C. Open ArcCatalog > Create new folder connection > Connect to data folder on new serverD. Open ArcCatalog > Right-click the map document > Set Data Source(s) 

Correct Answer: A 

Section: (none) 

Explanation 

Explanation/Reference: 

Reference: http://desktop.arcgis.com/en/arcmap/10.3/map/working-with-layers/repairing-broken-data-links.htm 

QUESTION 4 

An ArcGIS Online user is beginning to work on a project that will involve multiple organizations. Each organization has its own ArcGIS Online subscription. The project requires that only the project team have access to the data, and any team 

member should be able to contribute to the project. 

Which sharing option should the user select? 

A. Everyone 

B. Organization 
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C. Group 

D. Organization and Group 

Correct Answer: B 

Section: (none) 
Explanation 

Explanation/Reference: 

QUESTION 5 

What is the proper workflow to export only the attribute table of a feature class to a file geodatabase? 

A. Right-click the layer in the Contents pane > Data > Export Data 

B. Right-click the layer in the Contents pane > Data > Export Table 

C. Open the Table To Excel Tool > Use the feature class as the input > Run the toolD. Right-click the target geodatabase > Import > Feature class (single) 

Correct Answer: A 

Section: (none) 
Explanation 

Explanation/Reference: 

Reference: https://desktop.arcgis.com/en/arcmap/latest/manage-data/geodatabases/exporting-feature-datasets-classes-and-tables-to-a.htm 

QUESTION 6 

A GIS technician has a polygon layer of land use types and a separate table that contains the definition of each land use type. Several polygons have the same land use type. 

How should the technician apply the land use type descriptions in the table to the polygon layer? 

A. Relationship Class 

B. Relate 

C. Join 

D. Spatial Join 

Correct Answer: A 

Section: (none) 
Explanation 

Explanation/Reference: 

Reference: http://desktop.arcgis.com/en/arcmap/10.3/manage-data/tables/about-joining-and-relating-tables.htm 

QUESTION 7 An ArcGIS user is creating a new water distribution network. In the water pipe feature class, fire hydrant laterals must have a pressure between 40 and 100 psi. Service water pipes must have a pressure between 

50 and 75 psi. 

What must the user create to keep both pipe types in one feature class? 

A. Relationship Rules 

B. Coded Value Domain 

C. Connectivity Rules 

D. Subtypes 

Correct Answer: D 

Section: (none) 
Explanation 

Explanation/Reference: 

Reference: http://help.arcgis.com/en/arcgisdesktop/10.0/pdf/building-a-geodatabase-tutorial.pdf (09) 

www.vceplus.com - Free Questions & Answers - Online Courses - Convert VCE to PDF - VCEplus.com



QUESTION 8 

An ArcGIS user has returned from performing field data collection with a high accuracy GPS device. Upon importing the GPX files into ArcGIS as shapefiles, the user notices that some of the collected points are now coincident. The user 

knows that the points should display separately because they are two distinct features. 

Which environment settings should be changed to make sure that the points are imported in millimeter precision? 

A. Output X,Y Domain 

B. X,Y Tolerance 

C. X,Y Resolution 

D. Coincident Points 

Correct Answer: A 

Section: (none) 
Explanation 

Explanation/Reference: 

QUESTION 9 An editor has built map topology and needs to modify the shape of 

neighboring polygons. 

Which tool would maintain the shared polygon boundaries? 

A. Reshape Edge Tool 

B. Trance 

C. Split Tool 

D. Reshape Feature Tool 

Correct Answer: D 

Section: (none) 
Explanation 

Explanation/Reference: 

QUESTION 10 

In a scene in ArcGIS Pro, a user finds that a streets layer draws elevated at a distance above the ground, instead of draped over the ground surface. 

How should the user fix the problem and place the streets layer on the ground? 

A. Project tab > Options > Map and Scene tab 

B. Scene Properties > Elevation Surface tab 

C. Scene Properties > Coordinate Systems tab 

D. Layer Properties > Elevation tab 

Correct Answer: D 

Section: (none) 
Explanation 

Explanation/Reference: 

QUESTION 11 

A city planner is using ArcGIS to determine suitable areas that meet specific zoning criteria. The city's zoning polygon feature class has a ZONE attribute field that consists of one- or two-letter codes. 

What is the correct SQL statement to use to select all zones designated type E, F, or FF? 

A. ZONE = 'E' AND ZONE = 'F' OR ZONE = 'FF' 
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B. ZONE IN ('E', 'F', 'FF') 

C. ZONE = 'E' OR ZONE = 'F%' 

D. ZONE CONTAINS ('E', 'F', OR 'FF') 

Correct Answer: D 

Section: (none) 
Explanation 

Explanation/Reference: 

QUESTION 12 How should an ArcGIS Pro user access web 

tools for analysis? 

A. Share project as a web map and build a web app 

B. Browse Portal tab for web tool and add to project 

C. Download web tool from portal and run as Python 

D. Add new model to project toolbox in Project pane 

Correct Answer: C 

Section: (none) 
Explanation 

Explanation/Reference: 

Reference: https://pro.arcgis.com/en/pro-app/help/analysis/geoprocessing/share-analysis/what-is-a-web-tool.htm 

QUESTION 13 What should be used to make sure that an .mxd file can be opened in a previous 

version of ArcGIS? 

A. Save As command 

B. Create Map Package 

C. Export Map 

D. Save a Copy command 

Correct Answer: A 

Section: (none) 
Explanation 

Explanation/Reference: 

Reference: http://webcache.googleusercontent.com/search?q=cache:Yjzi6cSqP8IJ:desktop.arcgis.com/en/arcmap/10.3/map/working-with-arcmap/saving-a-map.htm&client=opera&hl=en&gl=pk&strip=1&vwsrc=0 

QUESTION 14 In ArcMap, how can a user project a layer without using a 

geoprocessing tool? 

A. Right-click a file geodatabase > Import feature class (multiple) 

B. Set the coordinate system of the data frame > Export Data with the coordinate system of the source data 

C. Right-click a feature dataset with the correct coordinate system > Import feature class (Single) 

D. Set the coordinate system of the data frame > Export Data with the coordinate system of the data frame 

Correct Answer: C 

Section: (none) 
Explanation 

Explanation/Reference: 

QUESTION 15 A project calls for data published as a service to include all current 

ArcGIS metadata. 

www.vceplus.com - Free Questions & Answers - Online Courses - Convert VCE to PDF - VCEplus.com



How should an analyst make sure that the ArcGIS metadata is available with the service? 

A. Update the service definition with the ArcGIS metadata 

B. Copy the metadata XML document to the service metadata 

C. Import the data into a geodatabase before publishing the serviceD. Publish the data; ArcGIS metadata becomes the service's metadata. 

Correct Answer: C 

Section: (none) 
Explanation 

Explanation/Reference: 

Reference: https://pro.arcgis.com/en/pro-app/help/metadata/best-practices-for-editing-metadata.htm 

QUESTION 16 

A GIS department using ArcMap has created a standard set of raster functions to apply to all aerial imagery. The standard set of functions can be applied to stand-alone raster datasets or to mosaic datasets. 

Which workflow should be used to apply the standard set of raster functions used by the department? 

A. Image Analysis Window > Apply Function Template 

B. Raster Dataset Properties > Add Function 

C. Image Analysis Window > Add Function 

D. Raster Dataset Properties > Apply Function Template 

Correct Answer: D 

Section: (none) 
Explanation 

Explanation/Reference: 

Reference: https://pro.arcgis.com/en/pro-app/help/data/imagery/raster-functions.htm 

QUESTION 17 

An ArcGIS user is preparing data for an aeronautical chart where the bearings and shapes of the features, such as coastline, need to be maintained for visual orientation. 

What projection should be used? 

A. Albers Equal Area 

B. Equidistant Cylindrical 

C. Azimuthal Equidistant 

D. Lambert Conformal Conic 

Correct Answer: C 

Section: (none) 
Explanation 

Explanation/Reference: 

Reference: http://www.geo.hunter.cuny.edu/~jochen/gtech201/lectures/lec6concepts/map%20coordinate%20systems/how%20to%20choose%20a%20projection.htm 

QUESTION 18 

How should an ArcGIS Pro analyst configure a feature layer and stand-alone table in the Contents pane to support publishing a feature service that keeps an association between them? 

A. Create a relationship class between the features and the table 

B. Create an in-memory relate in the Contents pane 

C. Copy the data to a file geodatabase, compress to zipfile, and publish as an item 

D. Create a temporary join in the Contents pane 

Correct Answer: A 

Section: (none) 

Explanation 
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Explanation/Reference: 

Reference: https://community.esri.com/thread/198458-publish-hosted-feature-service-with-related-tables-wont-work-with-arcgis-pro-20 

QUESTION 19 

An ArcGIS Online user needs to combine areas that overlap or share a common edge into a single area. 

What ArcGIS Online analysis tool should be used? 

A. Extract Data 

B. Dissolve Boundaries 

C. Overlay Layers 

D. Merge Layers 

Correct Answer: B 

Section: (none) 
Explanation 

Explanation/Reference: 

Reference: https://doc.arcgis.com/en/arcgis-online/analyze/perform-analysis.htm 

QUESTION 20 

An analyst needs to create, edit, and analyze data for sub-surface oil exploration. The dataset is in a projected coordinate system with geometry and attribute values that represent elevation. The data should maintain the origin of height, the 

properties of depth, shape, area, distance, and direction. 

What property does the analyst need to ensure is set for multi-dimensional analysis? 

A. Spatial Index 

B. Feature Extent 

C. Cartographic Offset 

D. Vertical Coordinate System 

Correct Answer: D 

Section: (none) 
Explanation 

Explanation/Reference: 

Reference: http://web.pdx.edu/~emch/manuals/Using_ArcMap.pdf (117) 

QUESTION 21 Which workflow in ArcGIS Pro will most efficiently load all feature classes, subtypes, and domains from a previously exported personal geodatabase to a file 

geodatabase? 

A. Import Replica Schema 

B. Copy features 

C. Feature Class To Feature Class 

D. Import XML workspace document 

Correct Answer: B 

Section: (none) 
Explanation 

Explanation/Reference: 

QUESTION 22 

After being provided with 2 TB of aerial imagery from a vendor, an analyst must use the imagery to build a single dataset to be consumed within ArcGIS Desktop. However, the analyst must NOT duplicate any of the imagery due to storage 

constraints. 

Which storage type is most appropriate? 
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A. Unmanaged Raster Catalog 

B. Managed Raster Catalog 

C. Mosaic Dataset 

D. Raster Dataset 

Correct Answer: C 

Section: (none) 
Explanation 

Explanation/Reference: 

Reference: https://pro.arcgis.com/en/pro-app/help/analysis/image-analyst/create-a-mosaic-dataset-from-aerial-imagery-for-stereo-mapping.htm 

QUESTION 23 How can two shapefiles be combined into a new feature class in a 

file geodatabase? 

A. Use the Append tool with schema type TEST on a feature class in geodatabase 

B. Export the shapefiles to a new file geodatabase 

C. Use the Merge tool to merge the shapefiles into a feature class 

D. Use the Append tool with schema type NO_TEST on a feature class in a geodatabase 

Correct Answer: B 

Section: (none) 
Explanation 

Explanation/Reference: 

Reference: https://community.esri.com/thread/173564 

QUESTION 24 Which ready-to-use-service can be utilized in ArcGIS Desktop for 

network analysis? 

A. Elevation 

B. Logistics 

C. Hydro 

D. Geocoding 

Correct Answer: B 

Section: (none) 
Explanation 

Explanation/Reference: 

QUESTION 25 

A GIS analyst creates a model that includes a Python script to process non-spatial data for use in several of the model steps. The model needs to be shared with online users who must be able to modify, add additional data, and execute the 

model locally on their own desktops. 

How should the GIS analyst share the script and model? 

A. Web tool 

B. Geoprocessing package 

C. Project package 

D. Python toolbox 

Correct Answer: B 

Section: (none) 

Explanation 

Explanation/Reference: 
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Reference: https://pro.arcgis.com/en/pro-app/help/analysis/networks/arcgis-online-services.htm 

QUESTION 26 An ArcMap user is creating a new feature class that will participate in a 

geometric network. 

What should the user do so that the feature class is able to participate in a geometric network? 

A. Make sure the feature class is z-enabled 

B. Make sure that the line is the geometry type for the feature class 

C. Make sure the feature class resides within a feature dataset 

D. Make sure that a geographic coordinate system is assigned to the feature class 

Correct Answer: C 

Section: (none) 
Explanation 

Explanation/Reference: 

Reference: https://desktop.arcgis.com/en/arcmap/latest/manage-data/geometric-networks/creating-new-feature-classes-for-your-geometric-ne.htm 

QUESTION 27 A department wants to build a web app that allows department users to add features to a hosted feature layer. The GIS analyst wants to make sure users can select from a list of values for 

certain attributes. 

How should the analyst complete the task? 

A. Use Web AppBuilder widgets 

B. Develop custom web application 

C. Change hosted feature layer settings 

D. Define geodatabase domains and Share 

Correct Answer: C 

Section: (none) 
Explanation 

Explanation/Reference: 

QUESTION 28 

An ArcGIS Desktop user must find out which data type (geodatabase feature class, shapefile, map, or feature service) is referenced by a layer. 

How should the user achieve this task? 

A. Select the Layer > Data tab 

B. Open the layer properties > General tab 

C. Open the layer properties > Source tab 

D. Right-click the layer > Data > Repair Data Sources 

Correct Answer: C 

Section: (none) 
Explanation 

Explanation/Reference: 

Reference: https://community.esri.com/ideas/3199 

QUESTION 29 

An ArcGIS analyst is working with a mosaic dataset created from Landsat imagery. The images are displayed in the mosaic dataset using a 7,4,3 band combination (Short-wave Infrared 2, Red, Green). The analyst needs to use the mosaic 

dataset to determine relative biomass in the area of interest. 

Which raster function should be used? 
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A. NDVI 

B. Identify 

C. Spectral Conversion 

D. Zonal Remap 

Correct Answer: A 

Section: (none) 
Explanation 

Explanation/Reference: 

Reference: http://highcarbonstock.org/wp-content/uploads/2015/04/HCS-Approach-Toolkit-Ch3-GIS-analysis.pdf 

QUESTION 30 

A GIS administrator wants to share map documents with other staff who have access to the administrator's drive. The administrator does NOT want staff to have to copy the data to their local drives to open the map documents. The 

administrator must change the local system paths to UNIC paths in all map documents. 

How should the GIS administrator accomplish the task? 

A. Use a Python script to find and replace workspace paths. 

B. In ArcCatalog, rename the databases and data folders. 

C. In ArcMap, Save A Copy to a new location. 

D. From the Contents pane, click the red exclamation points to fix the data sources. 

Correct Answer: C 

Section: (none) 
Explanation 

Explanation/Reference: 

QUESTION 31 

A GIS analyst using ArcGIS Pro needs to georeference several non-georeferenced aerial photos. All aerial photos have a similar spectral signature, the same geographic location, time and season, image orientation, image scale, and band 

combination. The analyst has a single georeferenced raster in a known coordinate system for the same location, which has the same image properties. The analyst adds the single georeferenced raster to a new map with an imagery basemap 

layer and then applies the following workflow: 

Imagery tab > Georeference > Prepare group > Fit To Display > Adjustment group 

Which next step allows the analyst to georeference the remaining non-georeferenced aerial photos? 

A. Auto Georeference 

B. Add Control Points 

C. Import Control Points 

D. Transform 

Correct Answer: A 

Section: (none) 
Explanation 

Explanation/Reference: 

Reference: https://pro.arcgis.com/en/pro-app/help/data/imagery/georeferencing-a-raster-automatically-to-another-raster.htm 

QUESTION 32 

An ArcGIS user needs to update a coastline feature class after a recent weather event. The user receives aerial imagery taken 1 week after the event. All features will NOT need to be updated, but some areas have experienced soil loss due 

to erosion. Rather than redigitizing the entire coastline, the user wants to update the existing coastline feature class based on the new aerial imagery. 

Which edit tool is recommended to update this feature class? 

A. Copy Parallel 
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B. Trace Feature 

C. Reshape Feature 

D. Trim Line 

Correct Answer: B 

Section: (none) 
Explanation 

Explanation/Reference: 

Reference: http://webhelp.esri.com/arcgisdesktop/9.3/index.cfm?TopicName=An_overview_of_editing_and_data_compilation 

QUESTION 33 When a file geodatabase feature class is exported to a shapefile, which 

property can be lost? 

A. Spatial Reference 

B. Field names that contain numbers 

C. Attribute Domains 

D. Values in a float field 

Correct Answer: C 

Section: (none) 
Explanation 

Explanation/Reference: 

Reference: http://desktop.arcgis.com/en/arcmap/10.3/manage-data/shapefiles/geoprocessing-considerations-for-shapefile-output.htm 

QUESTION 34 

A GIS analyst needs to implement the requirements of a workflow that include field apps accessing feature services for data collection. The design calls for the analyst to build several feature templates that will be used by the feature services. 

Which item must be included in the feature template? 

A. Database connection file 

B. Group and query layers 

C. Layer, Default tool, Attributes 

D. Layers and tables based on views 

Correct Answer: C 

Section: (none) 
Explanation 

Explanation/Reference: 

QUESTION 35 

A map series is created for habitat types over a large diverse study area. The legend shows all possible habitat types and is causing confusion as to which habitat types are on the specific map page. 

How can the GIS analyst modify the map series to update the legend for the current display? 

A. Add dynamic text attributes from the index layer to the layout 

B. Adjust legend properties to only show features visible in the map extent 

C. Convert legend to graphics and remove habitats NOT present on the page 

D. Intersect index grid layer with habitat types and add table to layout 

Correct Answer: B 

Section: (none) 

Explanation 

Explanation/Reference: 

Reference: http://desktop.arcgis.com/en/arcmap/10.3/map/page-layouts/working-with-legends.htm 
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QUESTION 36 

A GIS analyst regularly sends data to contractors. The datasets are stored in an enterprise geodatabase. The GIS analyst will prepare either a file geodatabase or shapefile depending on the contractor. Only a certain subset of the dataset 

should be sent, and this process will be scripted. 

Which tool should the GIS analyst use to meet all requirements? 

A. Copy 

B. Append 

C. Feature Class To Feature Class 

D. Table To Table 

Correct Answer: C 

Section: (none) 
Explanation 

Explanation/Reference: 

QUESTION 37 

A GIS technician has two polygon feature classes, A and B, which have overlapping features. The technician must remove the area of B from A. 

Which tool should the technician use? 

A. Clip 

B. Union 

C. Erase 

D. Intersect 

Correct Answer: C 

Section: (none) 
Explanation 

Explanation/Reference: 

Reference: https://support.esri.com/en/technical-article/000014010 

QUESTION 38 

A utility has power lines that span a wide area and needs to report mileage of those power lines in specific boundaries. 

Which overlay analysis will provide only the sections of power lines in the required boundaries? 

A. Union 

B. Intersect 

C. Identify 

D. Erase 

Correct Answer: C 

Section: (none) 
Explanation 

Explanation/Reference: 

Reference: https://doc.arcgis.com/en/arcgis-online/analyze/perform-analysis.htm 

QUESTION 39 

An ArcGIS Pro analyst wants to see only the rows in a table that meet one of a number of specified conditions. The analyst successfully tests the conditions by using selection expressions in Select Layer by Attribute. 

What is an efficient way to persist the row choice conditions as separate objects that appear each time the project is opened? 

A. Select Layer by Attribute with each expression > Copy Rows to new tables 

B. Make Table View with each expression using a descriptive output view name > Save the project 
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C. Select Layer by Attribute with each expression > Save the expressions to .exp files for re-useD. Table to Table with each expression 

Correct Answer: A 

Section: (none) 

Explanation 

Explanation/Reference: 

QUESTION 40 

A GIS analyst has a feature class containing property boundaries and a table containing the names of the owners of that property. Many properties have more than one owner. The analyst must publish this data to ArcGIS Online and show 

which owners are associated with which property in a pop-up window. 

What should the analyst set up before publishing? 

A. Join 

B. Relate 

C. Relationship class 

D. Spatial Join 

Correct Answer: D 

Section: (none) 
Explanation 

Explanation/Reference: 

QUESTION 41 

An ArcGIS user must store 32000 multi-spectral images that must be presented to users as pre-classified. 

Which storage format is most appropriate to prevent image duplication? 

A. Terrain dataset 

B. Mosaic dataset 

C. LAS dataset 

D. Raster dataset 

Correct Answer: B 

Section: (none) 
Explanation 

Explanation/Reference: 

QUESTION 42 

An ArcGIS user needs to fix a topology error in a street line feature class to remove a gap between an endpoint of a line and the edge of another line. 

Which tool allows the user to repair this error in a single step? 

A. Planarize Lines 

B. Extend Line 

C. Reshape Features 

D. Line Intersection 

Correct Answer: C 

Section: (none) 
Explanation 

Explanation/Reference: 
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QUESTION 43 

The user has created a mosaic dataset to display temperature change over time and is in the process of configuring the Add Rasters To Mosaic Dataset geoprocessing tool. 

To add the multidimensional data to the mosaic dataset, what raster type should be set? 

A. NetCDF 

B. DTED 

C. HRE 

D. ECRG 

Correct Answer: A 

Section: (none) 
Explanation 

Explanation/Reference: 

Reference: http://desktop.arcgis.com/en/arcmap/10.3/manage-data/raster-and-images/multidimensional-data-in-a-mosaic-dataset.htm 

QUESTION 44 

A GIS analyst manages a layer of Park Boundaries and receives a table of Wildlife counts for different species in each park district. The analyst wants to create a permanent table association that allows for editing the wildlife information from 

within the park boundaries table. 

Which type of table association should the analyst use to complete the task? 

A. Relate 

B. Simple Relationship Class 

C. Join 

D. Composite Relationship Class 

Correct Answer: C 

Section: (none) 
Explanation 

Explanation/Reference: 

QUESTION 45 An ArcGIS user is preparing for a field data collection project. The data collected in the field will be used to dispatch maintenance workers tasked with repairing road hazards. The project has the following 

requirements. 

 Manage the data in the dispatch center 

 Support multiple editors 

 Provide editor tracking 

 Collect attributes and photos of the hazard 

Which ArcGIS product should be used to host the service? 

A. ArcGIS Online 

B. Collector for ArcGIS 

C. ArcGIS Desktop 

D. ArcGIS Enterprise 

Correct Answer: C 

Section: (none) 

Explanation 

Explanation/Reference: 
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QUESTION 46 Which feature of ArcGIS 

does the following? 

 Describes items 

 Supports a search 

 Records accuracy 

 Tracks processing 

 Records restrictions 

A. Description 

B. Tags 

C. Summary 

D. Metadata 

Correct Answer: D 

Section: (none) 
Explanation 

Explanation/Reference: 

Reference: http://desktop.arcgis.com/en/arcmap/10.3/manage-data/metadata/what-is-metadata.htm 

QUESTION 47 

A GIS technician must place points representing light poles 5 feet from the digitized edge of a road. 

Which editing tool should the editor use? 

A. Align To Shape 

B. 2 Point Line 

C. Point At End Of Line 

D. Construct Points 

Correct Answer: C 

Section: (none) 
Explanation 

Explanation/Reference: 

Reference: http://webhelp.esri.com/arcgisdesktop/9.2/index.cfm?TopicName=Common_point_editing_tasks 

QUESTION 48 

An ArcMap user is displaying layers in ArcMap from several different geographic coordinate systems. Some data is shifted from where it should be. Several geographic coordinate system transformations are listed in the Geographic 

Coordinate Systems Transformations dialog box. 

Which of the following workloads will allow the correct geographic transformation to be applied to resolve the data shift? 

A. Open the Layer Properties dialog box for each layer using the transformation > Change the transformation for the layer 

B. Select Transformations from the main menu in ArcMap > Change the transformation for the map document 

C. Open the Data Frame Properties dialog box > Change the transformation for the data frame 

D. For each data source using the transformation, change the transformation in the Catalog tree > Reload the corresponding layers 

Correct Answer: C 

Section: (none) 

Explanation 

Explanation/Reference: 

Reference: https://doc.arcgis.com/en/arcgis-online/reference/faq.htm#anchor71 

QUESTION 49 

An ArcGIS user with a parcel layer and a stand-alone table of assessor's data is creating a tax map that will display data from both attribute tables. Both the parcel layer and the stand-alone table have one record per parcel. 
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Which operation should the ArcGIS user perform to prepare the data for display? 

A. Relate 

B. Join 

C. Spatial join 

D. Append 

Correct Answer: B 

Section: (none) 
Explanation 

Explanation/Reference: 

Reference: https://pro.arcgis.com/en/pro-app/help/data/tables/joins-and-relates.htm 

QUESTION 50 

An ArcGIS user receives a file that contains global positioning system track information. The user must import that data to create polyline track features. 

Which workflow will complete this task? 

A. Table To Geodatabase > XY To Line 

B. Points To Line > Dice 

C. GPX To Features > Points To Line 

D. Quick Import > Set Flow Direction 

Correct Answer: C 

Section: (none) 
Explanation 

Explanation/Reference: 

Reference: https://pro.arcgis.com/en/pro-app/tool-reference/conversion/gpx-to-features.htm 

QUESTION 51 How should a GIS technician repair all broken data sources in 

a map at once? 

A. Right-click Folders in the Project pane > Make a new folder connection > Navigate to the new file geodatabase location 

B. Right-click Databases in the Project pane > Add Database > Navigate to the new file geodatabase location 

C. Click the red exclamation point in the Contents pane > Change Data Source > Browse to new sourceD. Click a broken layer in the Contents pane > Data Ribbon > Export Features 

Correct Answer: C 

Section: (none) 
Explanation 

Explanation/Reference: 

Reference: http://desktop.arcgis.com/en/arcmap/10.3/map/working-with-layers/repairing-broken-data-links.htm 

QUESTION 52 

An ArcGIS user creates a map of airline routes from a single city to several other cities. The user wants to indicate the relative flight times to reach the different cities. 

What projection should be used? 

A. Lambert Conformal Conic 

B. Azimuthal Equidistant 

C. Albers Equal Area 

D. Eckert II 

Correct Answer: B 

Section: (none) 
Explanation 
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Explanation/Reference: 

QUESTION 53 A GIS analyst has a point file that represents individual buildings with the 

following fields. 

 Street Number 

 Street Name 

 Feature ID  

SHAPE 

Which address locator style should be used with this type of reference data? 

A. Single House 

B. Dual Range 

C. One Range 

D. Street Names 

Correct Answer: B 

Section: (none) 
Explanation 

Explanation/Reference: 

Reference: http://desktop.arcgis.com/en/arcmap/10.3/guide-books/geocoding/commonly-used-address-locator-styles.htm 

QUESTION 54 

When performing analysis in ArcGIS Online, which tool allows the GIS analyst to select features in the study area that meet a series of criteria based on spatial or attribute queries? 

A. Derive New Locations 

B. Find Similar Locations 

C. Find Existing Locations 

D. Create Viewshed 

Correct Answer: C 

Section: (none) 
Explanation 

Explanation/Reference: 

Reference: https://doc.arcgis.com/en/arcgis-online/analyze/find-existing-locations.htm 

QUESTION 55 

Refer to the exhibit. 
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Which raster function will display image A as image B? 

A. Shaded Relief 

B. Slope 

C. Hillshade 

D. Aspect 

Correct Answer: D 

Section: (none) 
Explanation 

Explanation/Reference: 

Reference: http://desktop.arcgis.com/en/arcmap/10.3/manage-data/raster-and-images/aspect-function.htm 

QUESTION 56 

An ArcGIS user has built a mosaic dataset using 25 rasters. However, upon adding the mosaic dataset to a blank map, the user finds that all rasters are NOT displaying. To troubleshoot the issue, the user zooms to the source resolution of 

one of the tiles and notices that the raster displays at 1:107000 but NOT at 1:997000. 

Which tool needs to run to allow display of the rasters from 1:107000 to 1:997000? 

A. Build Pyramids 

B. Build Overviews 

C. Build Footprints 

D. Build Boundary 

Correct Answer: A 

Section: (none) 
Explanation 

Explanation/Reference: 

QUESTION 57 

A project calls for multiple remote teams of 10 to 15 editors to work collectively and independently on a data editing project. Each team's work needs to be isolated for the duration of the edits. When the edits are complete, they must be 

merged into a centralized communal dataset that will be verified for quality. 

Which geodatabase type would be best suited to this workflow? 

A. Enterprise 

B. File 

C. Workgroup 

D. Personal 

Correct Answer: C 

Section: (none) 
Explanation 

Explanation/Reference: 

Reference: https://enterprise.arcgis.com/en/server/latest/manage-data/windows/workgroup-geodatabases.htm 

QUESTION 58 What property of a shapefile should an analyst be aware of when creating statistics from 

numeric fields? 

A. Shapefiles do NOT support integer numbers B. 

Shapefiles round to the nearest whole number. 

C. Shapefiles change NULL values to zero. 

D. Shapefiles CANNOT store currency values. 
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Correct Answer: D 

Section: (none) 
Explanation 

Explanation/Reference: 

QUESTION 59 An ArcGIS Pro user must be able to share work with a user in another organization to complete an analysis. The following items 

must be shared: 

 Maps and the data referenced by their layers 

 Toolboxes 

 Geoprocessing history  

Attachments 

Which package type meets the criteria? 

A. Map 

B. Layer 

C. Project 

D. Scene 

Correct Answer: C 

Section: (none) 
Explanation 

Explanation/Reference: 

Reference: https://pro.arcgis.com/en/pro-app/help/sharing/overview/project-package.htm 

QUESTION 60 

Refer to the exhibit. 
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An engineering supervisor at a water utility asks the GIS analyst to find all pipes that are less than 10 inches in diameter. The analyst prepares a Select By Attribute query on the geodatabase feature class: 

Diameter < 10 

When validating this SQL query, the analyst gets the error: “There was an error with the expression.” 

What is invalid about the query? 

A. Field name must be in enclosed in brackets: [Diameter] 

B. Field name must be in enclosed in single quotes: 'Diameter' 

C. Diameter is a text field but is using a numeric comparison 

D. Query should include Diameter > 0 and < 10 

Correct Answer: D 

Section: (none) 
Explanation 

Explanation/Reference: 

QUESTION 61 An ArcGIS Pro user wants to add a high-resolution elevation layer as an elevation 

source to a scene. 

How should the user accomplish this task? 

A. In the Project Options, enable vertical synchronization to the elevation layer 

B. In the Scene Properties, add a z-coordinate system 
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C. In the Scene Properties, add New Surface and add the elevation layer as an elevation source D. Add layer to the scene and add a custom elevation source in its Layer Properties 

Correct Answer: C 

Section: (none) 

Explanation 

Explanation/Reference: 

Reference: https://www.esri.com/arcgis-blog/products/arcgis-pro/3d-gis/elevation-surfaces-in-arcgis-pro-2-2/ 

QUESTION 62 

An ArcGIS user loads a shapefile of building footprints into an existing geodatabase feature class. In the shapefile, the building number is stored in a field called Bldg_NUM. In the geodatabase feature class, the field is called BNumber. 

Which method or tool should the ArcGIS user apply to make sure the building number attribute values load into the correct field? 

A. Use Field mapping in the Feature Class To Feature Class tool 

B. Use Field mapping in the Append tool 

C. Use the Transfer Attributes tool 

D. Use Field mapping in the Merge tool 

Correct Answer: A 

Section: (none) 
Explanation 

Explanation/Reference: 

QUESTION 63 

An analyst is part of a team that manages facility assets at a company with many operational sites with fixed and movable assets. Assets must be instantly located on a map in ArcGIS Pro, and are modeled as an editable feature service 

named ASSETS in the organization portal. Assets have a unique identifier attribute ID matching the company asset register. 

How can an analyst instantly locate an asset on a map? 

A. Create Address Locator > Project pane > Add To Project > Locate pane > Disable Esri World Geocoder 

B. Create Attribute Index UNIQUE on ID > Analysis Gallery > Customize > Add Select Layer By Attributes 

C. Locate pane > Settings > Add A Locate Provider > Add Layer ASSETS > Search Model Equals ID 

D. Create a Python script tool that uses the feature service query endpoint to return a feature into the map 

Correct Answer: D 

Section: (none) 
Explanation 

Explanation/Reference: 

QUESTION 64 An ArcGIS user is printing a single map in a 

variety of page sizes. 

What must the user do to ensure scalability for feature symbology and text within the map? 

A. Scale map to fit printer paper within the Tiling options 

B. Scale map elements proportionally to changes in page size 

C. Convert marker symbols to polygons 

D. Set reference scale in the data frame properties 

Correct Answer: D 

Section: (none) 

Explanation 

Explanation/Reference: 
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Reference: https://desktop.arcgis.com/en/arcmap/latest/extensions/aviation-charting/troubleshooting-size-and-specification-text-symbols-in-annotation.htm 

QUESTION 65 A GIS researcher needs to store cell-based data so that the researcher can manage rasters, add behavior, and 

control schema. 

What storage format should the researcher use? 

A. TIFF in a folder that contains relevant data 

B. JPEG in a shared folder that contains relevant data 

C. GIF in a stand-alone folder 

D. Database raster in a file geodatabase 

Correct Answer: D 

Section: (none) 
Explanation 

Explanation/Reference: 

Reference: http://desktop.arcgis.com/en/arcmap/10.3/manage-data/raster-and-images/how-raster-data-is-stored-and-managed.htm 

QUESTION 66 An ArcGIS user is preparing a map that shows the extents of ecological regions of North, Central, and 

South America. 

Which projected coordinate system should be used to minimize area distortion? 

A. Lambert Azimuthal Equal Area 

B. Azimuthal Equidistant 

C. Equidistant Cylindrical 

D. Mercator 

Correct Answer: D 

Section: (none) 
Explanation 

Explanation/Reference: 

Reference: https://storymaps.arcgis.com/stories/ea0519db9c184d7e84387924c84b703f 

QUESTION 67 How does an analyst make the Catalog window recognize the file extension 

.psv in a session? 

A. In ArcMap > Catalog Window > Toggle Contents Panel > List View 

B. In ArcMap > Catalog Window > Options > File Types > New Type 

C. In ArcMap > Customize > ArcMap Options > Raster > File Formats 

D. Windows Explorer > Right-click a PSV file > Properties > Type of file 

Correct Answer: D 

Section: (none) 
Explanation 

Explanation/Reference: 

QUESTION 68 An ArcGIS user receives a list that includes the 

following information: 

 Parcel ID number 

 Owner 

 Acquisition date 

 Assessed value 
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 Tax status 

The ArcGIS user must use the list to create a relationship class to a parcels feature class. 

Which geodatabase element should the user load the list into? 

A. Feature Class 

B. Table 

C. Feature Dataset 

D. Parcel Fabric 

Correct Answer: C 

Section: (none) 
Explanation 

Explanation/Reference: 

QUESTION 69 

An ArcGIS user must share a map as a service to ArcGIS Online. The service must draw as fast as possible on a mobile device to provide fast display in the field. 

Which option should the user select in the capabilities of the service? 

A. KML 

B. Feature access 

C. Tiled mappingD. Mobile access 

Correct Answer: C 

Section: (none) 
Explanation 

Explanation/Reference: 

Reference: https://community.esri.com/thread/55230 

QUESTION 70 When adding a new layer to ArcMap, an ArcGIS user gets a Geographic Coordinate System 

Warning dialog box. 

What should the user do to resolve this issue? 

A. Check the Don't Warn Me Again check box on the dialog box 

B. Project the layer to match the geographic coordinate system of all other layers in the data frame 

C. Set a geographic transformation in the data frame properties 

D. Define the coordinate system of the layer to match the coordinate system of the data frame 

Correct Answer: D 

Section: (none) 
Explanation 

Explanation/Reference: 

Reference: http://desktop.arcgis.com/en/arcmap/10.3/map/working-with-arcmap/geographic-coordinate-systems-warning.htm 

QUESTION 71 An ArcGIS user needs to create a line feature class of streets. The user will digitize the streets to 

include curves. 

What vector data type should be created to digitize this type of feature? 

A. Shapefile feature class 

B. Geodatabase feature class 
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C. Feature dataset 

D. Personal geodatabase 

Correct Answer: A 

Section: (none) 
Explanation 

Explanation/Reference: 

QUESTION 72 

A project calls for the creation of a single seamless raster dataset by merging 1000 separate rasters together. An analyst will use the Mosaic To New Raster tool to create the output. Adding the names of the 1000 rasters to the tool is a 

timeconsuming task, so a model will be created to automate the process. 

Which combination of ArcGIS Pro model utilities should be used to create a list of raster names that can be used as input for the Mosaic To New Raster tool? 

A. Iterate Rasters and Collect Values 

B. Iterate Files and Collect Values 

C. Iterate Rasters and Select Data 

D. Iterate Files and Select Data 

Correct Answer: D 

Section: (none) 
Explanation 

Explanation/Reference: 

QUESTION 73 An ArcGIS Pro user has a 2D point layer of trees with a Height attribute in the 

attribute table. 

What is the most efficient workflow for the user to display the trees in 3D with realistic appearance and height? 

A. Add the layer and symbolize it with a realistic 3D symbol 

B. Add the layer as a Preset Layer using realistic trees 

C. Add the layer and extrude based on the Height attribute 

D. Add the layer and convert it to a multipatch feature class 

Correct Answer: B 

Section: (none) 
Explanation 

Explanation/Reference: 

Reference: https://pro.arcgis.com/en/pro-app/help/mapping/layer-properties/preset-layers.htm 

QUESTION 74 Project specifications require that when features are queried and edited, users must have seamless access to associated plans and images for each feature. Specifications also require that the plans and images be stored in 

the geodatabase. 

How can the technician associate and view the plans and images? 

A. Configure Pop-ups elements 

B. Enable and Add Attachments 

C. Use a graphic file as a thumbnail 

D. Load elements into BLOB field 

Correct Answer: D 

Section: (none) 

Explanation 
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Explanation/Reference: 

QUESTION 75 How can an ArcGIS Pro user display 2D polygons 

with height in 3D? 

A. Use a single attribute or build an expression to extrude the polygons 

B. Use the z-mode in the Edit tab to add z-values to the polygons 

C. Add the features as a preset layer to a scene to display in 3D 

D. Add the features to a 2D map and convert the map to a 3D scene 

Correct Answer: D 

Section: (none) 
Explanation 

Explanation/Reference: 

Reference: https://communityhub.esriuk.com/geoxchange/2016/11/11/make-your-2d-data-look-3d-with-arcgis-pro 

QUESTION 76 

A researcher is using ArcGIS Desktop. The researcher receives an assignment to create multiple printed map products with the same content but at different page sizes and map scales. 

What should the researcher use to perform this task? 

A. ArcMap with the Toolshare folder structure and multiple map documents 

B. ArcGIS Pro with content connections and multiple map layouts 

C. ArcGIS Pro and import ArcMap documents from wherever the content was generatedD. ArcMap with multiple map documents for each map product graticule 

Correct Answer: C 

Section: (none) 
Explanation 

Explanation/Reference: 

QUESTION 77 An ArcGIS Pro user creates a new map and adds in a 

new data layer. 

What happens by default to the coordinate system of the map? 

A. The layer is re-projected to match the basemap layer. 

B. The layer is projected on the fly to match the basemap layer. 

C. The map takes on the projection of the layer that was added. 

D. The map stays in the projection of the basemap layer. 

Correct Answer: B 

Section: (none) 
Explanation 

Explanation/Reference: 

Reference: http://desktop.arcgis.com/en/arcmap/10.3/map/working-with-arcmap/specifying-a-coordinate-system.htm 

QUESTION 78 

An ArcGIS user has two feature classes. One is spatially inaccurate but contains accurate tabular data. The other is spatially accurate but contains inaccurate tabular data. The ArcGIS user needs a single feature class that incorporates the 

most accurate spatial and attribute data from both sources. 

Which process should the ArcGIS user employ to accomplish this? 

A. Join Fields 
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B. Transfer Attributes 

C. Copy Features 

D. Load Data 

Correct Answer: A 

Section: (none) 
Explanation 

Explanation/Reference: 

QUESTION 79 

A feature class has extensive metadata that contains many properties and documentation. The user needs to change how much of this metadata content is viewed, how it is displayed, specify which pages are included in the metadata editor, 

and how the pages work. 

How should the user achieve this task? 

A. Apply a metadata style 

B. Modify the metadata XML file 

C. Export the metadata 

D. Validate Metadata 

Correct Answer: A 

Section: (none) 
Explanation 

Explanation/Reference: 

Reference: https://pro.arcgis.com/en/pro-app/help/metadata/view-and-edit-metadata.htm 

QUESTION 80 

A GIS administrator is developing a departmental enterprise geodatabase. The department wants to standardize its data entry procedures and to make sure that nominal attributes are entered correctly. The department also wants to reduce 

typographical errors. 

What should the administrator set up to complete the task? 

A. Field Alias 

B. Subtype 

C. Range Domain 

D. Coded Value Domain 

Correct Answer: D 

Section: (none) 
Explanation 

Explanation/Reference: 

Reference: http://webhelp.esri.com/arcgisdesktop/9.3/index.cfm?TopicName=An_overview_of_editing_and_data_compilation 
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