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Exam A 

QUESTION 1 

An ArcGIS Pro project requires an additional file geodatabase be created and associated with the project. 

How should this be accomplished? 

A. Project tab of the ribbon > Options > Current Settings > Change Default geodatabase 

B. Catalog window in ArcMap > Navigate into the project home directory > Use the context menu and choose New > File Geodatabase 

C. Open the Create File GDB geoprocessing tool in ArcCatalog > Set the output location as the project home directoryD. Project pane's Databases item > Use the New File Geodatabase context menu 

Correct Answer: D 

Section: (none) 
Explanation 

Explanation/Reference: 

Reference: https://pro.arcgis.com/en/pro-app/help/projects/connect-to-a-database.htm 

QUESTION 2 

Which two ways can values be entered into the scale box to set map scale in ArcGIS Pro? (Choose two.) 

A. 1:100000 

B. 1 mile 

C. 1 cm = 100m 

D. One to one hundred 

E. 100000:1 

Correct Answer: AC 

Section: (none) 
Explanation 

Explanation/Reference: 

Reference: https://pro.arcgis.com/en/pro-app/help/mapping/navigation/map-scales-and-scale-properties.htm 

QUESTION 3 A GIS technician needs to export multiple maps of individual 

county parcels. 

Which action should the technician take to achieve this in ArcGIS Pro? 

A. Enable Map Series pages 

B. Export a map at the county scale 

C. Export a layout to a .pdf format 

D. Export a layout with compressed vector graphics 

Correct Answer: A 

Section: (none) 
Explanation 

Explanation/Reference: 

QUESTION 4 

A GIS analyst is working with labels in ArcMap. The labels do NOT stand out from the underlying vector data The underlying data is complex. The analyst must configure the labels so they stand out distinctly from the background without 

sacrificing the overall integrity of the map theme. 

Which action should the analyst take to achieve this? 

A. Convert the labels to annotation 
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B. Increase the font size 

C. Change the font color 

D. Add a halo or mask to the labels 

Correct Answer: A 

Section: (none) 
Explanation 

Explanation/Reference: 

Reference: https://community.esri.com/thread/205362-labels-behind-line-features 

QUESTION 5 An ArcGIS Pro user makes a selection on a feature layer using the 

following expression: 

Suburb is Equal to Abbey Caves 

The user opens the attribute table and notices the expression has been entered incorrectly. The expression should have been: 

Suburb does Not Equal Abbey Caves 

How should the user efficiently apply the correct selection expression? 

A. Attribute Table > Calculate 

B. Geoprocessing Pane > Select By Attributes > Build the correct query > Run 

C. Attribute Table > Switch 

D. Geoprocessing Pane > Select By Attributes > Clear the current selection > Build the correct query > Run 

Correct Answer: B 

Section: (none) 
Explanation 

Explanation/Reference: 

QUESTION 6 An ArcMap user must determine the coordinate 

system of a dataset. 

Where is this information located? 

A. Data Frame Properties > Source tab 

B. Feature Class Properties > XY Coordinate System tab 

C. Layer Properties > XY Coordinate System tab 

D. Feature Class Properties > Source tab 

Correct Answer: A 

Section: (none) 
Explanation 

Explanation/Reference: 

Reference: https://support.esri.com/en/technical-article/000007880 

QUESTION 7 A researcher is opening a new, blank ArcGIS Pro Project. Upon creating the ArcGIS Pro Project, a map 

is NOT visible. 

What should the researcher do to begin the project? 

A. Insert a new basemap from the Insert tab 

B. Make a folder connection to the file geodatabase 

C. Insert a new map from the Insert tab 
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D. Insert a new layout from the Insert tab 

Correct Answer: B 

Section: (none) 
Explanation 

Explanation/Reference: 

QUESTION 8 

Which application organizes and manages many types of geographic information as its primary function? 

A. ArcMap 

B. ArcGIS Pro 

C. ArcGlobe 

D. ArcCatalog 

Correct Answer: B 

Section: (none) 
Explanation 

Explanation/Reference: 

QUESTION 9 

A GIS user creates a folder connection in ArcGIS Pro. Most of the user's work is typically done with the same collection of data. The user finishes that project and creates a new ArcGIS Pro project to begin working in a new geographic area. 

The folder connection has disappeared. 

What should the user do to persist that folder connection in multiple projects? 

A. Make the folder connection with relative project paths 

B. Always make file geodatabase connections 

C. Set ArcGIS Pro to Work Offline to preserve the folder 

D. Create a project template that contains the folder connection 

Correct Answer: A 

Section: (none) 
Explanation 

Explanation/Reference: 

QUESTION 10 An analyst has project data in the 

form of shapefiles 

What should the analyst do to import the data to a file geodatabase? 

A. Run The Multipart To Singlepart geoprocessing tool 

B. Upgrade the X,Y precision of the spatial reference during import 

C. Create a spatial index on the shapefile prior to importing the data 

D. Run The Feature Class To Feature Class geoprocessing tool 

Correct Answer: D 

Section: (none) 
Explanation 

Explanation/Reference: 

Reference: http://downloads.esri.com/support/documentation/ao_/LoadDataGeodatabase.pdf 
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QUESTION 11 

Refer to the exhibit. 

 

The exhibit below provides a conceptual view of a coordinate grid onto which all coordinate values snap to the grid mesh. The grid covers the extent of each dataset. An ArcGIS user is creating a new feature class, and needs to increase the 

numeric precision used to store the coordinate values. 

When modified, which of the following will increase the numeric precision used to store the coordinate values? 

A. X,Y Tolerance 

B. Z value 

C. M Value 

D. X,Y Resolution 

Correct Answer: D 

Section: (none) 
Explanation 

Explanation/Reference: 

Reference: http://webhelp.esri.com/arcgisdesktop/9.2/index.cfm?TopicName=Feature_class_basics 

QUESTION 12 

A biologist must go into the field and record locations of every site that currently has standing water with mosquito larvae. 

Which application should the biologist use? 

A. ArcGIS Online 

B. ArcGIS Pro 

C. Navigator for ArcGIS 

D. Collector for ArcGIS 

Correct Answer: D 

Section: (none) 
Explanation 

Explanation/Reference: 

Reference: https://doc.arcgis.com/en/collector-classic/android/create-maps/track-where-collectors-went.htm 

QUESTION 13 
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A GIS user has an address and must display the location of the address as a point on the map. The user has a general idea of where the address is located but needs a precise result 

How should the user efficiently perform this task in ArcMap? 

A. Type the full address in the search field of the Geocoding Toolbar, and press Enter 

B. Zoom in to the city, pan to the street. and use the Address Inspector on the Geocoding Toolbar 

C. Open the Go To XY tool and search the full address 

D. Open the Geocode Addresses tool from the Geocoding Toolbar and search the full address 

Correct Answer: C 

Section: (none) 

Explanation 

Explanation/Reference: 

QUESTION 14 

A GIS analyst is editing several feature classes associated with city utilities. The analyst selects a line feature class that represents the city's gas main, and opens Create Features. 

By default, which type of features are created? 

A. Points 

B. Multipatch 

C. Polygons 

D. Polylines 

Correct Answer: D 

Section: (none) 
Explanation 

Explanation/Reference: 

Reference: http://desktop.arcgis.com/en/arcmap/10.3/manage-data/geodatabases/feature-class-basics.htm 

QUESTION 15 

A city planner is working with a map that represents areas of the city that are being evaluated for new construction and moving or eliminating certain streets. The planner is using the Create Feature Class geoprocessing tool to create a 

feature class that represents all streets as they would exist after the improvement project is completed. 

Which Geometry Type should the planner select for the feature class to identify the overall changes in length to the road network? 

A. Multipoint 

B. Polyline 

C. Polygon 

D. Multipatch 

Correct Answer: B 

Section: (none) 
Explanation 

Explanation/Reference: 

Reference: http://desktop.arcgis.com/en/arcmap/10.3/manage-data/geodatabases/feature-class-basics.htm 

QUESTION 16 

An ArcGIS Pro user spends 6 months performing analysis on a project The user must send the project to the cartographer to complete the final map layouts. The cartographer does NOT have access to all data storage locations that were 

used for the project. 

Which file format allows the user to send the completed project to the cartographer? 

A. .ppkx 
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B. .aprx 

C. .pagx 

D. .Ipkx 

Correct Answer: B 

Section: (none) 
Explanation 

Explanation/Reference: 

QUESTION 17 

A GIS analyst must extract data using a study area. During the extraction, the analyst must NOT alter any coordinates or user-provided attribution in the analysis feature class. The analyst's supervisor provides the analyst with the following 

data layers: 

• Study area feature class 

• Larger feature class with the required geometry and attributes within the study areaWhich tool should the analyst use to meet this requirement? 

A. Identity 

B. Update 

C. Clip 

D. Union 

Correct Answer: C 

Section: (none) 
Explanation 

Explanation/Reference: 

Reference: https://pro.arcgis.com/en/pro-app/tool-reference/analysis/clip.htm 

QUESTION 18 

An ArcMap user needs to inspect the geometry and attribute schema properties of a file geodatabase feature class. The user does NOT want to add the feature class to a map. 

How should the user perform this task using the Catalog window? 

A. Add or use a folder connection to the file geodatabase > Open the Item Description context menu of the data 

B. Add or use a folder connection to the file geodatabase > Open the Properties context menu of the data 

C. Navigate to the Conversion Tools > Export Metadata Toolset geoprocessing tool 

D. Add or use a folder connection to the file geodatabase > Open the Properties context menu of the geodatabase 

Correct Answer: C 

Section: (none) 
Explanation 

Explanation/Reference: 

QUESTION 19 

Refer to the exhibit. 
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What does the text in the box describe? 

A. One inch equals 1567 feet 

B. One inch equals 1567 units 

C. One unit equals 1567 feet 

D. One unit equals 1567 units 

Correct Answer: A 

Section: (none) 
Explanation 

Explanation/Reference: 

Reference: http://desktop.arcgis.com/en/arcmap/10.3/map/working-with-arcmap/working-with-map-scales.htm 

QUESTION 20 

A GIS analyst is working with a large number of polygon features in a layer in ArcGIS Pro and needs to display only a subset of features but retain all records in the attribute table. 

How should the analyst accomplish this task? 

A. Apply a display filter on the polygon layer to exclude certain features based on a SQL expression. 

B. Apply a definition query on the polygon layer to exclude certain features based on a SQL expression. 

C. Apply a page query on the polygon layer to exclude certain features based on a SQL expression. 

D. Apply a display filter on the polygon layer to exclude certain features based on a SQL expression. 

Correct Answer: B 

Section: (none) 
Explanation 

Explanation/Reference: 

QUESTION 21 

A landscape designer needs to create features that represent landscaping plans. The employee opens a new project, adds a map, and opens the Create Features pane. The employee receives an error in the pane. 

Which step did the employee miss during the editing workflow? 

A. Enable editing on the map 
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B. Add an editable layer to the map 

C. Enable Feature Analysis on the Portal 

D. Press the Status button under Manage Edits 

Correct Answer: B 

Section: (none) 
Explanation 

Explanation/Reference: 

QUESTION 22 Which data format can be added as an item to 

ArcGIS Online? 

A. File geodatabase in a folder 

B. Shapefile in a zipped folder 

C. XML workspace document 

D. Geometric network 

Correct Answer: B 

Section: (none) 
Explanation 

Explanation/Reference: 

Reference: https://doc.arcgis.com/en/arcgis-online/manage-data/add-items.htm 

QUESTION 23 A GIS analyst receives a file geodatabase containing various feature classes. The analyst must find additional information regarding the author, credits, and use limitations on many of these 

feature classes. 

How should the analyst find these details? 

A. Bring each feature class into a map document > Open the attribute table 

B. Bring each feature class into a map document > Look at the layer properties 

C. Right-click each feature class in the Catalog window > Item Description 

D. Right-click each feature class in the Catalog window > Properties 

Correct Answer: C 

Section: (none) 

Explanation 

Explanation/Reference: 

QUESTION 24 A researcher has a very large point feature class that contains thousands of features. The point features are houses. The researcher needs to display only houses that have an area of 2000 square feet or more with at 

least 3 bathrooms. 

Which definition query should the researcher use? 

A. AREA >= 2000 AND BATHROOM = 3 B. 

AREA >= 2000 OR BATHROOM >= 3 

C. AREA >= 2000 AND BATHROOM >= 3 

D. AREA > 2000 OR BATHROOM > 3 

Correct Answer: C 

Section: (none) 
Explanation 

Explanation/Reference: 
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QUESTION 25 

An ArcGIS user is creating a map of a village. The user needs the map to clearly display features such as streets, trees, and businesses in the village. 

Which scale should the user choose for this map? 

A. Large scale to cover a small area of the ground with a high level of detail 

B. Small scale to cover a small area of the ground with a high level of detail 

C. Large scale to cover a large area of the ground with a low level of detail 

D. Small scale to cover a large area of the ground with a low level of detail 

Correct Answer: B 

Section: (none) 

Explanation 

Explanation/Reference: 

QUESTION 26 To leverage additional labeling properties, users can switch between Standard and Maplex 

labeling engines. 

Where is this change applied in ArcMap? 

A. Labeling tab in the Layer Properties 

B. Database Properties 

C. Map Document Properties 

D. Labeling toolbar 

Correct Answer: D 

Section: (none) 
Explanation 

Explanation/Reference: 

Reference: http://desktop.arcgis.com/en/arcmap/10.3/map/working-with-text/enabling-maplex-for-arcgis-and-adding-the-labeling-toolbar.htm 

QUESTION 27 A researcher is mapping a small national park that has an east-west orientation 

near the equator. 

Which map projection should be used for this study area? 

A. Transverse Mercator 

B. Albers Equal Area Conic 

C. Lambert Conformal Conic 

D. Polar Stereographic 

Correct Answer: B 

Section: (none) 
Explanation 

Explanation/Reference: 

Reference: https://storymaps.arcgis.com/stories/ea0519db9c184d7e84387924c84b703f 

QUESTION 28 What is the primary 

purpose of metadata? 

A. To automatically populate fields when using an item for geoprocessing 

B. To make an item searchable with a detailed description and relevant tags 

C. To make sure an item has a descriptive name to view the file in ArcCatalog 

D. To populate the Data Properties with information in addition to the default information 
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Correct Answer: B 

Section: (none) 
Explanation 

Explanation/Reference: 

Reference: https://www.esri.com/library/whitepapers/pdfs/metadata-and-gis.pdf 

QUESTION 29 

An ArcGIS user must prevent detailed layers from displaying at small scales and prevent general layers from displaying at large scales. 

What allows the user to specify the scale at which the layers draw? 

A. Scale Range 

B. Reference Scale 

C. Scale Dependency 

D. Absolute Scale 

Correct Answer: A 

Section: (none) 
Explanation 

Explanation/Reference: 

Reference: https://pro.arcgis.com/en/pro-app/help/mapping/layer-properties/display-layers-at-certain-scales.htm 

QUESTION 30 A geographic coordinate system uses which 

unit of measure? 

A. Linear 

B. Planar 

C. Angular 

D. Conical 

Correct Answer: C 

Section: (none) 
Explanation 

Explanation/Reference: 

Reference: http://desktop.arcgis.com/en/arcmap/10.3/guide-books/map-projections/about-geographic-coordinate-systems.htm 

QUESTION 31 

An ArcGIS user is developing a series of maps for a large scale transportation project The project manager needs a single file that contains all spatial products created for the project. 

Which ArcGIS platform application allows the user to store multiple maps and multiple layouts in a single file? 

A. ArcMap 

B. ArcGIS Pro 

C. ArcGIS ArcReader 

D. ArcGIS Earth 

Correct Answer: B 

Section: (none) 
Explanation 

Explanation/Reference: 

Reference: https://www.esri.com/about/newsroom/arcuser/managing-multiple-layouts-in-arcgis-pro/ 

QUESTION 32 
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A GIS analyst is working in ArcGIS Pro. The analyst needs to make a map on a computer monitor as large as possible to perform detailed editing work. The analyst closes all panes that surround the map frame. After completing the editing 

work, the analyst needs to access more data from the project geodatabase. 

Which workflow should the analyst use to perform this task? 

A. View tab on the ribbon > Project Pane 

B. Map tab on the ribbon > Locate 

C. View tab on the ribbon > Contents 

D. Map tab on the ribbon > Bookmarks 

Correct Answer: D 

Section: (none) 
Explanation 

Explanation/Reference: 

Reference: https://pro.arcgis.com/en/pro-app/get-started/add-data-to-your-project.htm 

QUESTION 33 

A GIS user typically works with the same geodatabase, the same set of locators, and the same layers added to the map. 

What is the most efficient way to simplify new project creation? 

A. Create a web map with all data > Import the map into new projects 

B. Create a Project Template with all data > Open new projects from the template 

C. Save all data to a folder > Add a folder connection to a new project > Add data from the folder connectionD. Save a project with all data > Begin by opening that project > Save as a new project 

Correct Answer: B 

Section: (none) 
Explanation 

Explanation/Reference: 

QUESTION 34 An ArcGIS Pro user needs to visually sort an attribute window using 

multiple fields. 

How should the user perform this task? 

A. Open the Sort geoprocessing tool > Choose the source table as the input and output 

B. Right-click any field name in the table > Select Custom Sort in the context menu 

C. Open the Sort geoprocessing tool > Choose the source table as the input to write to the in_memory workspaceD. Make only the fields to be sorted visible > Double-click any field name 

Correct Answer: D 

Section: (none) 
Explanation 

Explanation/Reference: 

Reference: http://desktop.arcgis.com/en/arcmap/10.3/manage-data/tables/sorting-records-in-a-table-by-multiple-fields.htm 

QUESTION 35 

A local organization needs a way to coordinate field work simultaneously with its users at its main headquarters. This data should be stored behind a secure firewall and use custom services. 

Which ArcGIS platform component allows the organization to meet these requirements? 

A. ArcGIS Enterprise 

B. ArcGIS Pro 

C. ArcGIS Earth 

D. ArcMap 

www.vceplus.com - Free Questions & Answers - Online Courses - Convert VCE to PDF - VCEplus.com



Correct Answer: A 

Section: (none) 
Explanation 

Explanation/Reference: 

QUESTION 36 Which two methods can be used to create a feature class in 

ArcMap? (Choose two.) 

A. ArcToolbox > Data Management Tools > Feature Class > Create Feature Class 

B. Catalog window > Right-click a geodatabase > New > Feature Class 

C. Catalog window > Right-click a folder > New > Feature Class 

D. File > Add Data > Add Data > Shapefile > New Feature Class 

E. Start an Edit session > Create Features window > Click Feature Template > Create Features 

Correct Answer: BD 

Section: (none) 
Explanation 

Explanation/Reference: 

Reference: http://desktop.arcgis.com/en/arcmap/10.3/manage-data/databases/create-a-feature-class-in-a-database-in-arcgis.htm 

QUESTION 37 How should an ArcMap user create a file geodatabase in a 

previous version? 

A. Catalog window > Right-click folder > Create MDB 

B. ArcToolbox > Create File GDB 

C. Catalog window > Right-click folder > New > Geodatabase 

D. ArcToolbox > Create Version 

Correct Answer: B 

Section: (none) 
Explanation 

Explanation/Reference: 

Reference: https://desktop.arcgis.com/en/arcmap/latest/manage-data/administer-file-gdbs/create-file-geodatabase.htm 

QUESTION 38 Which geoprocessing tool transforms data in a geographic coordinate system (GCS) into a projected coordinate 

system (PCS)? 

A. Define Projection 

B. Create Spatial Reference 

C. Convert Coordinate Notation 

D. Project 

Correct Answer: B 

Section: (none) 
Explanation 

Explanation/Reference: 

Reference: http://desktop.arcgis.com/en/arcmap/10.3/manage-data/raster-and-images/raster-coordinate-systems.htm 

QUESTION 39 

An ArcGIS Pro user wants to add a new 2D map to a project using an existing ArcMap map document. 

Which workflow should the user follow? 

A. Project pane > Maps > New Map 
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B. Folder Connection > 3D file > Import and Open 

C. Catalog window > Drag into ArcGIS Pro 

D. Insert Tab > Import Map 

Correct Answer: D 

Section: (none) 
Explanation 

Explanation/Reference: 

Reference: https://pro.arcgis.com/en/pro-app/help/projects/add-maps-to-a-project.htm 

QUESTION 40 In ArcMap or ArcGIS Pro, which in the Layer Properties allows a user to determine 

raster cell size? 

A. Display 

B. General 

C. Source 

D. Symbology 

Correct Answer: A 

Section: (none) 
Explanation 

Explanation/Reference: 

QUESTION 41 

A city planner receives a very large feature class with thousands of records. The city planner only needs to work with a small subset of features based on a specific value in a specific field. 

How should the city planner efficiently create a permanent, separate feature class with only this subset of features? 

A. Use the Select By Attribute tool > Select the subset > Export the selected features to a new feature class B. 

Use the Select By Rectangular tool > Individually select a subset of features 

C. Use the Select By Location tool > Select the subset > Export the selected features to a new feature class D. 

Define a scale range on the layer to display at a large scale 

Correct Answer: C 

Section: (none) 
Explanation 

Explanation/Reference: 

Reference: http://sites.tufts.edu/gis/files/2013/11/Creating-a-subset-shape-file.pdf 

QUESTION 42 

A GIS analyst has a point feature class of cities. The attribute table for this feature class contains fields for State_Name, Region_Name, and Population_2010. The layer is published to ArcGIS Online. 

How should the analyst symbolize the data to show the region and population for each city point? 

A. Choose to show the Region_Name attribute for the points > Types (Unique Symbols) 

B. Choose two attributes to show > Region_Name for the first attribute, Population_2010 for the second > Types & Size 

C. Choose two attributes to show > Region_Name for the first attribute, then an expression for the second > Types & Size 0D. Choose to show the Population_2010 attribute for the points > Heat Map 

Correct Answer: A 

Section: (none) 
Explanation 

Explanation/Reference: 
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QUESTION 43 

A GIS analyst shares the results of an analysis project with colleagues in the same organization. All colleagues do NOT have access to ArcGIS Desktop mapping software. Using a web map, users must be able to interact with the web map 

and identify trends and patterns discovered as a result of the analysis. 

Which web map layers should be the main focus of the users' interaction? 

A. Web map layers 

B. Reference layers 

C. Basemap layers 

D. Operational layers 

Correct Answer: A 

Section: (none) 
Explanation 

Explanation/Reference: 

Reference: https://doc.arcgis.com/en/arcgis-online/reference/what-is-web-map.htm 

QUESTION 44 

An ArcGIS Online user is creating a web map with hospital locations. The only data the user has is a zipped folder that contains a shapefile of hospital points. 

How should the user add this zipped shapefile to a new web map? 

A. Add button dropdown > Add Layer From Web 

B. Add button dropdown > Search for Layers 

C. Add Item dropdown > Add Layer From File 

D. Add button dropdown > Add Layer From File 

Correct Answer: C 

Section: (none) 

Explanation 

Explanation/Reference: 

QUESTION 45 

An ArcGIS user receives a point feature class that contains the locations of park benches in a new park. 

Which symbol type is most appropriate to represent the benches? 

A. Marker 

B. Line 

C. Fill 

D. Text 

Correct Answer: D 

Section: (none) 
Explanation 

Explanation/Reference: 

Reference: https://www.esri.com/content/dam/esrisites/en-us/media/pdf/learn-arcgis/construct-realistic-3d-view-of-a-scene.pdf (31) 

QUESTION 46 

How should an ArcGIS Pro user calculate attribute values for a large number of features within an open attribute table? 

A. Edit tab > Select target rows > Type the desired values into each cell 

B. Edit tab > Select target rows > Type one desired value into the top row > Use the Fill geoprocessing tool to calculate the remaining values 

C. Right-click the target field in the table > Select the Calculate Field option to build and apply a value calculationD. Make Table View geoprocessing tool > Create an expression that applies the calculation 
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Correct Answer: A 

Section: (none) 
Explanation 

Explanation/Reference: 

QUESTION 47 

Which spatial selection method allows a user to select polygons that share at least half of their area within another, single, large polygon? 

A. Intersect the source layer feature 

B. Touch the boundary of the source layer feature 

C. Are identical to the source layer feature 

D. Have a polygon centroid in the source layer feature 

Correct Answer: C 

Section: (none) 
Explanation 

Explanation/Reference: 

Reference: http://desktop.arcgis.com/en/arcmap/10.3/map/working-with-layers/using-select-by-location.htm 

QUESTION 48 

A GIS analyst is working in ArcGIS Pro. The analyst needs to use a Living Atlas layer from ArcGIS Online. 

How should the analyst find a Living Atlas layer to add to the project? 

A. Make a folder connection 

B. Make a database connection 

C. Use the Insert tab to add a Living Atlas connection 

D. Use the Portal tab in the Project Pane 

Correct Answer: D 

Section: (none) 

Explanation 

Explanation/Reference: 

Reference: https://pro.arcgis.com/en/pro-app/help/projects/living-atlas.htm 

QUESTION 49 

A GIS user must find a location on the map. The user is unsure of the complete address. After the user begins to type the address, the user needs to see autocomplete suggestions for the input, and needs to click one of the suggestions 

instead of entering a full address. The user is signed in to ArcGIS Online across all ArcGIS Desktop applications. 

A. Make a folder connection 

B. Make a database connection 

C. Use the Insert tab to add a Living Atlas connection 

D. Use the Portal tab in the Project Pane 

Correct Answer: C 

Section: (none) 

Explanation 

Explanation/Reference: 

QUESTION 50 An ArcGIS Online administrator has published and shared a feature layer to 

an organization. 

How should a user in this organization find and add this feature layer to a new web map? 
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A. Search for the layer in My Favorites 

B. Search for the layer in My Content 

C. Use the Search For Layers drop-down menu to search for the layer in the organizationD. Open a blank web map and use the Add button to add a layer from a file 

Correct Answer: B 

Section: (none) 
Explanation 

Explanation/Reference: 

Reference: https://doc.arcgis.com/en/arcgis-online/manage-data/publish-features.htm 

QUESTION 51 

A supervisor wants a user to create a new feature class in an editing session based on an existing feature class. The supervisor also wants the user to use the Append geoprocessing tool to add the features from the original feature class to 

the new feature class. 

How should the user create a new feature class that has the same schema as the original feature class? 

A. Import spatial reference from the original feature class 

B. Import the fields from the original feature class 

C. Ensure the X,Y Tolerance is the same as the original feature class 

D. Ensure that the Z and M coordinates are the same as the original feature class 

Correct Answer: A 

Section: (none) 
Explanation 

Explanation/Reference: 

QUESTION 52 A zipped shapefile has been added to the map viewer using the Add > Add Layer 

From File Option. 

In ArcGIS Online, which feature layer type is the newly added item? 

A. Feature Collection 

B. Hosted view 

C. Shapefile 

D. Hosted Feature Layer 

Correct Answer: C 

Section: (none) 
Explanation 

Explanation/Reference: 

Reference: https://doc.arcgis.com/en/arcgis-online/create-maps/add-layers.htm 

QUESTION 53 

A GIS researcher needs to create a web map in ArcGIS Online and share it to the public. The researcher must make sure that certain features in the map do NOT show, based on the values in a certain field in the attribute table. The end user 

should still be able to access this features if needed. 

How should the researcher perform this task? 

A. Set a visibility range on the layer in the web map 

B. Set transparency on the layer in the web map 

C. Apply a filter on the layer in the web map 

D. Change the style of the layer in the web map 

Correct Answer: A 
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Section: (none) 
Explanation 

Explanation/Reference: 

Reference: https://doc.arcgis.com/en/arcgis-online/create-maps/set-visibility.htm 

QUESTION 54 A GIS user is geocoding for the first time in ArcMap and needs to search for a 

single address. 

What is the first step the user should take to access geocoding functionality? 

A. Open the Go To XY tool to search for the address 

B. Open the Geocoding toolbox from ArcToolbox 

C. Use the Customize drop-down to add the Geocoding Toolbar 

D. Go to the Location search bar in the Catalog pane 

Correct Answer: C 

Section: (none) 
Explanation 

Explanation/Reference: 

QUESTION 55 Which file type can be dragged and dropped from the desktop directly into the ArcGIS 

Online map viewer? 

A. .csv 

B. .gdb 

C. mpk 

D. shp 

Correct Answer: A 

Section: (none) 
Explanation 

Explanation/Reference: 

Reference: https://learn.arcgis.com/en/projects/get-started-with-map-viewer/arcgis-online/lessons/add-a-layer-from-a-csv-file.htm 

QUESTION 56 

A technician has a map of cell phone towers. An additional tower needs to be added in the middle of a national park and the technician has only x,y coordinates recorded for the tower's location. 

How should the technician locate this tower on the map? 

A. Use the search field on the Portal tab of the Project pane to search for the coordinates in ArcGIS Pro. 

B. Enable the Address Inspector on ArcMap's Geocoding Toolbar and use it to navigate to the x,y coordinates in the national park. 

C. Open the Locate pane in ArcGIS Pro and search for the coordinates. 

D. Right-click the map in the national park and select What's Here in ArcGIS Pro. 

Correct Answer: C 

Section: (none) 
Explanation 

Explanation/Reference: 

QUESTION 57 An ArcGIS user has a raster layer of 

slope for an area. 

Which render displays the slope by grouping the cell values into categories? 
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A. RGB Composite 

B. Stretched 

C. Classified 

D. Unique Values 

Correct Answer: C 

Section: (none) 
Explanation 

Explanation/Reference: 

Reference: https://desktop.arcgis.com/en/arcmap/latest/manage-data/raster-and-images/drawing-thematic-raster-datasets-representing-continuous-data.htm 

QUESTION 58 

An ArcGIS Pro user is working with several layers in a map that were added from feature classes in a geodatabase and then modified with custom symbology. The user copies the layers from the original map and pastes them into the 

Contents Pane in the second map. The user expected default symbology, but all the symbology modifications carried over. 

What should the user have done differently? 

A. The user should have shared the layers to the web and then imported them into the second map. 

B. The user should have selected Single Symbol from the Symbology dropdown in the Appearance tab on the ribbon to limit the symbology to one map. 

C. The user should NOT have saved the Project before copying the layers over. 

D. The user should have added the feature classes from the geodatabase into the second map. 

Correct Answer: B 

Section: (none) 
Explanation 

Explanation/Reference: 

QUESTION 59 

A GIS user is working with the city's public works field crew on an annual inspection of city assets. The GIS user wants to collect photos and information to evaluate the current asset condition. 

Which application should the user deploy to achieve this task? 

A. Navigator for ArcGIS 

B. Explorer for ArcGIS 

C. Survey 123 for ArcGIS 

D. Story Maps 

Correct Answer: A 

Section: (none) 
Explanation 

Explanation/Reference: 

Reference: https://www.esri.com/about/newsroom/arcnews/taking-gis-to-the-field-and-back/?rmedium=arcnews&rsource=https://www.esri.com/esri-news/arcnews/spring17articles/taking-gis-to-the-field-and-back 

QUESTION 60 

An ArcGIS Pro user finishes creating a map for a project. The user needs to make the map publicly available online. 

Which workflow will allow the user to achieve this? 

A. Share tab > Share As Web Map > Check the box for Everyone (public) > Analyze > Share 

B. Share tab > Share As Web Layer > Use default settings > Analyze > Share 

C. Share tab > Share As Web Scene > Check the box for Everyone (public) > Analyze > ShareD. Share tab > Share As Web Map > Use default settings > Analyze > Share 

Correct Answer: D 

www.vceplus.com - Free Questions & Answers - Online Courses - Convert VCE to PDF - VCEplus.com



Section: (none) 
Explanation 

Explanation/Reference: 

Reference: https://pro.arcgis.com/en/pro-app/get-started/share-a-webmap.htm 

QUESTION 61 When searching for data in ArcGIS Online, which search option is 

set by default? 

A. Show ArcGIS desktop content 

B. Search for data in the organization 

C. Results listed by Title 

D. Groups related to the search term 

Correct Answer: B 

Section: (none) 
Explanation 

Explanation/Reference: 

QUESTION 62 A user previously published a feature layer named Buildings to My Content in ArcGIS Online. The user must add a vertex to a Buildings feature using ArcGIS Pro to dynamically reflect changes in 

ArcGIS Online. 

Which workflow is the most efficient? 

A. In ArcGIS Pro Project pane > Portal > My Content > Right-click Buildings > Add to current map > Edit tab > Vertices tool 

B. In ArcGIS Online add the Buildings layer to map viewer > Click Edit to add vertex > Save 

C. In ArcGIS Pro Project pane > Portal > My Content > Double-click Buildings to expose vertices > Add to current map > Edit tab > Reshape tool 

D. In ArcGIS Online download the Buildings layer to a shapefile > Add the shapefile to map in ArcGIS Pro > Edit tab > Reshape tool > Republish to ArcGIS Online 

Correct Answer: A 

Section: (none) 
Explanation 

Explanation/Reference: 

QUESTION 63 

A GIS user plans to move an ArcMap document referencing 8 GB of data to a network location to be accessed by coworkers on the same network. The user copies all data to the same network location. 

What should the user do first to accomplish this task as efficiently as possible? 

A. Modify the map settings to store relative pathnames 

B. Zip all data and send to coworkers 

C. Create a folder connection to the data in the map 

D. Remove some of the data from the map 

Correct Answer: C 

Section: (none) 
Explanation 

Explanation/Reference: 

QUESTION 64 

An ArcMap user must use Select By Attributes to select earthquake features that have a magnitude greater than 4. The MAGNITUDE field holds Float values. 

Which query expression should be used? 
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A. MAGNITUDE Is greater Than 4.0 

B. MAGNITUDE > ‘4.0’ 

C. MAGNITUDE > 4.0 

D. MAGNITUDE >=4.0 

Correct Answer: D 

Section: (none) 
Explanation 

Explanation/Reference: 

Reference: https://www.esri.com/arcgis-blog/products/arcgis-living-atlas/mapping/one-symbol-from-multiple-fields-in-arcade/ 

QUESTION 65 

An ArcGIS Online user needs to create a web map with Pop-ups. The Pop-up window title should contain population information from the attribute table. 

What is the most efficient way to accomplish this task? 

A. Type in the population for each city in the title. 

B. Add an image that shows the population for each city. 

C. Create the following query in the title section: Population for {City_Name} = {population}. 

D. Click the Configure Attributes link, and select the population field to display on the Pop-up title. 

Correct Answer: B 

Section: (none) 
Explanation 

Explanation/Reference: 

Reference: https://doc.arcgis.com/en/arcgis-online/create-maps/configure-pop-ups.htm 

QUESTION 66 By default, which workspace type is automatically created by ArcGIS Pro when a new 

Project is created? 

A. Personal Geodatabase 

B. File Geodatabase 

C. Enterprise Geodatabase 

D. Database Connection 

Correct Answer: B 

Section: (none) 
Explanation 

Explanation/Reference: 

Reference: https://pro.arcgis.com/en/pro-app/help/projects/change-a-project-s-settings.htm 

QUESTION 67 

A user signs into an ArcGIS Online organizational account to find a web layer that can be added to a web map. 

Which option takes the user directly to a page that shows the organization’s featured content as a series of thumbnails? 

A. Map 

B. Scene 

C. Gallery 

D. My Organization 

Correct Answer: B 

Section: (none) 

Explanation 
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Explanation/Reference: 

Reference: https://www.esri.com/arcgis-blog/products/arcgis-online/administration/create-a-great-home-page-for-your-organization/ 

QUESTION 68 

Refer to the exhibits. 

 

An ArcGIS user is previewing attribute tables for feature classes in ArcCatalog. The user needs to change the display of the fields from Exhibit A to Exhibit B. 

What should the user select after clicking the Table Options button? 

A. Show Field Aliases 

B. Reload Field Properties 

C. Display Field Names 

D. Restore Field Description 

Correct Answer: A 

Section: (none) 

Explanation 

Explanation/Reference: 

Reference: http://desktop.arcgis.com/en/arcmap/10.3/manage-data/tables/about-previewing-tables-in-arccatalog.htm 

QUESTION 69 

A wildlife biologist is studying endangered mammals. The biologist has separate polygon feature classes that represent each mammal in a given geographic region. 

Which tool should the ArcGIS analyst use to create a new feature class containing all areas where the mammal weighs more than 45 kilograms? 

A. Intersect 

B. Buffer 

C. Merge 

D. Union 

Correct Answer: D 

Section: (none) 
Explanation 

Explanation/Reference: 

QUESTION 70 
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A researcher receives a shapefile that contains field data that appears to be missing its .prj file. When the data is added as a layer to an existing map, the data aligns and displays correctly. 

How should the researcher generate the missing .prj file? 

A. Project the shapefile 

B. Import the shapefile into a geodatabase 

C. Define the projection 

D. Export the data from the Layer > Data > Export dialog 

Correct Answer: A 

Section: (none) 

Explanation 

Explanation/Reference: 

Reference: http://desktop.arcgis.com/en/arcmap/10.3/guide-books/map-projections/identifying-an-unknown-coordinate-system.htm 

QUESTION 71 Where is map text formatting controlled 

in ArcGIS Pro? 

A. Labeling tab 

B. Data tab 

C. Appearance tab 

D. Symbology pane 

Correct Answer: A 

Section: (none) 

Explanation 

Explanation/Reference: 

Reference: https://www.esri.com/about/newsroom/arcuser/label-like-a-pro-with-arcgis-pro/ 

QUESTION 72 A user needs to share the results of a mapping project by publishing a layout as a high-

quality printed map. 

Which layout steps should the user follow to make sure a high-quality printed map can be created? 

A. Set page size and orientation > Add scale bar and legend > Choose scale and extent > Add and position map frames 

B. Add and position map frames > Choose scale and extent > Add and position map elements > Set page size and orientationC. Choose scale and extent > Set page size and 

orientation > Add scale bar and legend > Add and position map frames 

D. Set page size and orientation > Add and position map frames > Choose scale and extent > Add and position map elements 

Correct Answer: A 

Section: (none) 

Explanation 

Explanation/Reference: 

Reference: https://learn.arcgis.com/en/projects/get-started-with-arcmap/lessons/finish-and-print-the-map.htm 

QUESTION 73 

An ArcGIS Online user is working with a feature layer representing regional village locations in a study area Each village should be symbolized by using a specific color which identifies the region. 

How should the user change the style of the village layer to accomplish this task? 

A. Show Location (Single Symbol) 

B. Show a Heat Map 

C. Show Types (Unique Symbols) 

D. Show Multiple Attributes 

Correct Answer: A 
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Section: (none) 
Explanation 

Explanation/Reference: 

QUESTION 74 

An analyst needs to know the distances and directions from an input polyline feature class to multiple point feature classes. 

Which tool should the analyst use? 

A. Point Distance 

B. Generate Near Table 

C. Near 

D. Polygon Neighbors 

Correct Answer: A 

Section: (none) 
Explanation 

Explanation/Reference: 

Reference: http://desktop.arcgis.com/en/arcmap/10.3/tools/analysis-toolbox/point-distance.htm 

QUESTION 75 

Given a layer of crime data, which ArcMap Select By Attributes SQL statement selects crimes that happened on weekend days? 

A. DAYOFWEEK = 'Saturday' OR 'Sunday' 

B. DAYOFWEEK = 'Saturday' OR DAYOFWEEK = 'Sunday' 

C. DAYOFWEEK = 'Saturday' AND DAYOFWEEK = 'Sunday' 

D. DAYOFWEEK = 'Saturday' AND 'Sunday' 

Correct Answer: D 

Section: (none) 

Explanation 

Explanation/Reference: 

QUESTION 76 An ArcGIS user needs to make an existing file geodatabase feature class available in another 

file geodatabase. 

What should the user do to perform this task? 

A. Right-click the destination file geodatabase > Manage 

B. Right-click the destination file geodatabase > New > Feature Class 

C. Right-click the original Feature Class > Load 

D. Right-click the original Feature Class > Copy/paste into the destination 

Correct Answer: B 

Section: (none) 
Explanation 

Explanation/Reference: 

QUESTION 77 

An ArcGIS Pro user is interested in gaining demographic insights about locations selected manually on a map The queries do NOT need to be added to the map as layers. Charts and reports are more important. 

How should the user access this information after connecting to ArcGIS Online? 
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A. Search for Esri demographic data 

B. Search All Portal by keyword tags 

C. Browse Living Atlas services 

D. Configure Infographics 

Correct Answer: D 

Section: (none) 
Explanation 

Explanation/Reference: 

QUESTION 78 

An ArcGIS user is working in two attribute tables within ArcGIS. Currently, the user has to switch between the attribute table tabs in the Table window. However, it would be simpler if the tables both displayed side-by-side. 

Which workflow will allow the attribute tables to be displayed simultaneously in the same Table window? 

A. Right-click the tab of an attribute table > Dock it within the Table window 

B. Drag the tab of an attribute table > Dock it within the Table window 

C. Drag the tab of an attribute table > drag it out of the Table window 

D. Right-click the tab of an attribute table > Split Window 

Correct Answer: B 

Section: (none) 
Explanation 

Explanation/Reference: 

QUESTION 79 An organization must share multiple maps, scenes, and related data to 

an external user. 

Which type of package should the organization share to meet this requirement? 

A. Map 

B. Project 

C. Layer 

D. Geoprocessing 

Correct Answer: B 

Section: (none) 
Explanation 

Explanation/Reference: 

Reference: https://pro.arcgis.com/en/pro-app/help/sharing/overview/project-package.htm#GUID-E2FBD109-5C2E-4E60-8D6F-B8EA79092F91 
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