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Note: This question is part of a series of questions that present the same scenario. Each question in the series contains a unique solution that might 

meet the stated goals. Some question sets might have more than one correct solution, while others might not have a correct solution. 

After you answer a question in this section, you will NOT be able to return to it. As a result, these questions will not appear in the review screen. 

You have a Power Pivot model that contains the following tables. 

 

There is a relationship between Products and ProductCategory. 

You need to create a hierarchy in Products that contains ProductCategoryName and 

ProductName. Solution: You create a calculated column that uses the RELATED DAX function 

Does this meet the goal? 

A. Yes 

B. No 

Correct Answer: A 

Section: (none) 

Explanation 

Explanation/Reference: 

References: 

https://www.mssqltips.com/sqlservertip/2900/creating-hierarchies-in-powerpivot-for-excel/ https://msdn.microsoft.com/en-

us/library/ee634202.aspx 
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QUESTION 2 

Note: This question is part of a series of questions that present the same scenario. Each question in the series contains a unique solution that might 

meet the stated goals. Some question sets might have more than one correct solution, while others might not have a correct solution. 

After you answer a question in this section, you will NOT be able to return to it. As a result, these questions will not appear in the review screen. 

You have a Power Pivot model that contains the following tables. 

 

There is a relationship between Products and ProductCategory. 

You need to create a hierarchy in Products that contains ProductCategoryName and ProductName. 

Solution: You create a measure that uses the ISCROSSFILTERED DAX function 
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Does this meet the goal? 
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A. Yes 

B. No 

Correct Answer: B 

Section: (none) 

Explanation 

Explanation/Reference: 

QUESTION 3 

Note: This question is part of a series of questions that use the same scenario. For your convenience, the scenario is repeated in each question. Each 

question presents a different goal and answer choices, but the text of the scenario is the same in each question in this series. 

Start of repeated scenario. 

You have six workbook queries that each extracts a table from a Microsoft Azure SQL database. The tables are loaded to the data model, but the data is not 

loaded to any worksheets. The data model is shown in the Data Model exhibit. (Click the Exhibit button.) Exhibit: 
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Your company has 100 product subcategories and more than 10,000 products. 

End of repeated scenario. 

You need to create a simplified view of the workbook for some users. The simplified view must only display data from FactSales, DimProduct, and DimDate. 

What should you do in the data model? 

A. Click Hide from Client Tools for all the tables except FactSales, DimProduct, and DimDate 

B. Add the columns from FactSales, DimProduct, and DimDate to the Default Field Set 

C. Create a new perspective 

D. Modify the Table behavior settings for FactSales, DimProduct, and DimDate 

Correct Answer: A 

Section: (none) 

Explanation 

Explanation/Reference: 

References: https://support.office.com/en-us/article/hide-columns-and-tables-in-power-pivot-ddf5b1f2-2ed2-4bdb-8f78-6f94503ca87a 

QUESTION 4 

You have a table that contains data relating to exam candidates and their associated exam scores. 

You need to visualize the exam data by separating the data into quartiles. The visualization must display the mean score and must identify any outliers. 

Which type of chart should you use? 

A. line 

B. pie 

C. box and whisker 

D. histogram 

Correct Answer: C 

Section: (none) 

Explanation 

Explanation/Reference: 
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References: https://support.office.com/en-us/article/create-a-box-and-whisker-chart-62f4219f-db4b-4754-aca8-4743f6190f0d 

QUESTION 5 

You have a KPI named Goal that calculates the sales from the previous year and multiplies the sales by 1.1. 

You need to modify Goal to multiply the sales from the previous year by 1.15. 

What should you do? 

A. From Power Pivot, modify the measure 

B. From Power Pivot, create a new calculated column, and then modify the KPI 

C. From the properties of the KPI, modify the absolute value 

D. From the properties of the KPI, modify the KPI base field 

Correct Answer: D 

Section: (none) 

Explanation 

Explanation/Reference: 

References: https://support.office.com/en-us/article/key-performance-indicators-kpis-in-power-view-230d7f15-731e-47a5-9938-fa0f02e6b676#__toc351738129 

QUESTION 6 

You have an Excel spreadsheet that contains a PivotChart. 

You install Microsoft Power BI Publisher for Excel. 

You need to add a tile for the PivotChart to a Power BI dashboard. 

What should you do? 

A. From powerbi.com, click Get apps 

B. From powerbi.com, upload the Excel workbook 

C. From the File menu in Excel, click Publish 

D. From the Power BI tab in Excel, click Pin 

Correct Answer: C 
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Section: (none) 

Explanation 

Explanation/Reference: 

References: https://docs.microsoft.com/en-us/power-bi/service-publish-from-excel 

QUESTION 7 

You have an Excel workbook that contains two tables named User and Activity. 

You plan to publish the workbook to the Power BI service. 

Users will use Q&A in the Power BI service to perform natural language queries. 

You need to ensure that the users can query the term employee and receive results from the User table. 

What should you do before you publish to Power BI? 

A. From PowerPivot Settings, modify the Language options 

B. From PowerPivot Settings, modify the Categorization options 

C. From the Power Pivot model, edit the Synonyms 

D. From Workbook Connections, add a connection 

Correct Answer: C 

Section: (none) 

Explanation 

Explanation/Reference: 

References: http://blog.pragmaticworks.com/optimizing-power-bi-qa-with-synonyms-phrasing-using-cloud-modeling 

QUESTION 8 

You open C:\Data\Data.xlsx in Excel. 

When you attempt to publish the file to Microsoft Power BI, you receive the following error message: “We couldn’t publish to Power BI. Make sure your workbook is 

saved as an Excel file (.xlsx or .xlsm) and is not password protected.” 

You need to ensure that you can publish the file to Power BI. 

What should you do first? 
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A. Decrypt the workbook 

B. Copy the file to a network share 

C. Add a digital signature to the workbook 

D. Disable iterative calculation for the workbook 

Correct Answer: A 

Section: (none) 

Explanation 

Explanation/Reference: 

References: https://docs.microsoft.com/en-us/power-bi/service-publish-from-excel 

QUESTION 9 

Note: This question is part of a series of questions that use the same scenario. For your convenience, the scenario is repeated in each question. Each 

question presents a different goal and answer choices, but the text of the scenario is the same in each question in this series. 

Start of repeated scenario. 

You are creating reports for a car repair company. You have four datasets in Excel spreadsheets. Four workbook queries load the datasets to a data model. A 
sample of the data is shown in the Data Sample exhibit. (Click the Exhibit button.) 

Data Sample exhibit: 
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The data model is shown in the Data Model exhibit. (Click the Exhibit button.) 
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The tables in the model contain the following data: 

 DailyRepairs has a log of hours and revenue for each day, workshop, and repair type. Every day, a log entry is created for each workshop, even if no hours or 

revenue are recorded for that day. Total Hours and Total Revenue column. 

 Workshops have a list of all the workshops and the current and previous workshop managers. The format of the Workshop Manager column is always 

Firstname Lastname. A value of 1 in the IsLatest column indicates that the workshop manager listed in the record is the current workshop manager.  

RepairTypes has a list of all the repair types  Dates has a list of dates from 2015 to 2018 

End of repeated scenario. 

When you attempt to create a relationship between DailyRepairs and Workshops, Power Pivot generates the following error message: “The relationship cannot be 

created because each column contains duplicate values. Select at least one column that contains only unique values”. 

You need to ensure that you can create a valid relationship between the tables. 

What should you do? 

A. In the Power Pivot model, change the data type for Workshop[ID] to General 

B. In the workbook query for Workshops, add an index column 
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C. In the Power Pivot model, change the Table Behavior setting for Workshops 

D. In the workbook query for Workshops, filter [IsLatest] to equal 1 

Correct Answer: C 

Section: (none) 

Explanation 

Explanation/Reference: 

References: https://msdn.microsoft.com/en-us/library/hh560544(v=sql.110).aspx 

QUESTION 10 

Note: This question is part of a series of questions that use the same scenario. For your convenience, the scenario is repeated in each question. Each 

question presents a different goal and answer choices, but the text of the scenario is the same in each question in this series. 

Start of repeated scenario. 

You are creating reports for a car repair company. You have four datasets in Excel spreadsheets. Four workbook queries load the datasets to a data model. A 
sample of the data is shown in the Data Sample exhibit. (Click the Exhibit button.) 

Data Sample exhibit: 
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The data model is shown in the Data Model exhibit. (Click the Exhibit button.) 
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The tables in the model contain the following data: 

 DailyRepairs has a log of hours and revenue for each day, workshop, and repair type. Every day, a log entry is created for each workshop, even if no hours or 

revenue are recorded for that day. Total Hours and Total Revenue column. 

 Workshops have a list of all the workshops and the current and previous workshop managers. The format of the Workshop Manager column is always 

Firstname Lastname. A value of 1 in the IsLatest column indicates that the workshop manager listed in the record is the current workshop manager.  

RepairTypes has a list of all the repair types  Dates has a list of dates from 2015 to 2018 

End of repeated scenario. 

You create a measure named Average Revenue Per Hour that calculates the average revenue per hour. 

You need to populate a cell in a worksheet to display the Average Revenue Per Hour where Repair Type is Engine. 

Which Excel formula should you use? 

A. =CUBEMEMBER(“ThisWorkbookDataModel”, “[DailyRepairs]. [Avg Revenue Per Hour]”, CUBEMEMBER (“ThisWorkbookDataModel”, 

“[Dimensions]. [Repair Type]. [Engine]”)) 

B. =CUBEVALUE(“ThisWorkbookDataModel”, “[Measures]. [Avg Revenue Per Hour]”, CUBEMEMBER (“ThisWorkbookDataModel”, 
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“[Dimensions]. [Repair Type]. [Engine]”)) 

C. =CUBEMEMBER(“ThisWorkbookDataModel”, “[DailyRepairs]. [Avg Revenue Per Hour]”, CUBEMEMBER (“ThisWorkbookDataModel”, 

“[RepairTypes]. [Repair Type]. [Engine]”)) 

D. =CUBEVALUE(“ThisWorkbookDataModel”, “[Measures]. [Avg Revenue Per Hour]”, CUBEMEMBER (“ThisWorkbookDataModel”, 

“[RepairTypes]. [Repair Type]. [Engine]”)) 

Correct Answer: B 

Section: (none) 

Explanation 

Explanation/Reference: 

References: 

https://support.office.com/en-us/article/cubevalue-function-8733da24-26d1-4e34-9b3a-84a8f00dcbe0 

https://www.tutorialspoint.com/advanced_excel_functions/advanced_excel_cube_cubemember_function.htm 

QUESTION 11 

DRAG DROP 

You have 12 sales reports stored in a folder as CSV files. Each report represents one month of sales data for a year. The reports have the same structure. 

You need to analyze the entire year of sales data. 

Which three actions should you perform in sequence? To answer, move the appropriate actions from the list of actions to the answer area and arrange them in the 

correct order. 

Select and Place: 
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Correct Answer:  
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Section: (none) 

Explanation 

Explanation/Reference: 

References: 

https://powerpivotpro.com/2017/01/import-csv-files-folder-filenames-excel/ https://www.masterdataanalysis.com/ms-excel/import-csv-files-folder-

excel/ https://support.office.com/en-us/article/create-a-data-model-in-excel-87e7a54c-87dc-488e-9410-5c75dbcb0f7b 

QUESTION 12 

You have the Excel worksheet shown in the exhibit. (Click the Exhibit button.) 

Exhibit: 

You need to transform the data by using Query Editor. 
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What should you do first? 

A. From the Data tab, click Flash Fill 

B. From the Insert tab, click Store 

C. From the Data tab, click From Table/Range 

D. From the Data tab, click Consolidate 
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Correct Answer: C 

Section: (none) 

Explanation 

Explanation/Reference: 

References: https://support.office.com/en-us/article/unified-get-transform-experience-ad78befd-eb1c-4ea7-a55d-79d1d67cf9b3 

QUESTION 13 

You have an Excel workbook that has the following two workbook queries: 

 A query named Consultants that retrieves a table named Consultants_Contact from a Microsoft SQL Server database 

 A query named Employees that retrieves a table named Employee_Contact from a Microsoft Azure SQL database 

Both tables have the same columns. 

You need to combine all the data from Consultants and Employees into one table. 

Which command should you use? 

A. Append Queries 

B. Combine Binaries 

C. Transpose 

D. Merge Queries 

Correct Answer: D 

Section: (none) 

Explanation 

Explanation/Reference: 

References: https://support.office.com/en-us/article/merge-queries-power-query-fd157620-5470-4c0f-b132-7ca2616d17f9 

QUESTION 14 

You have 20 workbook queries that load 20 CSV files to a local computer. 

You plan to send the workbook and the 20 CSV files to several users. The users will store the files in various locations. 

You need to ensure that the users can change the path to the CSV files in the queries as quickly as possible. 

What should you do from Query Editor? 
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A. Append all the queries. Edit the source of the first query 

B. Merge all the queries. Edit the source of the first query 

C. For each query, create a new query that uses a reference. Modify the source of each new query 

D. Create a parameter. Modify the source of each query to use the parameter 

Correct Answer: D 

Section: (none) 

Explanation 

Explanation/Reference: 

References: https://www.howtoexcel.org/power-query/how-to-parameterize-your-power-query/ 

QUESTION 15 

You create an Excel workbook named SalesResults.xlsx. You create a workbook query that connects to a Microsoft SQL Server database and loads data to the 

data model. You create a PivotTable and a PivotChart. 

You plan to share SalesResult.xlsx to several users outside of your organization. 

You need to ensure that the users can see the PivotTable and the PivotChart when they open the file. The data in the model must be removed.  
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What should you do? 

A. Modify the source of the query 

B. Save the workbook as an Excel Binary Workbook (.xlsb) 

C. From Query Editor, open the Data Source and delete the credentials 

D. Run the Document Inspector 
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Correct Answer: A 

Section: (none) 

Explanation 

Explanation/Reference: 

References: https://support.office.com/en-us/article/data-source-settings-power-query-9f24a631-f7eb-4729-88dd-6a4921380ca9 

QUESTION 16 

You have an Excel workbook query that loads data to a worksheet and the data model. 

You need to ensure that the data is refreshed whenever you open the workbook. 

What should you do? 

A. From the File tab, click Options, and then modify the General options 

B. From the Power Pivot model, modify the Table Behavior setting 

C. From the File tab, click Options, and then modify the Data options 

D. Run the Data tab, click Queries & Connections, and then edit the properties of the query 

Correct Answer: D 

Section: (none) 

Explanation 

Explanation/Reference: 

References: https://support.office.com/en-us/article/refresh-connected-imported-data-e76a38b0-e2e1-400b-9f2f-c87b9b18c092 

QUESTION 17 

You have two queries named Client and Invoices. A sample of Client is shown in the following table. 
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A sample of Invoices is shown in the following table. 

 

You need to create a new table that has the following information. 

www.vceplus.com - Free Questions & Answers - Online Courses - Convert VCE to PDF - VCEplus.com



https://vceplus.com/ 

 

Which join kind should you use? 

A. Left Outer 

B. Left Anti 

C. Inner 

D. Right Anti 

Correct Answer: A 

Section: (none) 

Explanation 

Explanation/Reference: 

QUESTION 18 

You have a workbook query that loads the following table 
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You pivot the table on the Key column by using Value as the values column, and you receive the results shown in the following table. 

 

You need to ensure that the data appears as shown in the following table. 
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What should you do? 

A. Change the Aggregate Value Function of the pivot 

B. Change the Data Type of the Value column 

C. Select the ID column, and then click Unpivot Columns 

D. Delete the Pivoted Column step. Select the Key column, and then click Unpivot Columns 

Correct Answer: C 

Section: (none) 

Explanation 

Explanation/Reference: 

References: https://support.office.com/en-us/article/unpivot-columns-power-query-0f7bad4b-9ea1-49c1-9d95-f588221c7098 

QUESTION 19 

You need to create a PivotChart that has a filter as shown in the following exhibit. 
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What should you do first? 

A. From the model, create a measure 

B. From Query Editor, create a function 

C. From the model, create a hierarchy 

D. From Query Editor, create a parameter 

Correct Answer: A 

Section: (none) 

Explanation 

Explanation/Reference: 

References: https://support.office.com/en-us/article/measures-in-power-pivot-86484821-a324-4da3-803b-82fd2e5033f4 

QUESTION 20 
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You have the data model shown in the Data Model exhibit. (Click the Exhibit button.) 

Data Model exhibit: 

 

You have the PivotChart shown in the Pivot Chart exhibit. (Click the Exhibit button.) 

Pivot Chart exhibit: 
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You need to change the current view of the PivotChart to display ProductCategory only. 

What should you do? 

A. Right-click a bar in the PivotChart and click Expand Entire Field 

B. Right-click the PivotChart and click Reset to Match Style 

C. Click the + buttonD. Click the – button 

Correct Answer: A 
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Section: (none) 

Explanation 

Explanation/Reference: 

References: https://support.office.com/en-us/article/expand-collapse-or-show-details-in-a-pivottable-or-pivotchart-d70d7e70-d230-4d45-81db-1f5e39bcb394 

QUESTION 21 

You have a table in a Power Pivot model that is loaded from a Microsoft SQL Server database. 

The source table has four columns named ID, Price, Quantity, and Total. Total is derived by multiplying Price and Quantity. ID is a unique row identifier.  

You need to minimize the amount of memory used to load the model. The solution must ensure that you can create visualizations based on Price, Quantity, and 
Total. 

What should you do? 

A. Replace the Total column by using a measure 

B. Replace the Total column by using a calculated column 

C. From Query Editor, remove duplicate rows from the table 

D. Move the Total column to a lookup table 

Correct Answer: A 

Section: (none) 

Explanation 

Explanation/Reference: 

References: https://support.office.com/en-us/article/create-a-memory-efficient-data-model-using-excel-and-the-power-pivot-add-in-951c73a9-21c4-46ab-

9f5e14a2833b6a70#__toc373850959 

QUESTION 22 

You add two tables named Date and Invoices to a data model. Invoices contains a column named InvoiceDate that has a data Type of Date. Date contains a 

column named DateID that has a Data Type of Whole Number. DateID is in the format of YYYYMMDD. 

You need to create a relationship between Date and Invoices. 

What should you do first? 
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A. Change the Data Type of InvoiceDate and DateID to Text 

B. Create a calculated column in Invoices that uses the FORMAT DAX function 

C. Change the Data Type of DateID to Date 

D. Create a measure in Invoices that uses the FORMAT DAX function 

Correct Answer: C 

Section: (none) 

Explanation 

Explanation/Reference: 

References: https://support.office.com/en-us/article/data-types-in-data-models-e2388f62-6122-4e2b-bcad-053e3da9ba90?ui=en-US&rs=en- 

US&ad=US#__toc319430522 

QUESTION 23 

HOTSPOT 

You have a table named Date that contains the following data. 

 

You have a table named Sales that contains the following data. 
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You plan to create a PivotCharts that will be sliced by MonthName. 

You need to create a relationship between Sales and Date. 

Which columns should you use to create the relationship? To answer, select the appropriate options in the answer area. 

NOTE: Each correct selection is worth one point.  

Hot Area: 
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Correct Answer:  
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Section: (none) 

Explanation 

Explanation/Reference: 

References: https://support.office.com/en-us/article/create-a-relationship-between-tables-in-excel-fe1b6be7-1d85-4add-a629-8a3848820be3 

QUESTION 24 

Note: This question is part of a series of questions that present the same scenario. Each question in the series contains a unique solution that might 

meet the stated goals. Some question sets might have more than one correct solution, while others might not have a correct solution. 

After you answer a question in this section, you will NOT be able to return to it. As a result, these questions will not appear in the review screen. 
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You have two Microsoft SQL Server database servers named Production1 and Test1. Production1 contains the same tables as Test1, but only a subset of the 
data. 

You add Test1 as a data source, and you select 10 tables. You configure several transformations. 

You need to connect the model to the tables in Production1. The solution must maintain the existing transformations. 

Solution: From Query Editor, you configure the Data source settings. 

Does this meet the goal? 

A. Yes 

B. No 

Correct Answer: A 

Section: (none) 

Explanation 

Explanation/Reference: 

QUESTION 25 

Note: This question is part of a series of questions that present the same scenario. Each question in the series contains a unique solution that might 

meet the stated goals. Some question sets might have more than one correct solution, while others might not have a correct solution. 

After you answer a question in this section, you will NOT be able to return to it. As a result, these questions will not appear in the review screen. 

You have two Microsoft SQL Server database servers named Production1 and Test1. Production1 contains the same tables as Test1, but only a subset of the 
data. 

You add Test1 as a data source, and you select 10 tables. You configure several transformations. 

You need to connect the model to the tables in Production1. The solution must maintain the existing transformations. 

Solution: From Query Editor, you edit the source of each table query. 

Does this meet the goal? 

A. Yes 

B. No 
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Correct Answer: B 

Section: (none) 
Explanation 

Explanation/Reference: 

QUESTION 26 

Note: This question is part of a series of questions that present the same scenario. Each question in the series contains a unique solution that might 

meet the stated goals. Some question sets might have more than one correct solution, while others might not have a correct solution. 

After you answer a question in this section, you will NOT be able to return to it. As a result, these questions will not appear in the review screen. 

You have two Microsoft SQL Server database servers named Production1 and Test1. Production1 contains the same tables as Test1, but only a subset of the 
data. 

You add Test1 as a data source, and you select 10 tables. You configure several transformations. 

You need to connect the model to the tables in Production1. The solution must maintain the existing transformations. 

Solution: You create a new connection to Production1, and then you import the tables. 

Does this meet the goal? 

A. Yes 

B. No 

Correct Answer: B 

Section: (none) 

Explanation 

Explanation/Reference: 

QUESTION 27 

Note: This question is part of a series of questions that present the same scenario. Each question in the series contains a unique solution that might 

meet the stated goals. Some question sets might have more than one correct solution, while others might not have a correct solution. 

After you answer a question in this section, you will NOT be able to return to it. As a result, these questions will not appear in the review screen. 
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You have a query named Query1 that retrieves the user information from two Excel files. One of the Excel files does not contain location information. A sample of 
the data retrieved by the query is shown in the following table. 

 

You need to ensure that values in UserName are unique. The solution must ensure that the locations are retained. A sample of desired output is shown in the 

following table. 

 

Solution: You select the UserName and Location columns, and then you click Keep Duplicates. 

Does this meet the goal? 

A. Yes 

B. No 

Correct Answer: B 

Section: (none) 

Explanation 

Explanation/Reference: 
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QUESTION 28 

Note: This question is part of a series of questions that present the same scenario. Each question in the series contains a unique solution that might 
meet the stated goals. Some question sets might have more than one correct solution, while others might not have a correct solution. 

After you answer a question in this section, you will NOT be able to return to it. As a result, these questions will not appear in the review screen. 

You have a query named Query1 that retrieves the user information from two Excel files. One of the Excel files does not contain location information. A sample of 

the data retrieved by the query is shown in the following table. 

 

You need to ensure that values in UserName are unique. The solution must ensure that the locations are retained. A sample of desired output is shown in the 

following table. 

 

Solution: You use the Group By function to group the rows by UserName and you specify output columns for UserID and Location by using the Max operation. 

Does this meet the goal? 

A. Yes 

B. No 

Correct Answer: B 

Section: (none) 

Explanation 

www.vceplus.com - Free Questions & Answers - Online Courses - Convert VCE to PDF - VCEplus.com



https://vceplus.com/ 

Explanation/Reference: 

QUESTION 29 

You have a pie chart. 

You need the wedges of the pie chart to be separated as shown in the following exhibit. 

 

What should you do? 

A. Right-click the pie chart, click Expand/Collapse, and then click Expand Entire Field 

B. Change the chart type to Pie of Pie 

C. Select a wedge of the pie chart, and then drag the wedge 

D. Right-click the pie chart, click Expand/Collapse, and then click Expand 
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Correct Answer: C 
Section: (none) 

Explanation 

Explanation/Reference: 

Reference: https://support.office.com/en-us/article/explode-or-expand-a-pie-chart-63284b67-22ea-4960-ab1e-

0a3895af68ce 

QUESTION 30 

You have a table named Sales that has three columns named Region, Country, and SalesAmount. 

You create a PivotTable as shown in the following exhibit. 

 

You need to ensure that the PivotTable appears in three columns as shown in the following exhibit. 
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What should you do? 

A. On the Design tab, click Report Layout, and then click Show in Compact Form 

B. Move Country from the Rows area to the Values area 

C. Move Country from the Rows area to the Columns area 

D. On the Design tab, click Report Layout, and then click Show in Tabular Form 

Correct Answer: D 

Section: (none) 

Explanation 

Explanation/Reference: 

Reference: 

https://www.got-it.ai/solutions/excel-chat/excel-tutorial/pivot-table/transpose-pivot-table-data 

QUESTION 31 

You need to configure a PivotChart as shown in the following exhibit.  
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Which chart element should you enable? 

A. Error Bars 

B. Axis Titles 

C. Data Table 

D. Data Labels 

Correct Answer: B 

Section: (none) 

Explanation 

Explanation/Reference: 

Reference: https://www.tutorialspoint.com/excel_charts/excel_charts_elements.htm 
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QUESTION 32 

You have the data model shown in the Data Model exhibit. (Click the Exhibit button.) 

Data Model exhibit: 

 

You have the PivotChart shown in the Pivot Chart exhibit. (Click the Exhibit button.) 

Pivot Chart exhibit: 
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You need to change the current view of the PivotChart to display ProductCategory only. 

What should you do? 

A. Click the + button  

B. Double-click a bar in the PivotChart 
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C. Drag Products from the Axis area to the Legend area 

D. Right-click a bar in the PivotChart and click Collapse Entire Field 

Correct Answer: C 

Section: (none) 

Explanation 

Explanation/Reference: 

Reference: 

https://www.contextures.com/pivotchart.html 

QUESTION 33 

Note: This question is part of a series of questions that present the same scenario. Each question in the series contains a unique solution that might 

meet the stated goals. Some question sets might have more than one correct solution, while others might not have a correct solution. 

After you answer a question in this section, you will NOT be able to return to it. As a result, these questions will not appear in the review screen. 

You have the following data. 

 

You need to retrieve a list of the unique ProductName entries. 

Solution: Select the ProductName column, and then click Group on the Data tab. 

. 
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   https://vceplus.com/ Does this 

meet the goal? 

A. Yes 

B. No 

Correct Answer: B 

Section: (none) 

Explanation 

Explanation/Reference: 

QUESTION 34 

Note: This question is part of a series of questions that present the same scenario. Each question in the series contains a unique solution that might 

meet the stated goals. Some question sets might have more than one correct solution, while others might not have a correct solution. 

After you answer a question in this section, you will NOT be able to return to it. As a result, these questions will not appear in the review screen. 

You have the following data. 

 

You need to retrieve a list of the unique ProductName entries. 
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Solution: Open the Advanced Filter dialog box, select Filter the list, in-place, and then select Unique records only. 

Does this meet the goal? 

A. Yes 

B. No 

Correct Answer: A 

Section: (none) 
Explanation 

Explanation/Reference: 

QUESTION 35 

You have a workbook query that loads data from a table in a Microsoft Azure SQL database. The table has a column named LineTotal. The following is a sample 

of the data in LineTotal: 

 40 

 1 

 999 

 7658 

 883432 

You need to ensure that when you load the data to the model, LineTotal is set as currency. 

What should you do from Query Editor? 

A. Split the column by delimiter 

B. Split the column by characters 

C. Configure the Data Type 

D. Round the column 

Correct Answer: C 

Section: (none) 

Explanation 

Explanation/Reference: 
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Reference: https://docs.microsoft.com/en-us/office/vba/language/reference/user-interface-help/currency-data-

type https://support.office.com/en-us/article/format-numbers-as-currency-0a03bb38-1a07-458d-9e30-

2b54366bc7a4 

QUESTION 36 

From a workbook query, you import a table that has the following data. 

 

You need to configure the table to appear as shown in the following table. 

 

What should you do? 

A. From the Format menu, click Trim 

B. From the Format menu, click Clean 

C. From the Extract menu, click Last Characters 

D. From the Split Column menu, click By Delimiter 

Correct Answer: A 

Section: (none) 

Explanation 
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Explanation/Reference: 

Reference: https://www.pcworld.com/article/3163966/excel-tutorial-how-to-import-and-parse-complicated-

data.html 

QUESTION 37 

You have a workbook query that loads data from C:\Data\Users.xlsx. 

You move Users.xlsx to a shared folder on the network. 

You need to ensure that you can refresh the data from Users.xlsx. 

What should you do? 

A. From Query Editor, modify the Source step 

B. From the Insert tab in Excel, click My Add-ins, and then manage the add-ins 

C. From the Linked Table tab in Power Pivot, modify the Update Mode 

D. From the Data tab in Excel, click Connections, and then modify the properties of the connection 

Correct Answer: D 

Section: (none) 

Explanation 

Explanation/Reference: 

Reference: https://support.office.com/en-gb/article/connection-properties-9d3599a9-e9b3-461d-99b2-

c5505ddae6e0 

QUESTION 38 

You have an Excel workbook that contains a table named Sales. 

You add Sales to the Power Pivot model. 

You need to set a column named TransactionID as the row identifier for the Sales table. 

What should you do? 

A. From Query Editor, modify the Data Type 

B. From Power Pivot, modify the Table Behavior settings 

C. From Query Editor, add an index column 

D. From Power Pivot, modify the Default Field Set 
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Correct Answer: B 

Section: (none) 

Explanation 

Explanation/Reference: 

Reference: 

https://support.office.com/en-us/article/set-table-behavior-properties-for-power-view-reports-c0e8c95e-5bb0-4bd8-a86c-6013301700ca QUESTION 39 

You have a Power Pivot data model that contains a table named DimProduct. DimProduct has seven columns named ProductKey, ProductLabel, ProductName, 

ProductDescription, ProductSubCategoryKey, Manufacturer, and Brand. 

Only the members of the product team use all the data in the DimProduct table. 

You need to simplify the model for other users by hiding all the columns except Product Name. 

What should you do? 

A. Create a perspective that has only the ProductName field from DimProduct selected. 

B. Select all the columns in DimProduct except ProductName, right-click the columns, and then click Hide from Client Tools. 

C. Edit the Table behavior settings for DimProduct and add ProductName to the Default Label. 

D. Edit the Default Field Set for DimProduct and add ProductName to the Default Field. 

Correct Answer: B 

Section: (none) 

Explanation 

Explanation/Reference: 

Reference: 

https://support.office.com/en-us/article/hide-columns-and-tables-in-power-pivot-ddf5b1f2-2ed2-4bdb-8f78-6f94503ca87a 

QUESTION 40 

You are building a KPI. 

You need to configure the KPI to display a red icon when the sales from a month is less than nine percent of the sales from the last 12 months. 

What should you use to define the target value? 

A. a measure 

B. a calculated column 

C. a calculated field 
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D. an absolute value 

Correct Answer: A 

Section: (none) 

Explanation 

Explanation/Reference: 

Reference: 

https://support.office.com/en-us/article/key-performance-indicators-kpis-in-power-pivot-e653edef-8a21-40e4-9ece-83a6c8c306aa 

QUESTION 41 

You have a table in a Microsoft SQL Server database that has more than 5 columns. A sample of the data and some of the columns are shown in the following 

table. 

The table contains more than two million rows. You have 100 clients and 10 products. 

You need to load the data to Excel. The solution must minimize the amount of memory used by the model. 

What should you do? 

A. Load the data to the data model as three tables named Clients, Orders, and Products. Ensure that each table has only the relevant columns. Remove duplicate 
rows from Clients and Products. 

B. Move the database to a Microsoft Azure SQL database. Load the table to the data model. 

C. Load the data to one worksheet. 

D. Load the data to three worksheets named Clients, Orders, and Products. Ensure that each worksheet has only the relevant columns. Remove duplicate rows 
from Clients and Products. 

Correct Answer: A 

Section: (none) 

Explanation 
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Explanation/Reference: 

Reference: 

https://support.office.com/en-us/article/create-a-memory-efficient-data-model-using-excel-and-the-power-pivot-add-in-951c73a9-21c4-46ab-9f5e-14a2833b6a70 

QUESTION 42 

You have a measure that is used by a KPI. 

You need to display the output of the measure in a cell in your workbook. 

Which Excel function should you use? 

A. CUBEVALUE 

B. LOOKUP 

C. VLOOKUP 

D. CUBESET 

Correct Answer: A 

Section: (none) 

Explanation 

Explanation/Reference: 

Reference: 

https://support.office.com/en-us/article/cubevalue-function-8733da24-26d1-4e34-9b3a-84a8f00dcbe0 

QUESTION 43 

You have a measure named SalesGrowth that calculates the percent of sales growth. The measure uses the following formula. 

([Total Sales Current Year] – [Total Sales Last year]) / [Total Sales Last Year] 

Total Sales Current Year is a measure that calculates the sales from the current calendar year. Total Sales Last Year is a measure that calculates the sales from 

the previous calendar year. 
You need to create a KPI that displays a red icon when the sales growth is less than last year. 

What should you use to define the target value? 

A. the Total Sales Current Year measure 

B. an absolute value of 0 

C. the Total Sales Last Year measure 

D. an absolute value of 100 
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Correct Answer: C 

Section: (none) 

Explanation 

Explanation/Reference: 

Reference: https://support.office.com/en-us/article/key-performance-indicators-kpis-in-power-pivot-e653edef-8a21-40e4-9ece-

83a6c8c306aa QUESTION 44 

Note: This question is part of a series of questions that use the same scenario. For your convenience, the scenario is repeated in each question. Each 

question presents a different goal and answer choices, but the text of the scenario is the same in each question in this series. 

Start of repeated scenario. 

You have six workbook queries that each extracts a table from a Microsoft Azure SQL database. The tables are loaded to the data model, but the data is not 

loaded to any worksheets. The data model is shown in the Data Model exhibit. (Click the Exhibit button.) Exhibit:  
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Your company has 100 product subcategories and more than 10,000 products. 

End of repeated scenario. 

You plan to use the DAX time intelligence functions of DATEADD and DATESMTD. 

You need to ensure that the functions return the correct data. 

What should you do first? 

A. Change the Data Type of DimDate[DateKey] 

B. Delete and recreate the relationship between FactSales and DimDate 

C. Mark DimDate as the date table 

D. Change the Data Type of FactSales[DateKey] 

Correct Answer: D 

Section: (none) 

Explanation 

Explanation/Reference: 

Reference: 

https://stoneridgesoftware.com/how-to-use-time-intelligence-in-power-bi-using-dax/ 

QUESTION 45 

Your company has a data analyst who uses Microsoft Power BI Desktop to create a data model and several reports. 

The data analyst publishes the reports to the Power BI service. 

You need to create a PivotTable in Excel that uses the data model created by the data analyst. The solution must prevent the data from being imported into Excel. 

What should you do first? 

A. From Excel, create a new query that uses the Data Catalog 

B. From powerbi.com, select the report. From the File menu, click Download report 

C. From powerbi.com, select the report and click Analyze in Excel 

D. From powerbi.com, select the report. From the File menu, click Save us 
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Correct Answer: C 
Section: (none) 

Explanation 

Explanation/Reference: 

Reference: https://powerbi.microsoft.com/es-es/blog/analyze-in-excel-from-power-bi-publisher-july-

update/ 

QUESTION 46 

You have the PivotTable shown in the following exhibit. 

 

You need to display only rows in the PivotTable in which the sum of LineTotal is greater than 100. 

What should you do? 

A. Add a slicer for LineTotal and select the values from the slicer 
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B. Add LineTotal to the Filters area of PivotTable Fields. Configure the Filters value 

C. From Row Label, configure a Label Filter D. From Row Label, configure a Value Filter 

Correct Answer: A 

Section: (none) 

Explanation 

Explanation/Reference: 

Reference: 

https://support.office.com/en-us/article/use-slicers-to-filter-data-249f966b-a9d5-4b0f-b31a-12651785d29d 
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